Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-30-2006, 10:48 PM
hdrwal hdrwal is offline
Registered User
Location: orlando
 
Join Date: Dec 2006
Posts: 5
Mein Auto: 2005 745li
2005 745LI Transmission problems?

I was driving my car this evening, only has 9k on it and it started acting crazy. The transmission indicator lights started to blink and it said that I needed to stop the car and try to reset the system. I turned the car off and it would not start again, only gave me a message that I needed to find the closest BMW service center. Drive, Neutral and Reverse would not show up at all, I could not put it in park, the navigation system said that it was a DSC or DTC fault? I got the car to start up again and I could not go over 60 mph, it had no pick up like I was in a high gear.... Anyone else have that problem? BMW can't look at until Tuesday.
Thank you
Heidi
Reply With Quote
Ads by Google
  #2  
Old 12-30-2006, 11:00 PM
bimmer7's Avatar
bimmer7 bimmer7 is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Jun 2005
Posts: 1,080
Mein Auto: M3 Cab, 760Li, '08 LX570
Quote:
Originally Posted by hdrwal View Post
I was driving my car this evening, only has 9k on it and it started acting crazy. The transmission indicator lights started to blink and it said that I needed to stop the car and try to reset the system. I turned the car off and it would not start again, only gave me a message that I needed to find the closest BMW service center. Drive, Neutral and Reverse would not show up at all, I could not put it in park, the navigation system said that it was a DSC or DTC fault? I got the car to start up again and I could not go over 60 mph, it had no pick up like I was in a high gear.... Anyone else have that problem? BMW can't look at until Tuesday.
Thank you
Heidi
I am so sorry to hear that....looks like at the end of the year all E65/66 trannys have started to FAIL!......
My friend's 760Li had the exact same problem today but his was worse......because the car didnt even start again.....the car had to be TOWED-IN into the BMW dealership and its going to be a lengthy repair Nothing can be done until next year

But I suggest not drive your vehicle....UNLESS you really have too as it might worsen the problem


I beginning to lose faith in these E65s now......

http://www.bimmerfest.com/forums/sho...=178846&page=4

Check my post on the BEST 7 series....

HAPPY NEW YEAR Enjoy it...dont stress over too much
__________________

2008 M3 Cab -- Alpine White, Blk Novillo
2005 760Li Individual -- Azurite Blk, Platinum Merino, ED
2002 745Li -- Sold
2000 750iL -- Sold

Last edited by bimmer7; 12-30-2006 at 11:49 PM.
Reply With Quote
  #3  
Old 12-30-2006, 11:09 PM
hdrwal hdrwal is offline
Registered User
Location: orlando
 
Join Date: Dec 2006
Posts: 5
Mein Auto: 2005 745li
We were stuck on the side of the road for about 30 minutes or so, it would not start again and I pushed every button 100 times until it finally started while I was waiting for Roadside Assistance to show up. I got it going and didn't stop until I made it home, it had all the warning lights going but I needed to get off the highway. I was told that it would have to be towed in.....Thanks for the response, I was afraid that the transmissions would be a problem. Got rid of my 2002 330cic with 14k miles because of similar problem with the Crank Position Sensor....here we go again :>( I would have rather bought 6 hyundai's, at least I could have driven the damn things!
If you hear anything about your friends, please let me know
Thank you
Heidi
Reply With Quote
  #4  
Old 01-08-2007, 03:40 PM
bimmer7's Avatar
bimmer7 bimmer7 is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Jun 2005
Posts: 1,080
Mein Auto: M3 Cab, 760Li, '08 LX570
Quote:
Originally Posted by hdrwal View Post
We were stuck on the side of the road for about 30 minutes or so, it would not start again and I pushed every button 100 times until it finally started while I was waiting for Roadside Assistance to show up. I got it going and didn't stop until I made it home, it had all the warning lights going but I needed to get off the highway. I was told that it would have to be towed in.....Thanks for the response, I was afraid that the transmissions would be a problem. Got rid of my 2002 330cic with 14k miles because of similar problem with the Crank Position Sensor....here we go again :>( I would have rather bought 6 hyundai's, at least I could have driven the damn things!
If you hear anything about your friends, please let me know
Thank you
Heidi
They replaced his transmission along with is coolant system and other minor components and NOW his 760Li seems to be driving fine now....has around 50K on it....its a pity that a BMW flagship would do this....but hey after all its not lexus .....jks
Its possible in any car....Im sure you would be covered under warranty for the repairs and parts because this is under major components.
Good Luck
Let me know how it goes
cheers
__________________

2008 M3 Cab -- Alpine White, Blk Novillo
2005 760Li Individual -- Azurite Blk, Platinum Merino, ED
2002 745Li -- Sold
2000 750iL -- Sold
Reply With Quote
  #5  
Old 02-20-2007, 12:00 PM
KZ KZ is offline
Enjoying the ride
Location: St. Petersburg, FL
 
Join Date: Oct 2006
Posts: 48
Mein Auto: BMW 750IL
I had a 1998 750IL with only 59K miles and the car was kept in excellent condition I had done all I could to take care of it. The transmission died a month ago and the dealership said it would cost me $7K to fix it. I contacted a local mechanic who replaced the broken Tranny with a used one sitting in a junk yard for $2500 labour/tax included. I sold it to carmax for $8500 and was damn happy to get rid of it, I own a Acura TL now and nooooooooooooooooooo troubles at all.

car was originally bought for $14500 last year in May, I lost 7gs on the spot.

Do yourself a favor and keep your beemer under warranty no matter how good the car is. Y do you think Beamer doesnt extend their warranty after 3 years or 30K miles ......... because they know that things will begin to brake specially electronics.
__________________

http://kashifzia.com/MyCar.aspx
K Z
Reply With Quote
  #6  
Old 02-26-2007, 12:07 PM
LouisBMW LouisBMW is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Jun 2005
Posts: 109
Mein Auto: 745i
My friend's 740iL tranny quit right after the 6-year warranty expired. It caused him
$6K to have it replaced with a re-built one. The "out-of-warranty" thing is a common nightmare for 7 owners.

I am looking for an extended warranty for my 02 745 with no luck yet. None of the area's BMW dealers sell any 3rd party extended warranty. Looks like they all want me to pay cash after warranty.
Reply With Quote
  #7  
Old 01-04-2014, 05:01 AM
dennis moxley dennis moxley is offline
Registered User
Location: savannah georgia
 
Join Date: Jan 2014
Posts: 1
Mein Auto: 745 li
Just bought a 745LI,2004 on ebay with 70,000 miles drove it home from Delray to Savannah. Thought I had a good deal till I turned into my driveway then the lights came on. Now I know why he kept it only 3 months! Anyone know the best way to escape this rolling pile of ****?
Reply With Quote
  #8  
Old 01-04-2014, 03:31 PM
Ltmax's Avatar
Ltmax Ltmax is offline
Officially Welcomed to the 'Fest
Location: Jacksonville, FL
 
Join Date: Feb 2012
Posts: 170
Mein Auto: 07 750i, 02 540i Sport
I'd check these 4 things first. Good news is that most of them are pretty cheap to fix.

1. Battery voltage with engine off above 12.6 volts (if not replace/register battery)
2. Battery voltage with engine running above 13.5 volts (if not replace alternator)
3. Lots of different electrical and no start faults can be caused by a bad integrated supply fuse module. Only costs about $100 and 30 minutes to replace.
4. Leaking mechatronic seal in the transmission can cause low transmission fluid level that will give you all sorts of transmission faults, just top up the fluid level through the plug on the side of the transmission.

Good luck and let us know what you find.

Last edited by Ltmax; 01-04-2014 at 03:33 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
05 745Li - Motorla v60 Phone ardyf 7 Series - E65 / E66 (2002 - 2008) 19 11-26-2010 05:24 AM
Problems with TPM on 03 745LI Damlaker 7 Series - E65 / E66 (2002 - 2008) 1 11-02-2009 03:27 PM
Bewly bought 2005 330Ci Perf, Suspension Problems voidhack E46 (1999 - 2006) 2 11-30-2005 06:30 AM
Transmission Problems in my 323i wagon adamr88 E46 (1999 - 2006) 3 11-17-2005 09:26 AM
2005 325i Transmission Gregg C 3 Series / 4 Series 5 11-01-2004 04:54 PM


All times are GMT -7. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms