Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 03-23-2007, 07:50 PM
Droopy9 Droopy9 is offline
Officially Welcomed to the 'Fest
Location: Southern CA
 
Join Date: Nov 2005
Posts: 147
Send a message via MSN to Droopy9
Mein Auto: 1993 BMW 318i
brake lights don't work????

Hey Guys,

I need your help to trouble shoot the following issue.

This afternoon I was coming home from work and driving a normal speed when I saw the lights of a police officer behind me. He pulled me over because the brake lights did not work (Don't flash when you push the breaks) except the one I have in the lower back window.
I was surprise because I always tried to keep my car in very good working conditions.
I check my lights and some bulbs were bad so I went to the dealers and replaced all the bulbs. I check for the breaks lights again but still they don't work.

Anyway,
Two weeks ago, I installed some custom light in the front and they said to re-route the signal lamps wires to the driving lamps. The signal lamps fit right to the housing so I did not follow the instruction.

Does anybody have the same issue before? or have the same custom lights on a 318i?

thanks.
Carlos
__________________
Reply With Quote
Ads by Google
  #2  
Old 03-23-2007, 09:33 PM
Droopy9 Droopy9 is offline
Officially Welcomed to the 'Fest
Location: Southern CA
 
Join Date: Nov 2005
Posts: 147
Send a message via MSN to Droopy9
Mein Auto: 1993 BMW 318i
Sorry guys I got confused.

I am talking about the tailights. I got a pair of smoke tailights,

Do you know if I have to modify anything before installing them?

thanks again.
__________________
Reply With Quote
  #3  
Old 03-24-2007, 01:54 AM
johnf's Avatar
johnf johnf is offline
John Firestone
Location: Bremerhaven, Germany
 
Join Date: Sep 2003
Posts: 2,595
Mein Auto: 1996 318is
E36 taillights come in two flavors: for cars with check control and for cars without it. The two are wired differently which often leads to questions like yours. You need to check which variant you got, or if the ones you bought allow it, rewire them for a non-check control car.

I can't tell from what you have written, but were all the bulbs working after you installed and checked the new taillights?

Last edited by johnf; 03-24-2007 at 01:58 AM.
Reply With Quote
  #4  
Old 03-24-2007, 03:47 AM
B/\/\W's Avatar
B/\/\W B/\/\W is offline
Monacoblau mit beige
Location: England
 
Join Date: Mar 2007
Posts: 2,201
Mein Auto: '07 E92 330i Manual
It is either a failure in the stop light sensor attached to the brake pedal (a problem I had and now it is sorted) or it is a faulty connection, or you've got incompatible lights.
__________________
'07 330i SE coupé
Monaco blue - 35k miles - manual - N52K 262hp, 232ft-lb

18" alloys - Sport seats - "Professional" Navigation - Bluetooth - DAB tuner - Extended interior light package - PDC
Heated front seats - Beige Dakota leather - Dark grey poplar trim - Anthracite headliner - Advanced loudspeaker system

Reply With Quote
  #5  
Old 03-24-2007, 03:51 AM
Pirate_copy's Avatar
Pirate_copy Pirate_copy is offline
Still here
Location: Devon, UK
 
Join Date: May 2006
Posts: 12,180
Send a message via MSN to Pirate_copy
Mein Auto: M3
I had this and it was a faulty connection in the light cluster
__________________
330i M-Sport in Topaz Blue

Edirty6 for life
Reply With Quote
  #6  
Old 03-24-2007, 03:40 PM
Droopy9 Droopy9 is offline
Officially Welcomed to the 'Fest
Location: Southern CA
 
Join Date: Nov 2005
Posts: 147
Send a message via MSN to Droopy9
Mein Auto: 1993 BMW 318i
I replaced the switch under the brake pedal.

I think John has a good point about the E36 tailights. I went back and looked at the instructions that came with the custom tailights and they tell you to modify the lights if the car is equipped with the check control.

Last night I emailed the guy that I bought the lights from and he replied to me this morning. He set up an exchange return with UPS so I can return the bad tailight with out paying anything for shipping it back. It is cool.
Check his website www.sabersport.com
__________________
Reply With Quote
  #7  
Old 10-27-2008, 01:48 PM
kkodal78 kkodal78 is offline
Officially Welcomed to the 'Fest
Location: UK
 
Join Date: Aug 2008
Posts: 188
Mein Auto: 96 540i silver
i am having the same issue.i bought the clear tail lights for my 94 316i british spec and mine doesn't have the system check option.i swapped the tail lights and i lost both brake and fog lights in the rear.how would i rewire the tail light to make it work with mine.please help someone...if anyone knows please e mail me at kerim_kodal@yahoo.com...thanks
Reply With Quote
  #8  
Old 10-28-2008, 03:09 PM
Moeb20 Moeb20 is offline
Registered User
Location: Tampa FL
 
Join Date: Oct 2008
Posts: 2
Mein Auto: 1998 740i
Quote:
Originally Posted by B/\/\W View Post
It is either a failure in the stop light sensor attached to the brake pedal (a problem I had and now it is sorted) or it is a faulty connection, or you've got incompatible lights.
I also am having this issue, since both brake lights are out, and a visuial inspection shows the bulbs are ok, can you elaborate on the stop light sensor? where is this and how can I check it?
Reply With Quote
  #9  
Old 10-28-2008, 03:25 PM
Bearybear1 Bearybear1 is offline
Officially Welcomed to the 'Fest
Location: Peterborough and London
 
Join Date: Oct 2008
Posts: 129
Mein Auto: E36 cabriolet
i had simular with my other 320,i put new bulbs in and nothing then i saw that the connector had burnt out on the metal and melted some of the plastic so i just swapped one of the reverse stalkes till i got a replacment.
Reply With Quote
  #10  
Old 10-28-2008, 06:05 PM
bboyvek's Avatar
bboyvek bboyvek is offline
vek-mw
Location: North Carolina
 
Join Date: Oct 2007
Posts: 1,154
Send a message via AIM to bboyvek Send a message via MSN to bboyvek
Mein Auto: 1995 bmw 325i
stuff like this happens when u buy off ebay, stay with the known ones!!
__________________
Quote:
Originally Posted by bimmerbarbie View Post
(I wasn't going to write anything in this just due to the title, but that was too funny Bboy.)
Criminal Law Attorney Carrboro
Costum Web Applications Web Design
Clasificados Empleos Ventas
Landscaping
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms