Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #26  
Old 05-05-2008, 07:17 PM
MSAMMY MSAMMY is offline
2007 550i & X3, 2002 X5
Location: Connecticut
 
Join Date: Sep 2006
Posts: 658
Mein Auto: BMW 550i, X5, X3
Quote:
Originally Posted by mpcajin View Post
I HAVE THE SAME PROBLEM. MINE IS A 545i, 2005. THE SAME NOISE HAS BEEN OCCURING FOR THE LAST FOUR MONTHS. I HAVE TOLD MY SERVICE REP OF THE PROBLEM, BUT, THEY CANNOT REPRODUCE THE SOUND. MANY FRIENDS AND MY WIFE HAVE HEARD THE SOUND. IT ONLY OCCURS WHILE TURNING INTO A PRAKING STALL OR THE TURNING INTO THE GARAGE. IT SOUNDS LIKE METAL GRINDING ON METAL.
Exactly my problem, only when turning sharply into a parking space or on my L-shaped driveway into my garage at slow speed. I can even feel a slight vibration through the steering wheel when the noise occurs. I'm definitely going to report it to my SA on my next appointment since it appears to be getting louder than when it first started - obviously it's not getting better or going away.

By the way, Welcome to the Fest!
__________________

2007 550i, Sport Premium, Silver Gray Metallic, Gray Dakota, Navigation, Cold Weather Package, Comfort Access, Heated Rear Seats, HD Radio, Xenon


2007 X3, 3.0si ///M Sport Premium, Monaco Blue, Gray Dakota, Navigation, Cold Weather Package, Xenon

2002 X5, 3.0i Sport Premium, Titanium Silver, Gray Dakota, Cold Weather Package, Xenon, just a winter vehicle
Reply With Quote
  #27  
Old 05-05-2008, 07:37 PM
y2k540 y2k540 is offline
Registered User
Location: Atlanta
 
Join Date: Jan 2005
Posts: 9
Mein Auto: y2k540
Could the problem be that during a low speed turn with your foot on the brake and the a/c on and the pwr steering pump working hard (hence turning into a spot) that the engine is dragging down to such a low rpm due to all the conditional loads (a/c, turning sharply, foot on the brake etc.) that the engine almost attempts to stall and the result is that the pwr steering pump squeals slightly and causes a sensation in the steering wheel itself due to momentary loss of hydro pressure. The computer/ecu/dme (whatever you want to call it) corrects the low idle in time to not let the engine stall but the result is the squeal/thump in steering wheel?
Just a thought
TJ
Reply With Quote
  #28  
Old 05-06-2008, 01:04 AM
winecountry88 winecountry88 is offline
Registered User
Location: Napa, CA
 
Join Date: Apr 2008
Posts: 28
Mein Auto: '06 750i
have the same problem with my 07 550... sounds like something weird is rubbing. couldn't reproduce at the dealer- of course
Reply With Quote
  #29  
Old 05-17-2008, 10:20 PM
ahnj ahnj is offline
Registered User
Location: sf
 
Join Date: Jan 2008
Posts: 9
Mein Auto: 535
one week old 2008 535 w/ active steering. i heard a similarly mechanical noise upon a sharp left turn into a parking space today. not a good sign.
Reply With Quote
  #30  
Old 05-18-2008, 12:46 AM
iversonm's Avatar
iversonm iversonm is offline
3 pedals only!
Location: Grosse Ile, Michigan
 
Join Date: Nov 2004
Posts: 2,666
Mein Auto: 2008 550i Carbon Black
You can add me to the list. I've got this symptom, and don't have AS.
__________________
2012 E88 128i, Alpine White/Black
2011 E90 328i, Crimson Red/Black
2008 E60 550i, Carbon Black/Natural Brown, ED 2 November 2007 (retired)
2006 E83 X3, Silver Grey/Black, ED 15 May 2006. (retired)
2005 E46 330i, Jet Black/Black (retired)
2002 E46 325i, Electric Red/Black (retired)
Reply With Quote
  #31  
Old 05-18-2008, 09:33 AM
PilotSteve PilotSteve is offline
Registered User
Location: Oregon
 
Join Date: Aug 2005
Posts: 74
Mein Auto: 2006 550i: Monaco Blue
Wow, I've had this with my '06 550i. Same description: it occurs when turning sharply, driving slowly, often when parking. Happens only occasionally so I haven't talked to my CA. But it appears we all have a common problem.

Now lets see if we can find out how to reproduce it. Remember, as the Terminator said "if it bleeds we can kill it"!
__________________
2006 550i: Monaco Blue, Beige Nasca leather Ventilated Multi-Contour nee Comfort Seats (!), Sport, Step, Comfort Access, Nav, HUD.
Reply With Quote
  #32  
Old 10-24-2008, 06:21 AM
GeoffM24 GeoffM24 is offline
Officially Welcomed to the 'Fest
Location: Mass
 
Join Date: Apr 2003
Posts: 52
Mein Auto: 2002 M3 Convertible
I have an 04 545i and get the exact same thing. Since I park in a parking garage I get it every single day. It happens while turning either way and has to do with low speed sharp turns. I thought it was the AS turning on and off. I can hear it, I can feel it with my feet in the floor and I can feel a slight bump in the steering wheel. It probably happens to me 10 times a day between the parking garage and coming home to park in the garage. It is always at low speed.
Reply With Quote
  #33  
Old 10-24-2008, 04:28 PM
BobFV1 BobFV1 is offline
Lazy Lightning
Location: Vienna, Virginia, USA
 
Join Date: Mar 2008
Posts: 254
Mein Auto: 2011 BMW 550xi
I don't have A/S - my 08 with about 4K miles on the odo has made a medium pitched moaning sound twice on a sharp left turn into a space.
__________________
BobFV1
2011 BMW 550xi
Dark Graphite Metallic/Black Dakota Leather/Anthracite Wood Trim/Anthracite Headliner, Sport Automatic Transmission, HUD, Cold Weather Package, Sport Package
2010 BMW R1200GS

Last edited by BobFV1; 10-26-2008 at 02:24 AM.
Reply With Quote
  #34  
Old 10-25-2008, 03:12 AM
kelhasna kelhasna is offline
Officially Welcomed to the 'Fest
Location: boston
 
Join Date: Feb 2008
Posts: 318
Mein Auto: BMW 530I Silver Gray 6M
i have the same problem too. i took the car to the bmw dealership but they could not reproduce it of course.
__________________
BMW 530I Silver Gray 6M
Reply With Quote
  #35  
Old 10-25-2008, 08:49 PM
MSAMMY MSAMMY is offline
2007 550i & X3, 2002 X5
Location: Connecticut
 
Join Date: Sep 2006
Posts: 658
Mein Auto: BMW 550i, X5, X3
One interesting observation I've made on this problem - it never happens in warm or hot weather, just in cooler weather in the spring/fall, never in the summer. I haven't heard this noise since May, drove all summer long and now in the cooler October weather, its back. Definitely temperature sensitive whatever it is. If anyone ever finds a resolution, please post! It's no biggie, I'm just curious.
__________________

2007 550i, Sport Premium, Silver Gray Metallic, Gray Dakota, Navigation, Cold Weather Package, Comfort Access, Heated Rear Seats, HD Radio, Xenon


2007 X3, 3.0si ///M Sport Premium, Monaco Blue, Gray Dakota, Navigation, Cold Weather Package, Xenon

2002 X5, 3.0i Sport Premium, Titanium Silver, Gray Dakota, Cold Weather Package, Xenon, just a winter vehicle
Reply With Quote
  #36  
Old 11-26-2008, 09:10 AM
GeoffM24 GeoffM24 is offline
Officially Welcomed to the 'Fest
Location: Mass
 
Join Date: Apr 2003
Posts: 52
Mein Auto: 2002 M3 Convertible
Well mine finally got so annoying that I took it in. Everyone could feel it while driving the car. They replaced the lower steering column and the problem is totally fixed. I HIGHLY suggest anyone with this problem insist on getting it fixed prior to the end of your warranty.
Reply With Quote
  #37  
Old 01-21-2009, 01:10 PM
wassy's Avatar
wassy wassy is offline
BMW Enthusiast!
Location: florida
 
Join Date: Mar 2004
Posts: 299
Mein Auto: '08 750i
has anyone else found a fix for this? I too have the identical problem. Rotors and pad's replaced, no fix. Shop foreman has duplicated sound, quite a few times, thinking power steering somthing but doesn't think the lower steering column fixes. Field service tech's are out today looking at car.
__________________
'13 640i Gran Coupe Alpine White/Cinnamon Brown, M-Sport, Driver Assistance, Lux Seating, Premium Sound, Full LED's

'10 Porsche Panamera S
'09 Maserati Quattroporte S
'08 550i Carbon Black/Natural Brown/Anthracite, Sport Pkg, Active Steering, Comfort access, Sport transmission, rear shades, NAV, Sirius, L7, Ipod/USB, PDC, Heated Front Seats.
'08 750i Sapphire Black/Natural Brown
'06 750i Sapphire Black/Natural Brown
'07 550i Sapphire Black/Black
'05 545i Silver Grey/Black
Reply With Quote
  #38  
Old 02-08-2009, 04:37 PM
wassy's Avatar
wassy wassy is offline
BMW Enthusiast!
Location: florida
 
Join Date: Mar 2004
Posts: 299
Mein Auto: '08 750i
so far, they've replaced my front brake rotors and pads, steering pump, and steering fluid resorvoir - NOISE IS STILL THERE. they have a new rack-and-pinion on order from Germany. something tells me this isn't going to help either.

anyone else have a cure for this problem?
__________________
'13 640i Gran Coupe Alpine White/Cinnamon Brown, M-Sport, Driver Assistance, Lux Seating, Premium Sound, Full LED's

'10 Porsche Panamera S
'09 Maserati Quattroporte S
'08 550i Carbon Black/Natural Brown/Anthracite, Sport Pkg, Active Steering, Comfort access, Sport transmission, rear shades, NAV, Sirius, L7, Ipod/USB, PDC, Heated Front Seats.
'08 750i Sapphire Black/Natural Brown
'06 750i Sapphire Black/Natural Brown
'07 550i Sapphire Black/Black
'05 545i Silver Grey/Black
Reply With Quote
  #39  
Old 02-09-2009, 06:39 AM
yahtzee's Avatar
yahtzee yahtzee is offline
Officially Welcomed to the 'Fest
Location: Virginia
 
Join Date: May 2007
Posts: 1,169
Mein Auto: 2013 550i ///M-Sport
Quote:
Originally Posted by BobFV1 View Post
I don't have A/S - my 08 with about 4K miles on the odo has made a medium pitched moaning sound twice on a sharp left turn into a space.
Same identical car - same identical circumstances. This is exactly it. I thought is was the brake pads on the rotors but after reading about other possible causes on here I don't think that's it.
Reply With Quote
  #40  
Old 02-09-2009, 11:59 AM
525iEnjoy 525iEnjoy is offline
Registered User
Location: Whittier
 
Join Date: Jan 2007
Posts: 51
Mein Auto: 2004 525i
it could possibly be the thrust bushing on the lower control arm #11

__________________
2003 Ford SVT Cobra- Current
1997 318-Project
12' Genesis Coupe- Sold
2004 525i - Sold
E46 330- Trade in
Reply With Quote
  #41  
Old 02-09-2009, 12:04 PM
525iEnjoy 525iEnjoy is offline
Registered User
Location: Whittier
 
Join Date: Jan 2007
Posts: 51
Mein Auto: 2004 525i
I think our koni bilstein eibach H&R suspensions are wearing those out, mine has the same symptoms as you guys describe and its been doing it alot since the temp has been 50 or below, yet the 2002 530 Im selling has no such issue?
__________________
2003 Ford SVT Cobra- Current
1997 318-Project
12' Genesis Coupe- Sold
2004 525i - Sold
E46 330- Trade in
Reply With Quote
  #42  
Old 02-09-2009, 07:13 PM
wassy's Avatar
wassy wassy is offline
BMW Enthusiast!
Location: florida
 
Join Date: Mar 2004
Posts: 299
Mein Auto: '08 750i
I've seen posts regarding temperature being colder, but I'm in South Florida, so doesn't apply. One thing both the shop foreman and I both noticed is that it happens more often with longer drives. short skips and hops don't usually generate it. it does seem though that many of have a very specific, and identical issue. we've all been to the shops, and they invariably would have tried different things, and have opened a PUMA case. At this point, doesn't look like they have a fix yet!
__________________
'13 640i Gran Coupe Alpine White/Cinnamon Brown, M-Sport, Driver Assistance, Lux Seating, Premium Sound, Full LED's

'10 Porsche Panamera S
'09 Maserati Quattroporte S
'08 550i Carbon Black/Natural Brown/Anthracite, Sport Pkg, Active Steering, Comfort access, Sport transmission, rear shades, NAV, Sirius, L7, Ipod/USB, PDC, Heated Front Seats.
'08 750i Sapphire Black/Natural Brown
'06 750i Sapphire Black/Natural Brown
'07 550i Sapphire Black/Black
'05 545i Silver Grey/Black
Reply With Quote
  #43  
Old 02-09-2009, 07:15 PM
wassy's Avatar
wassy wassy is offline
BMW Enthusiast!
Location: florida
 
Join Date: Mar 2004
Posts: 299
Mein Auto: '08 750i
Quote:
Originally Posted by 525iEnjoy View Post
it could possibly be the thrust bushing on the lower control arm #11


Or the microfilters!!
__________________
'13 640i Gran Coupe Alpine White/Cinnamon Brown, M-Sport, Driver Assistance, Lux Seating, Premium Sound, Full LED's

'10 Porsche Panamera S
'09 Maserati Quattroporte S
'08 550i Carbon Black/Natural Brown/Anthracite, Sport Pkg, Active Steering, Comfort access, Sport transmission, rear shades, NAV, Sirius, L7, Ipod/USB, PDC, Heated Front Seats.
'08 750i Sapphire Black/Natural Brown
'06 750i Sapphire Black/Natural Brown
'07 550i Sapphire Black/Black
'05 545i Silver Grey/Black
Reply With Quote
  #44  
Old 02-13-2009, 08:43 AM
wassy's Avatar
wassy wassy is offline
BMW Enthusiast!
Location: florida
 
Join Date: Mar 2004
Posts: 299
Mein Auto: '08 750i
ok - update. as of this morning, they've replace all of the above posted items, plus the Active Roll Bar. Noise still present, and appears to be more consistent now. very strange. they will look at steering shaft today, after reinstalling old roll bar. I'm getting exhausted.
__________________
'13 640i Gran Coupe Alpine White/Cinnamon Brown, M-Sport, Driver Assistance, Lux Seating, Premium Sound, Full LED's

'10 Porsche Panamera S
'09 Maserati Quattroporte S
'08 550i Carbon Black/Natural Brown/Anthracite, Sport Pkg, Active Steering, Comfort access, Sport transmission, rear shades, NAV, Sirius, L7, Ipod/USB, PDC, Heated Front Seats.
'08 750i Sapphire Black/Natural Brown
'06 750i Sapphire Black/Natural Brown
'07 550i Sapphire Black/Black
'05 545i Silver Grey/Black
Reply With Quote
  #45  
Old 02-19-2009, 08:15 AM
wassy's Avatar
wassy wassy is offline
BMW Enthusiast!
Location: florida
 
Join Date: Mar 2004
Posts: 299
Mein Auto: '08 750i
safe to assume that everyone with this problem has gotten it fixed or resolved? If so, what was the final cure?
__________________
'13 640i Gran Coupe Alpine White/Cinnamon Brown, M-Sport, Driver Assistance, Lux Seating, Premium Sound, Full LED's

'10 Porsche Panamera S
'09 Maserati Quattroporte S
'08 550i Carbon Black/Natural Brown/Anthracite, Sport Pkg, Active Steering, Comfort access, Sport transmission, rear shades, NAV, Sirius, L7, Ipod/USB, PDC, Heated Front Seats.
'08 750i Sapphire Black/Natural Brown
'06 750i Sapphire Black/Natural Brown
'07 550i Sapphire Black/Black
'05 545i Silver Grey/Black
Reply With Quote
  #46  
Old 02-19-2009, 08:41 AM
Eric B's Avatar
Eric B Eric B is offline
Officially Welcomed to the 'Fest
Location: Western, WA
 
Join Date: Jul 2003
Posts: 132
Mein Auto: 2004 545i ,2001 X5 3.0
I have the 'clunk' sound on my 04 545, not the other sound also being discussed here. I have had my dealer look at it 4 times and each time the claim to do something but it never fixes it. Drives me nuts.
Reply With Quote
  #47  
Old 02-19-2009, 06:58 PM
MSAMMY MSAMMY is offline
2007 550i & X3, 2002 X5
Location: Connecticut
 
Join Date: Sep 2006
Posts: 658
Mein Auto: BMW 550i, X5, X3
Quote:
Originally Posted by wassy View Post
safe to assume that everyone with this problem has gotten it fixed or resolved? If so, what was the final cure?
Nope, no resolution. My dealer can't reproduce it and I just got the infamous "Wooow" sound while turning right into a parking space. It must be something simple as the brake pads or something since I've observed that every time this happens, it's under moderate braking while turning slow speed left or right into a parking space or mostly, my driveway/garage. If you ever figure it out, please post, thanks!
__________________

2007 550i, Sport Premium, Silver Gray Metallic, Gray Dakota, Navigation, Cold Weather Package, Comfort Access, Heated Rear Seats, HD Radio, Xenon


2007 X3, 3.0si ///M Sport Premium, Monaco Blue, Gray Dakota, Navigation, Cold Weather Package, Xenon

2002 X5, 3.0i Sport Premium, Titanium Silver, Gray Dakota, Cold Weather Package, Xenon, just a winter vehicle
Reply With Quote
  #48  
Old 02-19-2009, 08:35 PM
wassy's Avatar
wassy wassy is offline
BMW Enthusiast!
Location: florida
 
Join Date: Mar 2004
Posts: 299
Mein Auto: '08 750i
Quote:
Originally Posted by MSAMMY View Post
Nope, no resolution. My dealer can't reproduce it and I just got the infamous "Wooow" sound while turning right into a parking space. It must be something simple as the brake pads or something since I've observed that every time this happens, it's under moderate braking while turning slow speed left or right into a parking space or mostly, my driveway/garage. If you ever figure it out, please post, thanks!
We're gonna try.. slated for 1st or 2nd week to bring car back, and FSE will spend entire day with shop making additional attempts. I have to respect the position the auto industry is in right now, BMW included, and recognize that they can't just throw thousands of dollars of parts into something that everyone is clueless on. They do want to fix whatever ails this in the few cases on the whole.

I've looked in detail at the suspension drawings.. I think we all agree the the best way to describe this is a "whooo-ing" sound.. lasts about a second or two, or about 5 driving feet. sounds like coming from driver front, but passengers tell me also sounds like their side.. taking this in lamen's logical steps, I start with the fact that there is a load on the car, and with a load, the shocks or struts will move. could be a bad cylinder or rod in the shock? no one's looked at that as far as I can tell. could be a bushing of some sort, BUT dealer doesn't think so. Back to shocks - what if there are a few faulty or out of speck absorbers.. the glide rod is ever so slightly smaller than designed, and when the load on the car sets in, the glide rubs against the cylinder, making the whooshing noise? why only at slow speeds? because the strut moves slow enough to create either the compressed air escaping, or the rubbing noise.. at faster speeds, it's moving to fast to "Catch"...

well, that is my "hey, at least I came up with something, if not half baked!!!" attempt at the fix.. and again, from a mechanical lamen.. thanks for listening.
__________________
'13 640i Gran Coupe Alpine White/Cinnamon Brown, M-Sport, Driver Assistance, Lux Seating, Premium Sound, Full LED's

'10 Porsche Panamera S
'09 Maserati Quattroporte S
'08 550i Carbon Black/Natural Brown/Anthracite, Sport Pkg, Active Steering, Comfort access, Sport transmission, rear shades, NAV, Sirius, L7, Ipod/USB, PDC, Heated Front Seats.
'08 750i Sapphire Black/Natural Brown
'06 750i Sapphire Black/Natural Brown
'07 550i Sapphire Black/Black
'05 545i Silver Grey/Black
Reply With Quote
  #49  
Old 03-12-2009, 01:01 PM
tsampsel tsampsel is offline
Registered User
Location: Seabrook, TX
 
Join Date: Feb 2009
Posts: 32
Mein Auto: 2007 550i
I'll join the fray. My 07 550i makes the noise too. And it doesn't matter whether I turn left or right. I would agree mine is more of a grinding sound or as if someone poured sand into the steering column. I was reading around here somewhere last night about this and somebody suggested the best case scenario is that the rack needs lube. Worst case is a new rack...
Reply With Quote
  #50  
Old 12-25-2009, 05:21 PM
Rockstart Rockstart is offline
Registered User
Location: Center Moriches
 
Join Date: Dec 2009
Posts: 3
Mein Auto: 2006 BMW 550
Exclamation

Quote:
Originally Posted by shihwei View Post
Hi everyone,
I have an '06 550, and while driving, I realized that when I make a suddent right turn at low speed (trying to turn into parking space etc.) I hear a high pitch squeak sound. Did a brief search, and didn't see this being discussed. Does anyone else have the same problem? Think I also had this problem with my '00 323i (but it was left turn on the 323)
I have a 2006 550 I have problems when u turning and pulling left turns sounds like a high pitch hum I was able
to duplicate it several times for the dealer they replace my rack and pinion power steering pump alternator checked the a frame all bushings replaced front and rear brakes the noise is still there we now are going. To replace the front left caliper and we already did the right I think that the calipers are not coming back kind of seizing up I got it to nappen when doing u turns in the left if you hear it in the right do your u turns that way around maybe 10 mph I can get it to happen alot they lubes the caliper pins and it went away for a day I am very activley working with hassel BMW as you read this car is going back in Monday it happens I real cold weather but sometimes when you move the wheel left to right alittle with slow speeds I can get it do it don't feel weird with the tech in the car just because you can't get it to make the sound right away it is a problem and I think they know about it keep trying any info could help us we don't know but this is sometimes very loud on turns with slight brake tap
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms