Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 07-08-2007, 05:38 PM
1003chris 1003chris is offline
Registered User
Location: chicago
 
Join Date: Feb 2007
Posts: 18
Mein Auto: 1992 BMW 525i
92 525i Trans slips

My 92 525i trans slips in 1st gear , but runs fine in revers...what could be the issue? Is it clutch plates or a sensor??? I have to get the RPM'S up to even get it to pull off in first, then it soon stops pulling at 500ft , I have to pull over and shut off the engine to get it to going again. I got it to slowly creep home after many stops. Could it be the automatic clutch plates or a program issue since I have changed the pressure regulator and all of the other trans solenoids.
Reply With Quote
Ads by Google
  #2  
Old 07-08-2007, 07:27 PM
zocksbimmer's Avatar
zocksbimmer zocksbimmer is offline
zocksbimmer
Location: Naperville, Illinois
 
Join Date: Jul 2007
Posts: 176
Send a message via AIM to zocksbimmer Send a message via Yahoo to zocksbimmer
Mein Auto: 1991 525i, five-speed
try this...Transmission slippage: Transmission may slip and/or check-engine light may glow due to torque converter clutch (TCC) slipping and/or TCC solenoid failure. (1992-94)


found here

http://consumerguideauto.howstuffwor...5-series-2.htm
Reply With Quote
  #3  
Old 07-09-2007, 10:42 AM
bimmer dot info bimmer dot info is offline
The Biggest P0st Whore!!
Location: Cincinnati
 
Join Date: Jul 2006
Posts: 2,912
Mein Auto: 91 525i
TCC should not come into play in first gear. Unless it is stuck on which i have not heard of with these cars.


What do you mean it stops pulling? Does it just slip after that distance? Did you clean out the valve body? There is a chance that the clutches are shot. Have you done any other trans work?
__________________
Reply With Quote
  #4  
Old 07-09-2007, 10:26 PM
1003chris 1003chris is offline
Registered User
Location: chicago
 
Join Date: Feb 2007
Posts: 18
Mein Auto: 1992 BMW 525i
I changed the valve body and all of the solenoids. The car stops and does not move forward or in reverse after about 500ft.
Reply With Quote
  #5  
Old 07-10-2007, 06:06 AM
bimmer dot info bimmer dot info is offline
The Biggest P0st Whore!!
Location: Cincinnati
 
Join Date: Jul 2006
Posts: 2,912
Mein Auto: 91 525i
You should probably take it to someone before you hurt it anymore. It is much cheaper to have them rebuilt before you start breaking hard parts.

Were you the first person to open the trans? What condition was the fluid in? Were there any large particles or a lot of fine metal shavings/powder?
__________________
Reply With Quote
  #6  
Old 07-10-2007, 11:02 PM
1003chris 1003chris is offline
Registered User
Location: chicago
 
Join Date: Feb 2007
Posts: 18
Mein Auto: 1992 BMW 525i
Is a 97 Cadillac Catera 4L30E interchangeable with a 92 525i 4L30E?
Reply With Quote
  #7  
Old 07-11-2007, 06:30 AM
bimmer dot info bimmer dot info is offline
The Biggest P0st Whore!!
Location: Cincinnati
 
Join Date: Jul 2006
Posts: 2,912
Mein Auto: 91 525i
I didnt even realise that the Catera had a 4L30E. I'm not really sure if it will interchange. I wanted to change mine out with a 4L30E from a Rodeo. It has a lower ratio in first and second but the same in third and drive. Might help fix the sluggish acceleration.

If all the connectors are right you might be able to get it in and working (might need to swap the bellhousing). Wonder if there is somone you could contatct at GM that would have the answer?

After a quick search it looks like there are at least some differences. This guy makes it sound like it is a newer generation of the same trans (THM 4L30E).
http://www.cadillacforums.com/forums...n-cateras.html

Let us know what you find out and how things work out for you.
__________________
Reply With Quote
  #8  
Old 07-10-2013, 07:27 AM
bannister bannister is offline
Registered User
Location: Severna Park, Maryland
 
Join Date: Jul 2013
Posts: 3
Mein Auto: 740 & 525
1995 525, started slipping changed fluid and filter and ran fine for two weeks then started slipping. Think clutches are gone. Trans swap above my pay grade. Quoted $2500 to replace. Spent bunch on new parts in prior 3 months. new tires struts alternator, water pump belts. selling for $1050. if I'd been able to find a inexpensive solution would have done it. Car was a faithful driver. Good luck.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms