Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 08-13-2007, 05:28 AM
carlos330 carlos330 is offline
Registered User
Location: New york
 
Join Date: Apr 2006
Posts: 36
Mein Auto: '93 325i
93 325i tranny!*%4

Hey guys here's my problem. Sometimes when i start my car and shift into drive ill let go of the brake and it doesnt go anywhere. I step on the gas and it barely moves anywhere.... I turn the car off and back on again and shift and i here a loud shift and then it finally goes most of the time but sometimes I have to try that a bunch of times. I know this sounds pretty bad but any light from the BMW pros on the site to keep me from would help. Thank you guys n (gals)
Reply With Quote
Ads by Google
  #2  
Old 08-13-2007, 06:50 AM
carlos330 carlos330 is offline
Registered User
Location: New york
 
Join Date: Apr 2006
Posts: 36
Mein Auto: '93 325i
...

anyone..... (pirate).....
Reply With Quote
  #3  
Old 08-13-2007, 06:55 AM
Conehead Conehead is offline
Go you Good Thing
Location: Southern Highlands, AUSTRALIA
 
Join Date: Nov 2006
Posts: 1,460
Mein Auto: e36 316I M
Mate, did this happen all of a sudden, or has it been a slowly worsening problem.

If its a sudden problem, I would suggest you check the transmission fluid, make sure the transmission is full (the the required amount) of fliud.

If its low, I would look under the car and see where its leaking from. If its a problem thats been getting worse, I would suggest you take the car the a auto tranny specialist.

Hope this helps

Cone
XXX
__________________
The best predictor for future behaviour, is past behaviour. ALSO, IT SHOULD BE NOTED:......AMATURES BUILT THE ARK..AND PROFESSIONALS BUILT THE TITANIC..................QUOTE FOR THE DAY.. Good drivers know how to get out of trouble, and better drivers know how to avoid it.....The Cone 2006 & 2007
Reply With Quote
  #4  
Old 08-13-2007, 06:56 AM
carlos330 carlos330 is offline
Registered User
Location: New york
 
Join Date: Apr 2006
Posts: 36
Mein Auto: '93 325i
thanks

thanks i'm pretty sure its a recent problem I'll do the suggested as soon as possible ..
Reply With Quote
  #5  
Old 08-13-2007, 06:57 AM
Pirate_copy's Avatar
Pirate_copy Pirate_copy is offline
Still here
Location: Devon, UK
 
Join Date: May 2006
Posts: 12,180
Send a message via MSN to Pirate_copy
Mein Auto: M3
Sounds to be like the parking brake or brakes are seizing

Have you checked your brake fluid level?

Transmission fluid is a good call though and would need to be checked!
__________________
330i M-Sport in Topaz Blue

Edirty6 for life
Reply With Quote
  #6  
Old 08-13-2007, 07:02 AM
carlos330 carlos330 is offline
Registered User
Location: New york
 
Join Date: Apr 2006
Posts: 36
Mein Auto: '93 325i
brakes

I havent checked the brake fluid but now that you mention that when im driving and i let up off the gas it feels like I'm downshifting the car stops very suddenly like I dropped a gear but i haven't
Reply With Quote
  #7  
Old 08-13-2007, 02:54 PM
Conehead Conehead is offline
Go you Good Thing
Location: Southern Highlands, AUSTRALIA
 
Join Date: Nov 2006
Posts: 1,460
Mein Auto: e36 316I M
Quote:
Originally Posted by Pirate_copy View Post
Sounds to be like the parking brake or brakes are seizing
Quote:
Originally Posted by Pirate_copy View Post

Have you checked your brake fluid level?

Transmission fluid is a good call though and would need to be checked!

Good call..Didnt think of that

Cone
XXX
__________________
The best predictor for future behaviour, is past behaviour. ALSO, IT SHOULD BE NOTED:......AMATURES BUILT THE ARK..AND PROFESSIONALS BUILT THE TITANIC..................QUOTE FOR THE DAY.. Good drivers know how to get out of trouble, and better drivers know how to avoid it.....The Cone 2006 & 2007
Reply With Quote
  #8  
Old 08-13-2007, 02:56 PM
Bimrpwr's Avatar
Bimrpwr Bimrpwr is offline
Officially Welcomed to the 'Fest
Location: Midwest
 
Join Date: May 2005
Posts: 2,505
Mein Auto: 85 VW Quantum
if your brakes are sticking you should smell them as well after driving a bit.
__________________
Reply With Quote
  #9  
Old 08-13-2007, 05:53 PM
SewerSideUp's Avatar
SewerSideUp SewerSideUp is offline
Spitfire
Location: Dubai, U.A.E.
 
Join Date: Mar 2007
Posts: 609
Mein Auto: 94' 318iS
True. Maby it the e-brake stuck at one of its locking clicks ?
In general, check all youre braking hardware at the back(Incl. the pump). And also transmission fluid and filter. You could have a dirty filter but my bet is on the brakes.
Reply With Quote
  #10  
Old 08-13-2007, 07:40 PM
jh1328's Avatar
jh1328 jh1328 is offline
<----MY girl....
Location: PA, USA
 
Join Date: May 2007
Posts: 636
Send a message via AIM to jh1328
Mein Auto: e36 325i
do you have a girlfriend or a wife? it may just be a physical representation of a woman holding you back from progress
__________________
im josh...this is what i drive.
Reply With Quote
  #11  
Old 08-14-2007, 07:16 AM
carlos330 carlos330 is offline
Registered User
Location: New york
 
Join Date: Apr 2006
Posts: 36
Mein Auto: '93 325i
Where is the transmission filter located?
Reply With Quote
  #12  
Old 08-15-2007, 02:21 AM
efanton's Avatar
efanton efanton is offline
Officially Welcomed to the 'Fest
Location: Prague, Czech Republic
 
Join Date: Apr 2007
Posts: 489
Mein Auto: BMW 325TD
Quote:
Originally Posted by SewerSideUp View Post
True. Maby it the e-brake stuck at one of its locking clicks ?
In general, check all youre braking hardware at the back(Incl. the pump). And also transmission fluid and filter. You could have a dirty filter but my bet is on the brakes.

Does my car have an E-Brake? it doesn't connect to the internet
__________________
It's never too late to have a happy childhood
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms