Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 09-13-2007, 06:41 PM
wfd175 wfd175 is offline
Registered User
Location: Washington, Missouri
 
Join Date: Sep 2007
Posts: 2
Mein Auto: X5 4.4
p1169,p1161 On the way home from the used dealer

Just picked up a 2002 4.4 x5 from a used european dealer in st louis (60k miles, $22,495) and on the way home the service light came on. The X5 replaces our 2002 A6 40k miles, $16,499, it's for sale in Washington, Missouri if anyone is interested. (Autotrader.com)

I usually hang on on Ih8mud.com (Land Cruisers) and work on my cruiser, so I'm familiar with the the OBD II p code fiasco's. The dealer is coming to my house tomorrow to give me a temp car and fix the problem. I didn't tell him that I had a reader or anything, I'm going to mark the O2 sensors and if I can find them, (are there 4 total, 2 in front, and 2 behind?), I'm going to try to locate the cam sensors also.

Do the P1159 and P1161 signify anything else anyone can think of? I really don't want the dealer to just reset the codes, I would like to think they will get into it a little more in depth than that.
Reply With Quote
Ads by Google
  #2  
Old 09-15-2007, 07:47 PM
wfd175 wfd175 is offline
Registered User
Location: Washington, Missouri
 
Join Date: Sep 2007
Posts: 2
Mein Auto: X5 4.4
I guess this isn't a technical forum. Just a showroom site. Does anyone work on their own cars here?
Reply With Quote
  #3  
Old 09-15-2007, 09:36 PM
GBPackerfan1963's Avatar
GBPackerfan1963 GBPackerfan1963 is offline
Retired Official Welcomer
Location: Elk Grove, California
 
Join Date: May 2006
Posts: 7,650
Mein Auto: 2007 550i, 2002 M5
You just have to give the members a little time to respond. They don't troll the forums every day. Don't start off on the wrong foot, you being a noob and all.
__________________
2002 M5 Bluewater Metallic~Black & Silverstone leather~All options~MKIV NAV~VMR VB3 Square set-up~3M tint~BT~Intravee II~Ice V5 AE~DINAN Front/Rear Strut Braces~PowerChip Alpha-N tune~Smoked taillights~Ultimate pedals~BSW Stage 1 Upgrade w/Subwoofer~e60 SSK~ZHP Shift Knob~CF Kidneys~CNS Racing exhaust~LED lighting~Hella Euroclear Headlights~Angeleye DRL's~HID Foglights~Dinan Stage 2 Suspension~CNS Racing Clutch~Sink drains~ExoticsTuning CF diffuser/fog light covers~SuperSprint Headers
Reply With Quote
  #4  
Old 09-24-2012, 06:55 PM
tjordan54 tjordan54 is offline
Registered User
Location: VISTA, CA
 
Join Date: Apr 2011
Posts: 2
Mein Auto: BMW
Two vacuum system hoses at rear of engine, left of center and under the plastic engine cover (easy to remove). These will "rupture" into a gooey mess of rubber, but are fixable with new hoses. You'll know they're bad with good eyeballs. These hoses will cause a P1159/61 to register, since the vacuum system is "open". Replacement is not too difficult; even with my extra large hands!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms