Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series DIY

7 Series DIY
Do It Yourself forum dedicated for 7 Series BMW Owners

Reply
 
Thread Tools Display Modes
  #1  
Old 09-24-2013, 04:14 AM
czellars czellars is offline
Registered User
Location: detroit, mi
 
Join Date: Jan 2006
Posts: 13
Mein Auto: 1995 530i
Transmission wont go into park after rebuild

Good Morning Gentlemen,

I have a 2001 740iL. A transmission line broke on the freeway and thereafter my trans started acting strange. I purchased the master rebuild kit and I rebuilt my transmission this weekend. I replaced all clutches steels, o rings and seals. Rebuilt the Valve body also. After mounting the trans I connected the gear linkage. I put the trans in neutral and bolted on the Drive-shaft. Next I wanted to screw in torque converter bolts. In order to do so I tried to turn the drive-shaft to align the torque converter bolts and found that when I turn the drive-shaft the torque converter doesn't turn. I then put it into park to see if that would engage and it wont. In park the wheels spin freely. So turning the drive-shaft (or wheels) while car is in the air will not engage torque converter and putting it in park will not engage parking mechanism. I shifted through all the gears and still nothing. I dropped the pan to ensure that the inside linkage is correct and it looks fine. outside linkage looks fine also. Any assistance would be appreciated.
Reply With Quote
Ads by Google
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series DIY
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 06:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms