Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > 5 Series DIY

5 Series DIY
Knowledge Is Power! ~ The place for do-it-yourself threads on a variety of topics. Start a thread describing a particular job (oil change, cooling system overhaul, brakes, shocks and springs, etc.) or search for one you need help with!

Reply
 
Thread Tools Display Modes
  #26  
Old 12-18-2010, 07:08 AM
blubyu blubyu is offline
Registered User
Location: Canada
 
Join Date: Jul 2009
Posts: 60
Mein Auto: 2001 530i Sport
Installed set up with TCU. Everything works great.
Reply With Quote
  #27  
Old 12-18-2010, 07:17 AM
dalekressin's Avatar
dalekressin dalekressin is offline
Officially Welcomed to the 'Fest
Location: Oshkosh Wisconsin
 
Join Date: Sep 2008
Posts: 6,007
Mein Auto: 2010 M3
I love my E39 2001.
This is a very interesting option for an upgrade.
For me this does not appear to be a DIY.
A drive to Toronto would be fun though.
__________________
94 530i sold (That was difficult for me)
01 530i >144,500+ miles SOLD
06 330XI winter's especially fun drive (SOLD)
10 M3 Sedan (sweet)
13 Nissan GT-R Black Edition
14 Porsche Cayenne Platinum Diesel

BMWCCA 4215
Reply With Quote
  #28  
Old 02-02-2011, 05:03 AM
Andy_ran Andy_ran is offline
Registered User
Location: Kent UK
 
Join Date: Feb 2011
Posts: 2
Mein Auto: E39 M5
Thanks for a brilliant thread. I have made a loom to match the pin outs in the first post and pluged in my TCU and it is showing up on the monitor (16:9) as Telephone yet when I try and select it from the menu screen i just stay in the menu

Any pointers?

The car is a 2000 M5 with Factory nav and DSP

i had the BMW GSM phone originaly which i have removed
Reply With Quote
  #29  
Old 02-04-2011, 05:42 AM
Andy_ran Andy_ran is offline
Registered User
Location: Kent UK
 
Join Date: Feb 2011
Posts: 2
Mein Auto: E39 M5
For those who have had the same problems as me i have now fixed it. I noted at least 2 users had the lack of Pins at 21 and 22

These are in the 18 pin connector under the arm rest and need to be either re routed to the boot or found else where in the car. I used 2 of the now un-needed cables in the loom and looped it back to the 25 pin connector and then into the 45 Pin in the correct place.


25 PIN 45 PIN
3 Ground ----------------------> 36 Ground
4 Voltage ----------------------> 17 Voltage
5 Terminal R ----------------------> 35 Terminal R
10 Tele Mute ----------------------> 51 Tele Mute
14 Microphone Negative ----------------------> 19 Microphone Negative
15 Positive Microphone ----------------------> 1 Positive Microphone
19 Positive Front Speaker ----------------------> 37 Positive Front Speaker
20 Sheild ----------------------> 21 Shield Microphone
25 Negative Frout Speaker ----------------------> 38 Negative Frout Speaker

18 PIN (under arm rest) 45 PIN
9 IBUS ----------------------> 15 IBUS
11 TELE ON ----------------------> 33 TEL ON
Reply With Quote
  #30  
Old 03-10-2012, 01:37 PM
flatlander665 flatlander665 is offline
Registered User
Location: Peoria, IL
 
Join Date: Mar 2012
Posts: 1
Mein Auto: 2002 X5 4.4
Question on the eject box harness

I have no eject box harness in my 2002 BMW X5. I saw in this post that for the 18 pin eject box connector, "pins 11 and 14 must be connected."

Does this mean:
A. pins 11 and 14 should be connected to each other (aka jumper)
or
B. pins 11 and 14 must be connected to some other two connections?

I have no audio for the Bluetooth at the moment. ULF box connected, SES jumper, and I've got DSP amp and Business CD radio.

Thanks!
Reply With Quote
  #31  
Old 06-20-2012, 10:40 AM
rusty196500 rusty196500 is offline
Registered User
Location: uk
 
Join Date: Jun 2012
Posts: 3
Mein Auto: acs7 740i 1998
same problem

Quote:
Originally Posted by overlordjd View Post
if the 18 pin connectore is the one I think you are referring to then pin 9 would be your I-Bus connector missing from 25pin DB.

on the same 18 pin connectore, pin 14 would be the tel on-out wire that you are missing from pin 21 on the 25 pin connector and may need to be looped to pin 11 of that same connector which is your tel on-in.

The information I am providing to you are all based on research as I do not have the same setup. Follow at your own discretion.
I nor bimmerfest accept no responsibility for any damages derived from folling any DIY instructions posted.
With that disclaimer out of the way, let me know how that works and pm me if you need any help.
hi i have e38 740 from 06/98 and my db 25 connector has nothing on pin 21 and pin 22 and would really appreciate some help with locating wires to feed to ibus and tel on for these connections thanks
Reply With Quote
  #32  
Old 06-21-2012, 10:24 AM
rusty196500 rusty196500 is offline
Registered User
Location: uk
 
Join Date: Jun 2012
Posts: 3
Mein Auto: acs7 740i 1998
no telephone optio on screen

Quote:
Originally Posted by rusty196500 View Post
hi i have e38 740 from 06/98 and my db 25 connector has nothing on pin 21 and pin 22 and would really appreciate some help with locating wires to feed to ibus and tel on for these connections thanks
hi all connected module up as per pinouts but now dont see telephone option on tv moniter. have traffic masrter installed could this be a problem any help would be appreciated
Reply With Quote
  #33  
Old 04-11-2013, 10:28 PM
540 M-Sport's Avatar
540 M-Sport 540 M-Sport is offline
Officially Welcomed to the 'Fest
Location: Seattle, WA
 
Join Date: Apr 2004
Posts: 5,222
Mein Auto: 01' 540 M-Sport cdn, F355
Quote:
Originally Posted by speedninja View Post
can i us an iphone
Yes! I have an older 5th Generation ULF and last December I paired my Iphone5, no problem. Works great.
__________________
Factory M-Sport package with factory installed M-tech bumpers, factory Bluetooth, factory M-Audio 10" dual voice coil subs, Homelink, M5 rear stabilizer bar, H&R 15mm spacers, Bilstein B14 PSS coil overs, Stop Tech ss brake lines, Akebono Euro Ceramic brake pads, oem Brembo and Zimmerman rotors, Dinan Stage 1 software, Strong Strut front upper stress bar.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > 5 Series DIY
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms