Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 02-20-2008, 02:45 PM
DesirexToxFire DesirexToxFire is offline
Registered User
Location: UK
 
Join Date: Feb 2008
Posts: 36
Mein Auto: BMW E36 320i 4dr Saloon
Difficult to start but fine once started any ideas why?

Hi, my 320i 4dr does not start very well. It turns over alot longer than it should and sometimes when it starts its only just going and stops again. But once its started propperly its fine and doesnt stall or anything. Any ideas why this might be?

Cheers,
Paul
Reply With Quote
Advertisement
  #2  
Old 02-28-2008, 03:28 PM
DesirexToxFire DesirexToxFire is offline
Registered User
Location: UK
 
Join Date: Feb 2008
Posts: 36
Mein Auto: BMW E36 320i 4dr Saloon
Nobody have an idea? Damn ha
Reply With Quote
  #3  
Old 02-28-2008, 03:32 PM
nameless nameless is offline
Registered User
Location: Long Beach, California
 
Join Date: Feb 2008
Posts: 2
Mein Auto: A slow-mobile!
It could be alot of things really. What year is the car? Last time you did the basic maintenance?
Reply With Quote
  #4  
Old 02-28-2008, 03:36 PM
Mary99's Avatar
Mary99 Mary99 is offline
Useless
Location: Canada
 
Join Date: Dec 2007
Posts: 214
Mein Auto: 318 Vert, Murano, SL500
Quote:
Originally Posted by nameless View Post
It could be alot of things really.
+1........cam position sensors causes conditions very similar to yours except for one minor difference. Sometimes during a drive and coming to a slow stop for a light or stop sign, the car dies.
__________________
Ride what you want, not what others like........
Reply With Quote
  #5  
Old 03-04-2008, 04:17 PM
DesirexToxFire DesirexToxFire is offline
Registered User
Location: UK
 
Join Date: Feb 2008
Posts: 36
Mein Auto: BMW E36 320i 4dr Saloon
I've only got it recently, its 1994, as far as I know it's pretty well maintained. Its really just when starting, never stalls or anything and idles fine once it's started. Baffling me...

Peace out.
Reply With Quote
  #6  
Old 03-05-2008, 09:14 AM
mystic.clown mystic.clown is offline
Registered User
Location: manchester england
 
Join Date: Feb 2008
Posts: 37
Mein Auto: bmw 320ci
i had a lot of ford's before i saw the light and got a bmw..one of the ford's had a problem with the cold starter unit thing(im not sure of the exact name)but once it was running it was fine maybe it's what your problem is?????just a suggestion as im not very mechanically minded but it fixed my ford 's problem...good luck i hope you sort your problem a.s.a.p..
Reply With Quote
  #7  
Old 03-16-2008, 08:22 AM
DesirexToxFire DesirexToxFire is offline
Registered User
Location: UK
 
Join Date: Feb 2008
Posts: 36
Mein Auto: BMW E36 320i 4dr Saloon
Any ideas? things to check for? Many thanks
Reply With Quote
  #8  
Old 03-17-2008, 05:48 AM
Chris S Chris S is offline
Officially Welcomed to the 'Fest
Location: Kanagawa, Japan
 
Join Date: Jan 2008
Posts: 797
Mein Auto: 1997 323i
hmm spark plugs> air filter? fuel filter? could be a lot of things.... sometimes get similar problem as you... usually quite rare.. like happened to be today... car just cranked and wouldnt start till the third go. Engine would kinda on occasion sound like its startin but die straight away. (96 323i) but does that kinda sound similar?
Reply With Quote
  #9  
Old 03-21-2008, 10:21 AM
Pango Pango is offline
Registered User
Location: Pensacola FL
 
Join Date: Mar 2008
Posts: 1
Mein Auto: 1990 BMW 325i
I have the same problem. I just bought a 1990 325i with a ton of miles on it. Runs like a champ once it is started. I am going to replace plugs and see if it does the trick. previous owner said there is a new fuel pump and filter in it so we'll see.
Reply With Quote
  #10  
Old 03-21-2008, 12:00 PM
LordVodka LordVodka is offline
Registered User
Location: California
 
Join Date: Mar 2008
Posts: 48
Send a message via MSN to LordVodka
Mein Auto: 1997 328i
Ya this is really up in the air for problems you could be having, I think it's most likely timing, As when your first starting the engine the timing is off a bit it isn't producing full power and dies again, and once it gets warmed up it can keep the engine going even with the timing off.
Reply With Quote
  #11  
Old 03-21-2008, 02:02 PM
Xrayted Xrayted is offline
Registered User
Location: Kennesaw, Georgia
 
Join Date: May 2006
Posts: 16
Send a message via Yahoo to Xrayted
Mein Auto: E36 328i
I had a similar problem but it was my starter, once i changed it has been great. 1998 328i.
not sure of your problem but mine used to crank but did not engaged at the flywheel.
Reply With Quote
  #12  
Old 04-05-2008, 10:58 AM
DesirexToxFire DesirexToxFire is offline
Registered User
Location: UK
 
Join Date: Feb 2008
Posts: 36
Mein Auto: BMW E36 320i 4dr Saloon
Yeah could be, It's not the air filter because that was fine, and it's now got a new KnN on it and still the same problem. Just replaced the plugs and that hasn't solved it either. getting it looked at on tuesday so hopefully get her sorted.
ciao
Reply With Quote
  #13  
Old 04-05-2008, 11:16 AM
Lanc3r Lanc3r is offline
Banned
 
Join Date: Sep 2004
Posts: 0
Mein Auto:
Fuel filter

How did the plugs look? Can post a pic?
Reply With Quote
  #14  
Old 04-05-2008, 04:01 PM
kennedy1989's Avatar
kennedy1989 kennedy1989 is offline
[MYTURN]
Location: Sydney, Australia
 
Join Date: Mar 2008
Posts: 512
Send a message via MSN to kennedy1989
Mein Auto: E36 318is
to be completely blunt (and probably abuot to be corrected) but.....

starter motor?? would kinda make sense :S
__________________

1990 Nissan R31 Skyline 3.0L 6Cyl -[Sold] 1995 BMW E36 318is 1.8L 4Cyl -[Current]
Reply With Quote
  #15  
Old 04-23-2008, 02:37 PM
DesirexToxFire DesirexToxFire is offline
Registered User
Location: UK
 
Join Date: Feb 2008
Posts: 36
Mein Auto: BMW E36 320i 4dr Saloon
Day before i took it to the garage it started revving itself so i asked them to sort that too. They had it for two days, changed the 02 sensor, that sorted out the revving issue but they couldn't find out why its so difficult to start. They phoned me after i had it back and said that it may be the crank sensor. Is that likely to solve th problem? I can't take it back to them as I'm back at uni and its 4 hours away. I phoned up local dealership and they said 105 for the sensor, so not liklely gettin it from them!
Reply With Quote
  #16  
Old 04-23-2008, 02:42 PM
DesirexToxFire DesirexToxFire is offline
Registered User
Location: UK
 
Join Date: Feb 2008
Posts: 36
Mein Auto: BMW E36 320i 4dr Saloon
Just to add it sort of hesitates a bit at very low revs, if you blip the throttle sounds like it misses sometimes.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms