Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 03-01-2008, 07:08 PM
chuna chuna is offline
Registered User
Location: Adelaide, SA, Australia
 
Join Date: Dec 2007
Posts: 23
Mein Auto: BMW 525i MY07 E60
Bluetooth Pin for iPhone

Hi,

I had the iphone working great with my 07 525i till I upgraded the iPhone to firmware 1.14 and now when I go to pair it it discovers the BMW, however the iphone asks to enter a pin. I have entered all kinds form 0000, 1234, 0123 etc etc and the iPhone comes up with incorrect pin all the time. Does anyone know what it is or how I can get it to work?

Much appreciated.

Cheers
__________________
2007 525i | Space Grey | Black Dakota Leather | Television | Sat Nav | Active Steering | Voice Recognition | Bi Xenon Headlights | USB/Ipod Interface | Head-Up Display | Sunroof | PDC | Business Bluetooth Mobile
Reply With Quote
Advertisement
  #2  
Old 03-01-2008, 10:23 PM
casper casper is offline
Officially Welcomed to the 'Fest
Location: Miami, FL
 
Join Date: May 2004
Posts: 624
Mein Auto: F10 550i
Quote:
Originally Posted by chuna View Post
Hi,

I had the iphone working great with my 07 525i till I upgraded the iPhone to firmware 1.14 and now when I go to pair it it discovers the BMW, however the iphone asks to enter a pin. I have entered all kinds form 0000, 1234, 0123 etc etc and the iPhone comes up with incorrect pin all the time. Does anyone know what it is or how I can get it to work?

Much appreciated.

Cheers
Your BMW has the old Iphone pin in memory and it thinks you are trying to pair same iphone. Go to Idrive and delete old iphone from list pf paired phones. Then try to pair a new phone, you will get to enter new pin on both the new iphone and idrive.
__________________
2014 640 Msport ED March 3
2011 550i Msport
2010 335i Conv Sport auto
2008 550i Msport auto
2004 545i sport auto
2003 Z4 3.0 sport auto
2001 530i sport auto
2001 X5 sport auto
1999 740il auto
1996 540i auto
1995 M3 manual
1991 525i auto
1987 325is sport manual
1982 320is sport manual
1981 320is sport manual
1979 320is sport manual
Reply With Quote
  #3  
Old 05-19-2008, 08:56 AM
roskoM5 roskoM5 is offline
Registered User
Location: Canada
 
Join Date: May 2008
Posts: 1
Mein Auto: E60 M5
I have the same issue with my iPhone pairing (2006 M5) .. There was a Motorolla phone configured previously, I deleted it and still same issue.
Is there anything else I need to clear / remove?
Reply With Quote
  #4  
Old 07-30-2008, 10:39 PM
rprice rprice is offline
Registered User
Location: Berkeley, CA
 
Join Date: Aug 2006
Posts: 2
Mein Auto: '06 325i
Blue tooth pin number problem

I have a 2006 325i and a new 3g iPhone. When I go to sync the blue tooth everything works as instructed until my phone asks for a pin number. I enter a single digit per the BMW bluetooth instruction booklet and my phone says that it is an incorrect pin number for my BMW 66181. I previously synched my LG phone using the same method with no problem. Does anyone know the pin number that will work with the 3g iPhone?

rpirce
Reply With Quote
  #5  
Old 08-09-2008, 02:36 AM
shaqk1 shaqk1 is offline
Registered User
Location: Los Angeles
 
Join Date: Aug 2008
Posts: 1
Mein Auto: 2005 bmw 525
Does anyone have an answer to this? I have done a lot research in vain. This is very frustrating.
Reply With Quote
  #6  
Old 08-09-2008, 04:14 AM
cccplus cccplus is offline
Officially Welcomed to the 'Fest
Location: ca
 
Join Date: Mar 2007
Posts: 108
Mein Auto: 550i
i had that problem and just enter the last 4 digits of my phone number. i don't think i made that as a pin before tho.
Reply With Quote
  #7  
Old 08-09-2008, 07:01 AM
Rubber Ducky's Avatar
Rubber Ducky Rubber Ducky is offline
Officially Welcomed to the 'Fest
Location: Cocoa Beach, FL
 
Join Date: Feb 2004
Posts: 843
Mein Auto: '15 M3 DCT; '14 Stingray
Try unpairing/deleting and start from scratch. Any PIN you pick on the phone will then work on the BMW. Pair from the phone first, then go to the car. No need to remember PIN - just delete & re-pair again if the connection goes FUBAR (it happens).
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms