Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)

E36/7 Z3 (1996-2002)
E36/7 Z3 Roadster, Z3 coupe, Z3 M Roadster and Z3 M Coupe talk with our gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-23-2008, 02:27 PM
pal's Avatar
pal pal is offline
S54=Living on the Edge
Location: New Jersey
 
Join Date: Nov 2007
Posts: 1,486
Mein Auto: 2007 M Coupe, 2004 Audi T
Z4M: Finally got around to the motor mount ...

So I finally got around to replacing the 4 bolts on the passenger side mount that some people seem to be breaking. The new ones are zinc steel, grade 10.9 compared to the regular grade 8.8 ones.

Simple job, but I did have to make a run to the local Lowe's to pick up some hardened washers as well.

Reply With Quote
Ads by Google
  #2  
Old 03-23-2008, 02:54 PM
Palantirion's Avatar
Palantirion Palantirion is offline
Z4 Mvangelist
Location: Southern CA
 
Join Date: Jun 2006
Posts: 4,225
Mein Auto: 2003 M5-S2, 2002 540iT-S2
Didn't know there was a problem
__________________
Reply With Quote
  #3  
Old 03-23-2008, 03:18 PM
pal's Avatar
pal pal is offline
S54=Living on the Edge
Location: New Jersey
 
Join Date: Nov 2007
Posts: 1,486
Mein Auto: 2007 M Coupe, 2004 Audi T
I recall seeing 3 different people post about a broken bolt(s) on the passenger side mount so decided to switch the bolts out for better quality ones.

Here is an old post with some useful information including the schematic of the mount that Ron posted.

http://www.bimmerfest.com/forums/sho...ht=motor+mount
Reply With Quote
  #4  
Old 03-25-2008, 10:15 AM
firegabe firegabe is offline
Officially Welcomed to the 'Fest
Location: Los Angeles
 
Join Date: May 2007
Posts: 113
Mein Auto: M5
mine will go into the dealer today I think they are already broken
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms