Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)

E63 / E64 6 Series (2003 - 2013)
The E63/E64 BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

Reply
 
Thread Tools Display Modes
  #1  
Old 06-24-2008, 10:50 PM
bdessinger bdessinger is offline
Registered User
Location: Portland Oregon
 
Join Date: Jan 2008
Posts: 51
Mein Auto: x5, 650cabrio, 650 dakar
Initial acceleration

I just got back from my 2 month Ed and already miss my 650 and I know your going to think I'm crazy but. Has anyone else felt that the first split second of accelation lags? After the rmps get above 3k it's a beast but it just feels like something is missing or I'm I crazy. When I got home and got back into my x-5 which is 5 years old with the 300 hp 4.4. It has that neck snap initial acceleration that I just don't have in my 650 or am I just crazy? Or do I just need to break it in some more.

One more thing has anyone had this one happen. I'm driving for about a hour in at 120-130 mph for about 45 minutes. Car starts stalling like it's not getting enough gas or enough air. pull to the side of the road. Turn off the engine. Thinking great I'm in the middle of spain wonder how roadside works in the middle of no wear in spain. I turn over the car and see if it resets it self and it does. No other problems. Crazy huh?

Thanks for any imput on the 1st section.

Brian
Reply With Quote
Advertisement
  #2  
Old 06-24-2008, 11:47 PM
tbal69 tbal69 is offline
Banned
Location: Vancouver, BC
 
Join Date: Feb 2007
Posts: 2,928
Send a message via MSN to tbal69
Mein Auto: Qrtr27
try resetting the transmission...
Reply With Quote
  #3  
Old 06-25-2008, 04:09 PM
DDarkz DDarkz is offline
Officially Welcomed to the 'Fest
Location: AB, Canada
 
Join Date: May 2008
Posts: 101
Mein Auto: BMW 650I
that "Crazy" word was mentioned 4 times in your statement. relax and have a bottle of wine man
__________________
Reply With Quote
  #4  
Old 06-25-2008, 11:34 PM
bdessinger bdessinger is offline
Registered User
Location: Portland Oregon
 
Join Date: Jan 2008
Posts: 51
Mein Auto: x5, 650cabrio, 650 dakar
That's a good idea
Reply With Quote
  #5  
Old 06-25-2008, 11:44 PM
tbal69 tbal69 is offline
Banned
Location: Vancouver, BC
 
Join Date: Feb 2007
Posts: 2,928
Send a message via MSN to tbal69
Mein Auto: Qrtr27
did the reset work?
Reply With Quote
  #6  
Old 06-26-2008, 05:59 AM
RixSix RixSix is offline
Officially Welcomed to the 'Fest
Location: New Hampshire
 
Join Date: Apr 2008
Posts: 540
Mein Auto: BMW 650 /BMW X5
Quote:
Originally Posted by bdessinger View Post
I just got back from my 2 month Ed and already miss my 650 and I know your going to think I'm crazy but. Has anyone else felt that the first split second of accelation lags? After the rmps get above 3k it's a beast but it just feels like something is missing or I'm I crazy. When I got home and got back into my x-5 which is 5 years old with the 300 hp 4.4. It has that neck snap initial acceleration that I just don't have in my 650 or am I just crazy? Or do I just need to break it in some more.

One more thing has anyone had this one happen. I'm driving for about a hour in at 120-130 mph for about 45 minutes. Car starts stalling like it's not getting enough gas or enough air. pull to the side of the road. Turn off the engine. Thinking great I'm in the middle of spain wonder how roadside works in the middle of no wear in spain. I turn over the car and see if it resets it self and it does. No other problems. Crazy huh?

Thanks for any imput on the 1st section.

Brian
Did you try using Sport Mode. I've finally got around to using it and noticed a big difference with acceleration. I have a 6sp manual though and I've noticed Sport is more responsive than on an automatic.
__________________


2008 650 CIC Blk/Cream pearl/6spd Manual/Sport/sat/HUD/Cold/Comfort/Prem Sound!!
2002 X5 3.0 Blk/Gray/Sport (current)
2001 330i Blk/Tan/premium (Gone for 650 CIC)
2000 M Roadster Silver/black/19 in Hamman/Dinan upgrades (Sold)
1999 528i Blk/Tan/Sport (Gone for X5)
1996 328is Blk/Tan/Sport (Gone for 528i)
Reply With Quote
  #7  
Old 06-26-2008, 08:53 PM
minnesotaR6 minnesotaR6 is offline
Officially Welcomed to the 'Fest
Location: minnesota
 
Join Date: Feb 2007
Posts: 236
Mein Auto: 95corolla
hmmm are the 6 series sport mode like the m3?

the m3 sport mode makes the gas go quicker to the motor which makes you think its faster.
Reply With Quote
  #8  
Old 06-27-2008, 06:04 AM
RixSix RixSix is offline
Officially Welcomed to the 'Fest
Location: New Hampshire
 
Join Date: Apr 2008
Posts: 540
Mein Auto: BMW 650 /BMW X5
Quote:
Originally Posted by minnesotaR6 View Post
hmmm are the 6 series sport mode like the m3?

the m3 sport mode makes the gas go quicker to the motor which makes you think its faster.
Ha, ha. It's both actually. I definately feel more acceleration aaaaaaannnndd that fuel needle also drops faster. But that low-end pull...*****.
__________________


2008 650 CIC Blk/Cream pearl/6spd Manual/Sport/sat/HUD/Cold/Comfort/Prem Sound!!
2002 X5 3.0 Blk/Gray/Sport (current)
2001 330i Blk/Tan/premium (Gone for 650 CIC)
2000 M Roadster Silver/black/19 in Hamman/Dinan upgrades (Sold)
1999 528i Blk/Tan/Sport (Gone for X5)
1996 328is Blk/Tan/Sport (Gone for 528i)
Reply With Quote
  #9  
Old 06-27-2008, 09:47 AM
DDarkz DDarkz is offline
Officially Welcomed to the 'Fest
Location: AB, Canada
 
Join Date: May 2008
Posts: 101
Mein Auto: BMW 650I
it also feels like an overdrive button, but for sure much more than that.
__________________
Reply With Quote
  #10  
Old 06-28-2008, 12:33 AM
tbal69 tbal69 is offline
Banned
Location: Vancouver, BC
 
Join Date: Feb 2007
Posts: 2,928
Send a message via MSN to tbal69
Mein Auto: Qrtr27
turn off trac and it feels even better
Reply With Quote
  #11  
Old 06-29-2008, 11:14 PM
bdessinger bdessinger is offline
Registered User
Location: Portland Oregon
 
Join Date: Jan 2008
Posts: 51
Mein Auto: x5, 650cabrio, 650 dakar
I will try re-setting when it comes home. I'm sure it's on a boat in the atlantic someplace.
Reply With Quote
  #12  
Old 06-29-2008, 11:22 PM
tbal69 tbal69 is offline
Banned
Location: Vancouver, BC
 
Join Date: Feb 2007
Posts: 2,928
Send a message via MSN to tbal69
Mein Auto: Qrtr27
Reply With Quote
  #13  
Old 06-30-2008, 03:09 PM
nealh nealh is offline
Officially Welcomed to the 'Fest
Location: Tampa, FL
 
Join Date: Oct 2003
Posts: 1,006
Mein Auto: '14 428i vert
Quote:
Originally Posted by tbal69 View Post
try resetting the transmission...
How?
__________________
'14 428i vert Estoril Blue,Black leather w blue stitch and blue accent, M Sport,PP,TP,DA,DHP,CWP, HK, auto high beams
'11 535i Space Gray/Cinammon Brown/Anthracite/M-Sport/2TB/PP1&2,ZAV,ZCV,CWP,HUD,4zone,S&T camera,BMW apps..ED 06/27/11 retired
'08 650i retired
Reply With Quote
  #14  
Old 06-30-2008, 04:31 PM
tbal69 tbal69 is offline
Banned
Location: Vancouver, BC
 
Join Date: Feb 2007
Posts: 2,928
Send a message via MSN to tbal69
Mein Auto: Qrtr27
put key in ignition, turn to position 2 (just enough so it doesnt start) and for you push start guys... put key in, (do not put foot on brake) press "Start" button

Now you should be in ACC mode. Now put your foot on the accelerator, all the way down, past kick down. (you should hear a slight click, when you got past the kickdown)
Now keep your foot their for about 45secs...

Now, let go of the accel, put foot on brake, start vehicle. Put into D and go for a spin.. you will imediately notice the difference!
Reply With Quote
  #15  
Old 06-30-2008, 06:10 PM
nealh nealh is offline
Officially Welcomed to the 'Fest
Location: Tampa, FL
 
Join Date: Oct 2003
Posts: 1,006
Mein Auto: '14 428i vert
Quote:
Originally Posted by tbal69 View Post
put key in ignition, turn to position 2 (just enough so it doesnt start) and for you push start guys... put key in, (do not put foot on brake) press "Start" button

Now you should be in ACC mode. Now put your foot on the accelerator, all the way down, past kick down. (you should hear a slight click, when you got past the kickdown)
Now keep your foot their for about 45secs...

Now, let go of the accel, put foot on brake, start vehicle. Put into D and go for a spin.. you will imediately notice the difference!
Thanks
__________________
'14 428i vert Estoril Blue,Black leather w blue stitch and blue accent, M Sport,PP,TP,DA,DHP,CWP, HK, auto high beams
'11 535i Space Gray/Cinammon Brown/Anthracite/M-Sport/2TB/PP1&2,ZAV,ZCV,CWP,HUD,4zone,S&T camera,BMW apps..ED 06/27/11 retired
'08 650i retired
Reply With Quote
  #16  
Old 06-30-2008, 06:38 PM
tbal69 tbal69 is offline
Banned
Location: Vancouver, BC
 
Join Date: Feb 2007
Posts: 2,928
Send a message via MSN to tbal69
Mein Auto: Qrtr27
np sir... post your results after
Reply With Quote
  #17  
Old 06-30-2008, 06:44 PM
name here name here is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Dec 2007
Posts: 418
Mein Auto: 2004 645 CIc
Does that procedure really work?
__________________
Reply With Quote
  #18  
Old 06-30-2008, 07:08 PM
tbal69 tbal69 is offline
Banned
Location: Vancouver, BC
 
Join Date: Feb 2007
Posts: 2,928
Send a message via MSN to tbal69
Mein Auto: Qrtr27
yes it does.
Reply With Quote
  #19  
Old 06-30-2008, 07:11 PM
gs171 gs171 is offline
Registered User
Location: Florida
 
Join Date: Jun 2008
Posts: 97
Mein Auto: 2006 650 coupe
I did this procedure this weekend. I think the acceleration may be a little smoother from stop in regular "D", but then again it may be a placebo effect. I've tried playing around with sport mode on and off and again, MAYBE there is a difference; jury is still out, though...
Reply With Quote
  #20  
Old 06-30-2008, 09:59 PM
tbal69 tbal69 is offline
Banned
Location: Vancouver, BC
 
Join Date: Feb 2007
Posts: 2,928
Send a message via MSN to tbal69
Mein Auto: Qrtr27
its a fact that it makes the acceleration smoother, shifter better... because it puts the tranny into "learning mode" again. Not a "placebo"
Reply With Quote
  #21  
Old 07-02-2008, 11:15 AM
name here name here is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Dec 2007
Posts: 418
Mein Auto: 2004 645 CIc
Im going to wait until nealh replies. Havent heard from him since he went to try it!
__________________
Reply With Quote
  #22  
Old 07-02-2008, 02:26 PM
tbal69 tbal69 is offline
Banned
Location: Vancouver, BC
 
Join Date: Feb 2007
Posts: 2,928
Send a message via MSN to tbal69
Mein Auto: Qrtr27
why not just try it lmao.. its not gonna blow your car up.
Reply With Quote
  #23  
Old 07-02-2008, 03:12 PM
name here name here is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Dec 2007
Posts: 418
Mein Auto: 2004 645 CIc
Quote:
Originally Posted by tbal69 View Post
why not just try it lmao.. its not gonna blow your car up.

Im afraid thats what happened to nealh!
__________________
Reply With Quote
  #24  
Old 07-02-2008, 03:52 PM
tbal69 tbal69 is offline
Banned
Location: Vancouver, BC
 
Join Date: Feb 2007
Posts: 2,928
Send a message via MSN to tbal69
Mein Auto: Qrtr27
lol
Reply With Quote
  #25  
Old 07-02-2008, 05:33 PM
gs171 gs171 is offline
Registered User
Location: Florida
 
Join Date: Jun 2008
Posts: 97
Mein Auto: 2006 650 coupe
Okay, the jury has finnished deliberating....the verdict is that there IS a difference in smoothness from a stop and acceleration is more responsive at any speed. Not a HUGE difference, but a difference nonetheless. I have to say, I like it better this way!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms