Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion of BMW's 4th generation E65/E66 7 Series flagship. The E65 generated much controversy, due to its radical styling and iDrive user difficulties. Nonetheless, the E65 broke records to become the best-selling 7-series iteration ever, especially after its 2005 facelift.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-22-2015, 12:20 PM
sjames0916 sjames0916 is offline
Registered User
Location: Washington, DC
 
Join Date: Jul 2015
Posts: 5
Mein Auto: 2008 750i
Unhappy "Lighting System Stop Carefully"

Hello everyone,

This is my first post. So after reading this forum for awhile, I decided to open an account for an issue I just started recently having with my 2008 750i. I started the car this morning and all of a sudden a warning light flashes across my dash saying "Lighting System Stop Carefully".

Now, my left side light is completely out, while the other one works. All of my interior dash lights are non-functional. Any idea what could of happened or a way to reset it.

I LOVE this car, but it is an electrical nightmare.
Reply With Quote
Advertisement
  #2  
Old 07-22-2015, 05:58 PM
dant9422 dant9422 is offline
Registered User
Location: Mexico
 
Join Date: Jan 2015
Posts: 65
Mein Auto: 2006 Bmw 750i
Sounds like you Light control module went out under the driver's side dash. I would have it checked out. I had to replace mine cause my dr. halo wouldn't lite up.
Reply With Quote
  #3  
Old 07-22-2015, 06:08 PM
sjames0916 sjames0916 is offline
Registered User
Location: Washington, DC
 
Join Date: Jul 2015
Posts: 5
Mein Auto: 2008 750i
Damnit! Any idea how much it costs? Now, when I just started it up, both of my headlights came on. One is a pinkish color and the other is the normal blueish purple color. I can't even turn the lights off and on and now my turn signals are not working either.

Yep, sounds like the light controle module.

Last edited by sjames0916; 07-22-2015 at 06:08 PM. Reason: typo
Reply With Quote
  #4  
Old 07-22-2015, 08:46 PM
dant9422 dant9422 is offline
Registered User
Location: Mexico
 
Join Date: Jan 2015
Posts: 65
Mein Auto: 2006 Bmw 750i
You can buy them on eBay, just make sure it came out the same year as or car. 06-08 models and you won't have to get it coded if it is used.
Or you can buy from the dealer for 200 and then will have to get it coded.
Reply With Quote
  #5  
Old 08-13-2015, 08:24 PM
Shaady75 Shaady75 is offline
Registered User
 
Join Date: Aug 2015
Posts: 2
Mein Auto:
Hey I have the same problem with my 2002 745 Li. Did you fix your problem?
Reply With Quote
  #6  
Old 08-14-2015, 02:56 AM
sjames0916 sjames0916 is offline
Registered User
Location: Washington, DC
 
Join Date: Jul 2015
Posts: 5
Mein Auto: 2008 750i
Quote:
Originally Posted by Shaady75 View Post
Hey I have the same problem with my 2002 745 Li. Did you fix your problem?
Yep! I didn't even replace it. I unplugged the LCM module for about 5-10 min, reconnected it, and now it's working again! It's looks like it reset itself. Haven't had the problem since...
Reply With Quote
  #7  
Old 08-20-2015, 03:22 PM
Shaady75 Shaady75 is offline
Registered User
 
Join Date: Aug 2015
Posts: 2
Mein Auto:
Quote:
Originally Posted by dant9422 View Post
You can buy them on eBay, just make sure it came out the same year as or car. 06-08 models and you won't have to get it coded if it is used.
Or you can buy from the dealer for 200 and then will have to get it coded.

Hey where exactly are you from and can you get that LCM for $200 at anytime because my dealer is charging me over $500 for it
Reply With Quote
  #8  
Old 08-21-2015, 03:53 AM
sjames0916 sjames0916 is offline
Registered User
Location: Washington, DC
 
Join Date: Jul 2015
Posts: 5
Mein Auto: 2008 750i
Did you try to just unplug the LCM and plug it back in after 5-10 minutes? That's what I did and I haven't had the problem since. Looks like it I had to just reset it. These cars are like large driving computers. Sometimes you have to reboot
Reply With Quote
  #9  
Old 08-21-2015, 03:53 AM
sjames0916 sjames0916 is offline
Registered User
Location: Washington, DC
 
Join Date: Jul 2015
Posts: 5
Mein Auto: 2008 750i
Quote:
Originally Posted by Shaady75 View Post
Hey where exactly are you from and can you get that LCM for $200 at anytime because my dealer is charging me over $500 for it
Did you try to just unplug the LCM and plug it back in after 5-10 minutes? That's what I did and I haven't had the problem since. Looks like it I had to just reset it. These cars are like large driving computers. Sometimes you have to reboot
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms