Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #26  
Old 09-14-2010, 11:24 AM
ROCKYTOP2's Avatar
ROCKYTOP2 ROCKYTOP2 is offline
Officially Welcomed to the 'Fest
Location: Chattanooga, TN
 
Join Date: Jun 2009
Posts: 396
Mein Auto: 2007 550i
I had same problem on cool mornings once in a while... I added like 3 ounces of Power Steering fluid and all has been well ever since. Don't pay to have it done that is a crazy waste of money and time...
__________________
07' 550i
Burgundy interior, nav, mint!


Reply With Quote
  #27  
Old 10-07-2010, 06:26 PM
BlackdOut530i BlackdOut530i is offline
Registered User
Location: charlotte, NC
 
Join Date: Sep 2010
Posts: 5
Mein Auto: 05 BMW 530i Sport
Hello. I am getting the message now as well. It started when it was cold and now does it everytime i make my 1st turn. How do i top off my power steering fluid without taking it to the dearlership?
Reply With Quote
  #28  
Old 10-11-2010, 07:44 AM
SpartanGA SpartanGA is offline
Officially Welcomed to the 'Fest
Location: ATL
 
Join Date: Feb 2007
Posts: 391
Mein Auto: 2007 550i, 2011 335i Vert
Got this warning this past week. I am waiting for the car to cool and plan on checking the fluid level. Owners manual has nothing on this. I hope/assume the cap has a dipstick.

My wife said that once the warning comes, the steering has a shake to it. We have also noticed an unbalance coming from the front end. No idea if they are all related.

Is Dextron III ATF the correct fluid to add?

thx
__________________
Jim

2011 335i Convertible M-Sport - Silver - Saddle
2007 550i Sport - White - Tan
Reply With Quote
  #29  
Old 10-11-2010, 08:18 AM
SpartanGA SpartanGA is offline
Officially Welcomed to the 'Fest
Location: ATL
 
Join Date: Feb 2007
Posts: 391
Mein Auto: 2007 550i, 2011 335i Vert
follow-up: My reservoir says Pentosin CHF-11S fluid. My local NAPA carries it. nice.

However, the fluid WAS VERY LOW. the dipstick was DRY. I can see fluid down in the reservoir but probably .25 or 0.5" from the dipstick. Makes me wonder if the dealer even checks this fluid!!
__________________
Jim

2011 335i Convertible M-Sport - Silver - Saddle
2007 550i Sport - White - Tan
Reply With Quote
  #30  
Old 10-11-2010, 11:26 AM
MRV99 MRV99 is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: May 2007
Posts: 1,061
Mein Auto: 2011 M3 DCT
I too get the error message once and awhile also. One caveat, in 07 I received this error a bunch and other issues and the diagnosis was 100% replacement of the Active Steering system. My SA which is a friend of mine and he said he saw this on 04 builds. I was getting popping in the steering column, wheel was off center all the time and was resetting itself at startup, uneven feel when turning the wheel(kinda like it was rubbing during the turn) and the steering rack was leaking like crazy(caught in the underpants of the car) I was glad it was covered under warranty.
__________________
12 X5 50i Sport
11 M3 DCT
11 X5 50i (lemon)
-- SOLD --
08 550i M-Sport
04 BMW 545I sport
07 BMW X5 4.8I sport
02 BMW X5 4.4i sport
01 BMW 540I M/sport
00 SL500
97 SL500
Reply With Quote
  #31  
Old 10-11-2010, 12:38 PM
SpartanGA SpartanGA is offline
Officially Welcomed to the 'Fest
Location: ATL
 
Join Date: Feb 2007
Posts: 391
Mein Auto: 2007 550i, 2011 335i Vert
I added the fluid. Took a fair amount...probably 6-8oz? Hard to say. Took for a test drive and immediately the steering felt smoother at low speeds. It initially still had some vibration at speed but amazingly it appeared to diminish during that 5 mile drive. Feels almost back to normal with maybe a hint of front end vibration still.

I need to check the fluid when it is room temperature as the dipstick said 20C on it but the car was still quite warm. Assuming the level will drop when it cools.

I wonder where this fluid went....60k miles and I would imagine they check this fluid at the normal maintenance checks at the dealership. But maybe not.
__________________
Jim

2011 335i Convertible M-Sport - Silver - Saddle
2007 550i Sport - White - Tan
Reply With Quote
  #32  
Old 11-18-2010, 05:44 PM
Birdiewoods Birdiewoods is offline
Registered User
Location: Irvine, CA
 
Join Date: Nov 2010
Posts: 1
Mein Auto: 2006 530i
Quote:
Originally Posted by smithsonga View Post
I added the fluid. Took a fair amount...probably 6-8oz? Hard to say. Took for a test drive and immediately the steering felt smoother at low speeds. It initially still had some vibration at speed but amazingly it appeared to diminish during that 5 mile drive. Feels almost back to normal with maybe a hint of front end vibration still.

I need to check the fluid when it is room temperature as the dipstick said 20C on it but the car was still quite warm. Assuming the level will drop when it cools.

I wonder where this fluid went....60k miles and I would imagine they check this fluid at the normal maintenance checks at the dealership. But maybe not.
I too get the warning "steering malfunction-possible hazard from fluid loss in steering or suspension hydraulic system."

From the posts above, it appears one just needs to refill the steering fluid. I have a 2006 530i. What kind of steering fluid do I use? The manual is silent on this. Also, do I have to drain the existing fluid first? If yes, how does one go about doing that?

Thanks in advance for any help on this issue.
Reply With Quote
  #33  
Old 11-19-2010, 07:25 AM
jesimmons jesimmons is offline
Officially Welcomed to the 'Fest
Location: Falls Church, Va
 
Join Date: Jan 2008
Posts: 2,007
Mein Auto: 2008 535i
Per Mike Miller (Tech Editor of Roundel):
Quote:
All current model BMWs require Pentosin CHF 11.S special hydraulic oil in the power
steering system. These cars all have a sticker on the top of the power steering fluid
reservoir cap setting forth whether they require Pentosin CHF 11.S.
Do not screw this up, or you will be in a world of hurt. Pentosin CHF 11.S is not
compatible with any other lubricant or hydraulic oil!
__________________
2008 535i Platinum Bronze | Black Dakota | Light Poplar | Steptronic | Premium | Multi-Contour | Logic7 | Sirius | iPod |
Reply With Quote
  #34  
Old 12-07-2010, 05:04 PM
hagfish2 hagfish2 is offline
Registered User
Location: Dallas
 
Join Date: Sep 2009
Posts: 18
Mein Auto: BMW 550i
So simple to top off by yourself. No dealer needed!
__________________


2007 550i
Faster than my 911.....
Reply With Quote
  #35  
Old 12-09-2010, 10:18 AM
hagfish2 hagfish2 is offline
Registered User
Location: Dallas
 
Join Date: Sep 2009
Posts: 18
Mein Auto: BMW 550i
Not a sensor issue. The cold fluid contracts enough to give a low reading off the measuring stick. Just top it up by 1/4" and you are good to go!
__________________


2007 550i
Faster than my 911.....
Reply With Quote
  #36  
Old 12-09-2010, 10:44 AM
06530IDAN 06530IDAN is offline
Officially Welcomed to the 'Fest
Location: Long Beach, California
 
Join Date: Oct 2009
Posts: 213
Mein Auto: 2006 530I, Sports Package
Quote:
Originally Posted by mrvin View Post
Just thought to add my experience.
I have for the past 2 years had Active Steering Malfunction message during the Winter on maybe 2 or 3 occasions. I notice this only happens on a real frosty morning, however at some point during the day or the next day when it gets warmer, the error goes and it all starts working again.

Never happens in the Spring or Summer, I think it has something to do with a sensor that gets blocked with ice or something.
I concur. The weather has been a bit extraordinarily cold lately here. This last three weeks, I had the the malfunction active steering light on twice. Both times, I drove the car off without letting the engine warm up first. Both times, I was able to reinitialize it and got it to run normal again.
Reply With Quote
  #37  
Old 12-13-2010, 08:41 PM
deaninkl deaninkl is offline
Registered User
Location: Malaysia
 
Join Date: Dec 2010
Posts: 2
Mein Auto: BMW 525
I'm having the same "Active Steering Warning" problem and suspect its a low steering fluid problem. I live in Malaysia and am quite away from any dealer at the moment. Can anybody tell me where the top-up point is for the steering fluid? I've looked and can't find it.

Thanks.
Reply With Quote
  #38  
Old 02-01-2011, 12:27 PM
Masive Masive is offline
Registered User
Location: new york
 
Join Date: Dec 2008
Posts: 3
Mein Auto: 545
I had that problem with my 545

I had the same issues with my 545. Dynamic system, rollover stability, active steering, brakes, transmission problem all were due to low voltage. Its a 2005 and i am out of warranty, i was advised by a mechanic at the dealer to replace the battery i did and my problem was immediately solved, however the alternator went bad 3 months later and the problems returned i replaced it too and never had that problem again. This baby is running great.

Masive
Reply With Quote
  #39  
Old 02-02-2011, 07:02 AM
astrohip astrohip is offline
Stuart in Houston
Location: Houston TX
 
Join Date: May 2006
Posts: 366
Send a message via AIM to astrohip
Mein Auto: 2013 550i
I'm guessing with the cold weather lots of us will get that warning. I had it this morning, first time in ages.

Remind me again, what do I need to top off? What fluid, and where does it go?

Thanks!
__________________
Current BMWs
2013 550i Space Gray, M-Sport--del Dec 2013
2013 X5 5.0 Orion Silver--del Dec 2013

Prior BMWs
2009 X5 4.8 White (w/hitch)
2007 550i Monaco Blue, Sport
2004 X5 4.4i
2003 540i M-Sport w/Dinan mods (last of the great E39's)
2002 X5 3.0
2000 540i Sport
1995 525i Sport
1991 325is
1986 325es
Reply With Quote
  #40  
Old 09-05-2011, 09:24 AM
Fodder540 Fodder540 is offline
Registered User
Location: Texas
 
Join Date: Sep 2011
Posts: 1
Mein Auto: BMW 550i
Time to add to this thread! I received the same dreaded message, titled Steering malfunction - Possible hazard from fluid loss in steering etc. Power steering stick was dry, but only took about 4 oz. or so and this corrected it. Even had the CHF 11S fluid in the garage already. Nice!
Reply With Quote
  #41  
Old 09-05-2011, 12:17 PM
SpartanGA SpartanGA is offline
Officially Welcomed to the 'Fest
Location: ATL
 
Join Date: Feb 2007
Posts: 391
Mein Auto: 2007 550i, 2011 335i Vert
I was talking to a BMW technician and mentioned that I had to add power steering fluid and he stated that was normal. Same for me having to add a quart of oil to my 550i between changes.
__________________
Jim

2011 335i Convertible M-Sport - Silver - Saddle
2007 550i Sport - White - Tan
Reply With Quote
  #42  
Old 09-06-2011, 09:14 PM
08_535xi 08_535xi is offline
Registered User
Location: Niwot, Colorado
 
Join Date: Jan 2010
Posts: 24
Mein Auto: 2008 535xi
Hey all,

I haven't received this message yet, however when I was on my way home from school today, I went to make a left hand turn and the car felt like it wasn't turning / took a lot more steering input to make the turn. Then as I continued to drive down the interstate, it felt like it was "floating." I was a little under the weather today so it could just be me, but does this sound like an issue that relates to the light? I realize that this thread was mostly just about the light and not the issue as fluid was just needed, but my fluid levels appear to be adequate.

Thanks!
Reply With Quote
  #43  
Old 09-06-2011, 09:48 PM
WineCountry WineCountry is offline
Cameron
Location: San Francisco, CA
 
Join Date: Aug 2011
Posts: 99
Mein Auto: 135i Coupe
Same happened to me in my 550 and 750, turns out the hydraulic fluids were low. Went around a really tight on-ramp way too fast and the low fluid must have moved around. All of a sudden the active steering was heavier and the car was "floaty". Happened to be right next to a dealer so pulled in and they topped off fluids and fixed it right away
__________________
2013 X5M
2009 135i Coupe
2012 550i
2008 650i Convertible- Sold
2007 550i- Sold
2006 750i- Sold
2004 545i- Returned/Lemon Law
2001 330ci- Sold
Reply With Quote
  #44  
Old 09-09-2011, 05:59 AM
SpartanGA SpartanGA is offline
Officially Welcomed to the 'Fest
Location: ATL
 
Join Date: Feb 2007
Posts: 391
Mein Auto: 2007 550i, 2011 335i Vert
Odd that I commented in this thread only 4 days ago and today I got the steering warning. I was turning left at a stop light aggressively and got the warning. I must say it is a disconcerting warning...to carefully pull over and stop. I can only imagine the cost of someone doing that and calling for a tow to a dealer so that they can just add a small amount of fluid.

Anyway, my power steering fluid stick was dry. I had the correct fluid from my previous fill-up and re-added. I have never owned a vehicle where I had to add fluid...let alone annually.
__________________
Jim

2011 335i Convertible M-Sport - Silver - Saddle
2007 550i Sport - White - Tan
Reply With Quote
  #45  
Old 09-10-2011, 06:05 PM
V6pr V6pr is offline
Registered User
Location: Puerto Rico
 
Join Date: Aug 2011
Posts: 4
Mein Auto: 530i
Happened to me this morning. The fluid CHF-11s is quite expensive. About $20.00 in the local Euro auto part.
Reply With Quote
  #46  
Old 09-12-2011, 06:28 AM
SpartanGA SpartanGA is offline
Officially Welcomed to the 'Fest
Location: ATL
 
Join Date: Feb 2007
Posts: 391
Mein Auto: 2007 550i, 2011 335i Vert
Quote:
Originally Posted by V6pr View Post
Happened to me this morning. The fluid CHF-11s is quite expensive. About $20.00 in the local Euro auto part.
I figure if all I have to do is add fluid annually and there is no steering problem to fix, $20 is cheap.
__________________
Jim

2011 335i Convertible M-Sport - Silver - Saddle
2007 550i Sport - White - Tan
Reply With Quote
  #47  
Old 11-07-2011, 10:32 AM
bdcm1935 bdcm1935 is offline
Registered User
Location: TALKING ROCK
 
Join Date: Feb 2008
Posts: 1
Mein Auto: 530i
another weird active steering issue

hello all,
new to posting but have greatly benefitted from all of you guys knowledge over the years.

my car: 2004 e60
my issue: active steering message every time I drive at around 10-12 minutes each trip
happens both warm or cold outside regardless
both driving or stopped at red light
steering position sensor replaced
speed sensor replaced
system reset
12.65 volts at battery
power steering fluid good
no fluid leaks
occasionally steering wheel repositions sideways
if sitting at red light, I sometimes hear a slight popping noise when alert comes on

My local BMW guy is stumped

greatly appreciate any insight

thanks
Reply With Quote
  #48  
Old 11-11-2011, 02:23 PM
GoRavens's Avatar
GoRavens GoRavens is offline
Officially Welcomed to the 'Fest
Location: Baltimore, Maryland, USA
 
Join Date: Jan 2010
Posts: 329
Mein Auto: 2007 550i
I love this forum. Steering Malfunction Warning came on the other day and showed up again for the last couple of days. I could not find any fixes in my Bentley Manual. On my way to pick up some CHF 11S fluid. My cap states this, not the Dexron III.
__________________
2007 550i Black Sapphire on Black (Sport, Prem., Nav., Cold Pkg., Logic7, Comf. Seats & Access)
-Hard-Wired Escort 9500ix, Black Carbon Fiber Roundels (body & wheels), Black Kidneys, 35% Tint (sides & rear), Cont. Extreme Contact DWS, R1 Prem. Rotors w/ Hawk HPS pads from ACUTE, OEM MTech Front/Rear/Sides
Reply With Quote
  #49  
Old 11-12-2011, 09:20 AM
550iSMG 550iSMG is offline
Registered User
Location: Los Angeles, CA
 
Join Date: Nov 2011
Posts: 23
Mein Auto: 2006 550i
I know this is an old thread, but a defective IBS sensor could also cause all of these errors to pop up. If you have topped off your CH11S fluid, had the steering angle sensor replaced, your battery replaced and properly registered and replaced your wheel speed sensors and are still getting these errors, then its probably the IBS sensor thats gone bad. There is no easy way to test it, replacement is the only way.
Reply With Quote
  #50  
Old 12-05-2011, 08:22 AM
VileVince VileVince is offline
Officially Welcomed to the 'Fest
Location: LA, California
 
Join Date: Oct 2011
Posts: 111
Mein Auto: 2005 645Ci
Just got this warning this morning in my '05 645ci while making my first left turn at a stop sign. I pulled over, parked, turned the car off, turned it back on & warning was gone the whole commute to work (about 30min). I didn't notice much with steering response or anything, maybe a little "tighter", if that makes sense. I'm going to check my fluid levels later when the car cools again, hopefully it's just low & I'll go grab some Pentosin CHF 11.S for $20. Glad I found this thread, I figured it was probably low fluid, plus it has been rather cold here lately.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms