Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 05-15-2012, 07:51 AM
etsok1 etsok1 is offline
Registered User
Location: new york
 
Join Date: Jan 2010
Posts: 53
Mein Auto: 528i +328xi
Nav traffic info problem.

Just wanted to share some info from the f-10 forum. The traffic information update has not been working in most of the Northeast since last week. Called BMWNA (800-831-1117) and was told they are aware of the problem, they are working on a solution. They did take my info saying that they wanted to document which owners were having the problem.
Reply With Quote
Advertisement
  #2  
Old 05-15-2012, 11:52 AM
Campfamily's Avatar
Campfamily Campfamily is offline
Officially Welcomed to the 'Fest
Location: Southern California
 
Join Date: Sep 2010
Posts: 1,304
Mein Auto: 2008 550i
Quote:
Originally Posted by etsok1 View Post
Just wanted to share some info from the f-10 forum. The traffic information update has not been working in most of the Northeast since last week. Called BMWNA (800-831-1117) and was told they are aware of the problem, they are working on a solution. They did take my info saying that they wanted to document which owners were having the problem.
I live in Southern California and noticed last night that I wasn't getting any data. Sounds like the problem may be more widespread. I'll plan to give BMWNA a call when I have a spare moment or two.
__________________
2008 550i, Carbon Black, Black Dakota, 6MT, Sport Package, Nav, Logic7, Comfort Access, Cold Weather, Folding Rear Seats, iPod
Reply With Quote
  #3  
Old 05-15-2012, 03:31 PM
bmwmdinan5 bmwmdinan5 is offline
Registered User
Location: USA
 
Join Date: Apr 2010
Posts: 8
Mein Auto: BMW
I noticed that this week. I thought it was something only in Chicago
Reply With Quote
  #4  
Old 05-15-2012, 03:32 PM
dealio's Avatar
dealio dealio is offline
Officially Welcomed to the 'Fest
Location: DC
 
Join Date: Mar 2012
Posts: 193
Mein Auto: E90 335xi
yep

but someone just posted its working again... http://www.bimmerfest.com/forums/sho...d.php?t=620391
Reply With Quote
  #5  
Old 05-15-2012, 11:00 PM
2chill's Avatar
2chill 2chill is offline
Officially Welcomed to the 'Fest
Location: Long Island, NY
 
Join Date: Sep 2010
Posts: 923
Mein Auto: 2008 528XI
Mines has been working okay...
__________________

PP, CWP, NAV, satelite radio, USB, Folding Rear Seats.
Reply With Quote
  #6  
Old 05-16-2012, 05:39 AM
etsok1 etsok1 is offline
Registered User
Location: new york
 
Join Date: Jan 2010
Posts: 53
Mein Auto: 528i +328xi
Service was restored yesterday at 3:00 pm.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms