Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)

E36/7 Z3 (1996-2002)
E36/7 Z3 Roadster, Z3 coupe, Z3 M Roadster and Z3 M Coupe talk with our gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-22-2009, 03:48 PM
madas madas is offline
Registered User
Location: Connecticut
 
Join Date: Jan 2009
Posts: 39
Mein Auto: 2005 645CI and 2011 X5d
Z4 (Not M) rear bumper removal

Help!

I am trying to fit the alarm to a 2007 Z4 but the rear bumper will not come off. I have followed the instructions and removed all of the bolts, and the plastic rivets in the wheelarch. I can get the front sides of the bumper unlatched, but it seems like its being held by a screw or something right next to the rear light cluster. I have removed the light cluster and its not obvious what is holding it. All I see is the back-side of a screw (the head would be under the bumper).

Can anyone help? I have followed billswebspace instructions but he has an Z4M, which is actually quite different and you can install the alarm in the middle. I have to remove the bumper.

Any help appreciated

Thanks
Reply With Quote
Advertisement
  #2  
Old 01-22-2009, 04:18 PM
Ron Stygar's Avatar
Ron Stygar Ron Stygar is offline
19,585 Miles
Location: CT
 
Join Date: Mar 2002
Posts: 11,143
Mein Auto: Z4 M Coupe 6LL93033
Quote:
Originally Posted by madas View Post
Help!

I am trying to fit the alarm to a 2007 Z4 but the rear bumper will not come off. I have followed the instructions and removed all of the bolts, and the plastic rivets in the wheelarch. I can get the front sides of the bumper unlatched, but it seems like its being held by a screw or something right next to the rear light cluster. I have removed the light cluster and its not obvious what is holding it. All I see is the back-side of a screw (the head would be under the bumper).

Can anyone help? I have followed billswebspace instructions but he has an Z4M, which is actually quite different and you can install the alarm in the middle. I have to remove the bumper.

Any help appreciated

Thanks
Are you using the non M instructions in the Z4 FAQ?
You don't have to remove the bumper.
You pull back the right side. Three screws and three rivets.
Reply With Quote
  #3  
Old 01-22-2009, 04:22 PM
madas madas is offline
Registered User
Location: Connecticut
 
Join Date: Jan 2009
Posts: 39
Mein Auto: 2005 645CI and 2011 X5d
Hi Ron,

I'm trying that, the right side doesn't budge.

I'm trying to pull back the right side of the bumper, I took out the 3x rivets and the 3x screws (underneath). It seems like its being held by something more near the rear light cluster????

Help!
Reply With Quote
  #4  
Old 01-22-2009, 04:24 PM
Ron Stygar's Avatar
Ron Stygar Ron Stygar is offline
19,585 Miles
Location: CT
 
Join Date: Mar 2002
Posts: 11,143
Mein Auto: Z4 M Coupe 6LL93033
Quote:
Originally Posted by madas View Post
Hi Ron,

I'm trying that, the right side doesn't budge.

I'm trying to pull back the right side of the bumper, I took out the 3x rivets and the 3x screws (underneath). It seems like its being held by something more near the rear light cluster????

Help!
Did you look at post 21 in the Z4 FAQ?
Reply With Quote
  #5  
Old 01-22-2009, 04:27 PM
madas madas is offline
Registered User
Location: Connecticut
 
Join Date: Jan 2009
Posts: 39
Mein Auto: 2005 645CI and 2011 X5d
Ron,

Yes, I am looking at that post, and also the instructions for alarm installation (which say just remove the 3x rivets, 3x screws and slide back 10").

I have everything removed but the dam thing will not budge. The front edge is out (about 2x of the 4x verticle clips are out)...the back edge near the lights will not move more than 1/4cm

any thoughts?
Reply With Quote
  #6  
Old 01-22-2009, 04:31 PM
Ron Stygar's Avatar
Ron Stygar Ron Stygar is offline
19,585 Miles
Location: CT
 
Join Date: Mar 2002
Posts: 11,143
Mein Auto: Z4 M Coupe 6LL93033
Quote:
Originally Posted by madas View Post
Ron,

Yes, I am looking at that post, and also the instructions for alarm installation (which say just remove the 3x rivets, 3x screws and slide back 10").

I have everything removed but the dam thing will not budge. The front edge is out (about 2x of the 4x verticle clips are out)...the back edge near the lights will not move more than 1/4cm

any thoughts?
Did you look at the last picture in post 21?
Reply With Quote
  #7  
Old 01-22-2009, 04:35 PM
madas madas is offline
Registered User
Location: Connecticut
 
Join Date: Jan 2009
Posts: 39
Mein Auto: 2005 645CI and 2011 X5d
Yup, I unclipped the area 1 (which I assume is a couple of the verticle clips)

Then I still cannot pull the trim horizontally out becase there are 2x more verticle clips from the bumper going into the body. I cannot get those clips off as something at the top is holding it tightly still. I wonder if they added another screw?

should I take some photos?
Reply With Quote
  #8  
Old 01-22-2009, 04:49 PM
Ron Stygar's Avatar
Ron Stygar Ron Stygar is offline
19,585 Miles
Location: CT
 
Join Date: Mar 2002
Posts: 11,143
Mein Auto: Z4 M Coupe 6LL93033
Quote:
Originally Posted by madas View Post
Yup, I unclipped the area 1 (which I assume is a couple of the verticle clips)

Then I still cannot pull the trim horizontally out becase there are 2x more verticle clips from the bumper going into the body. I cannot get those clips off as something at the top is holding it tightly still. I wonder if they added another screw?

should I take some photos?
There is a side clip on each side at the top. They are ~18 inches long each.
There is one in the middle that is longer.
There is no screw at the top.
Reply With Quote
  #9  
Old 01-22-2009, 04:53 PM
madas madas is offline
Registered User
Location: Connecticut
 
Join Date: Jan 2009
Posts: 39
Mein Auto: 2005 645CI and 2011 X5d
Here are the pics, shows the clips, and the unmoveable part. There is the back of a screw in the middle photo (silver)...which seems to be through the bumper? but the head would be under the bumper??

P.S. didn't realise your in CT as well
Attached Thumbnails
Click image for larger version

Name:	DSC03040.jpg
Views:	575
Size:	71.8 KB
ID:	172746   Click image for larger version

Name:	DSC03041.JPG
Views:	539
Size:	367.3 KB
ID:	172747   Click image for larger version

Name:	DSC03043.JPG
Views:	521
Size:	136.9 KB
ID:	172748  

Last edited by madas; 01-22-2009 at 04:57 PM.
Reply With Quote
  #10  
Old 01-22-2009, 05:06 PM
Ron Stygar's Avatar
Ron Stygar Ron Stygar is offline
19,585 Miles
Location: CT
 
Join Date: Mar 2002
Posts: 11,143
Mein Auto: Z4 M Coupe 6LL93033
Quote:
Originally Posted by madas View Post
Here are the pics, shows the clips, and the unmoveable part. There is the back of a screw in the middle photo (silver)...which seems to be through the bumper? but the head would be under the bumper??

P.S. didn't realise your in CT as well
The side clip is long. The screw holds the side clip. The bumper comes out of the clip horizontally. Not down.
You break that clip you have to replace it. You have to break it to get it out.

http://www.realoem.com/bmw/showparts...58&hg=51&fg=15
Reply With Quote
  #11  
Old 01-22-2009, 05:10 PM
madas madas is offline
Registered User
Location: Connecticut
 
Join Date: Jan 2009
Posts: 39
Mein Auto: 2005 645CI and 2011 X5d
ah...so I cannot do this install without breaking that clip??? thats a bizarre way to do an install???

Its amazing that the instructions just say remove the screws and slide it back..nothing about breaking the clip

That clip shows a price of $40

that correct??

Last edited by madas; 01-22-2009 at 05:13 PM.
Reply With Quote
  #12  
Old 01-22-2009, 05:15 PM
Ron Stygar's Avatar
Ron Stygar Ron Stygar is offline
19,585 Miles
Location: CT
 
Join Date: Mar 2002
Posts: 11,143
Mein Auto: Z4 M Coupe 6LL93033
Quote:
Originally Posted by madas View Post
ah...so I cannot do this install without breaking that clip??? thats a bizarre way to do an install???

That clip shows a price of $40

that correct??
It won't break if you pull it out right.
The alarm instructions don't mention removing it from the clip.

Non M part:



Reply With Quote
  #13  
Old 01-22-2009, 05:17 PM
madas madas is offline
Registered User
Location: Connecticut
 
Join Date: Jan 2009
Posts: 39
Mein Auto: 2005 645CI and 2011 X5d
Hey Ron,

Those are the instructions that I got from TIS for the alarm install. I figured they were for an older model as my bumper will not slide despite all those rivets/screws being removed. I figured the only way was to follow the instructions for removing the whole bumper.

That arrow shows it moving towards the back of the car, something is stopping mine despite me putting a LOT of pressure on it

Any more ideas before I cave in and pay a dealer a couple of hundred for a 10 minute job?
Reply With Quote
  #14  
Old 01-22-2009, 05:26 PM
Ron Stygar's Avatar
Ron Stygar Ron Stygar is offline
19,585 Miles
Location: CT
 
Join Date: Mar 2002
Posts: 11,143
Mein Auto: Z4 M Coupe 6LL93033
Quote:
Originally Posted by madas View Post
Hey Ron,

Those are the instructions that I got from TIS for the alarm install. I figured they were for an older model as my bumper will not slide despite all those rivets/screws being removed. I figured the only way was to follow the instructions for removing the whole bumper.

That arrow shows it moving towards the back of the car, something is stopping mine despite me putting a LOT of pressure on it

Any more ideas before I cave in and pay a dealer a couple of hundred for a 10 minute job?
Were you able to separate the fender well from the bumper front edge and bottom?
Maybe too stiff from the cold.
Reply With Quote
  #15  
Old 01-22-2009, 05:28 PM
madas madas is offline
Registered User
Location: Connecticut
 
Join Date: Jan 2009
Posts: 39
Mein Auto: 2005 645CI and 2011 X5d
Hi Ron,

Yes the cover that goes between the bumper front and the wheel and down underneath (i assume thats what you are talking about) is already loose from the rest of the car, that freely moves around, I can almost remove it completely.


P.S. ya it is cold, down here near the coast!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms