Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)

E36/7 Z3 (1996-2002)
E36/7 Z3 Roadster, Z3 coupe, Z3 M Roadster and Z3 M Coupe talk with our gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-27-2009, 02:57 PM
Fire One Fire One is offline
Registered User
Location: New Jersey
 
Join Date: Jan 2009
Posts: 2
Mein Auto: 2003 Z4 & 2007 X3
2003 Z4 won't start

This is an intermittent problem.

Turn the key, hear a faint click click in the accessory possision - radio, dash lites, fan, ALL WORK , and continue turning to start the car and NOTHING !!! NO click, No engine turning, NOTHING

Repeat this one to thirty times and finally the car starts. This could take ten min's

Then the car starts great for ten days before the problem starts again.

My mechanic has the car now, but it is starting every time he turns the key. He can't trace the problem unless it won't start!!!

The starter motor was replaced & a new battery was installed. All cables look good & tight.

ANY IDEAS ??????
Reply With Quote
Advertisement
  #2  
Old 01-27-2009, 05:14 PM
Bmwcat Bmwcat is offline
Retired Slacker
Location: Somewhere not here.
 
Join Date: Jul 2004
Posts: 6,711
Mein Auto: A car.
Could be the switch in the clutch pedal is going bad; and it wont let the engine start. hard to say...
__________________
"Patriotism is the last refuge of a scoundrel." -Samuel Johnson
Reply With Quote
  #3  
Old 01-27-2009, 05:17 PM
BKZ4MC BKZ4MC is offline
Registered User
Location: Ca.
 
Join Date: Jan 2009
Posts: 57
Mein Auto: '07 Z4 M Coupe
that's worse than mine... good luck man !
Reply With Quote
  #4  
Old 01-28-2009, 05:43 AM
Fire One Fire One is offline
Registered User
Location: New Jersey
 
Join Date: Jan 2009
Posts: 2
Mein Auto: 2003 Z4 & 2007 X3
Quote:
Originally Posted by Bmwcat View Post
Could be the switch in the clutch pedal is going bad; and it wont let the engine start. hard to say...
Good Idea but the mechanic checked the clutch pedal switch & it is OK

Last edited by Fire One; 01-28-2009 at 06:43 AM.
Reply With Quote
Reply

Bookmarks

Tags
ignition switch, intermittent, starting


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms