Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series

3 Series / 4 Series
The 3 Series / 4 Series Forum. If you would like to see all new posts in all the forums, click here.

 
 
Thread Tools Display Modes
  #1  
Old 07-19-2003, 10:36 AM
AF AF is offline
Here since day one
Location: Long Island, NY
 
Join Date: Dec 2001
Posts: 7,073
Mein Auto: 535ix, GL450, 991S, NSX
ARRGGHHH . . . How many Cycles until the service engine shuts off . . .hear my story

I was driving today and was rolling into a red light when it turned green so I left it in what I thought was 2nd gear, let the clutch out and the car basically starting stumbling . . . I then realized I was in 4th gear not 2nd.

Anyway, I was too late and the car stalled . . . I then go to start the car and after a few tries it starts but then stumbles and stalls again . . . by now I have people behind me honking and wondering why am I going 2 or 3 mph (my car has been rolling the entire time) Finally the minivan behind me starts to pass me and here I am trying to get my car to start when VROOMMMMM my car starts and I start moving . . . my car was not quite taking off too well, kind of like it had a governer on it, revs kinda slow and I now I have the DSC light, the brake light (in yellow) and the service engine light on for the drive home.

I get home, turn off my car and start it and all 3 yellow lights are still on & I can tell when I rev it that it's just not feeling itself . . . I try it again and the same thing

I then let the car rest, go and start it again after 5 minutes and now the only light on is the service engine light but I can tell it's fine since it is revving nice and free the way it should.


I am not concerned at all about my car but I would like to know how many cycles until the engine light shuts off . . .
Ads by Google
  #2  
Old 07-19-2003, 10:45 AM
Kaz's Avatar
Kaz Kaz is offline
King of Rear Clunks
Location: OC, CA
 
Join Date: Dec 2001
Posts: 12,915
Mein Auto: 01 325iT, 88 M6
Since it's not just the MIL (check engine), the drive cycles thing may not apply. But if it's just the MIL lit up and isn't one of the 'critical' conditions, 2 drive cycles (meaning certain parameters are met from driving; not just cycling the ignition) is supposed to clear it.

This sounds like a dealer trip to me.
  #3  
Old 07-19-2003, 12:34 PM
gek330i's Avatar
gek330i gek330i is offline
kludge it!
Location: B'more
 
Join Date: Dec 2001
Posts: 628
Mein Auto: '01 330i / '07 335i
Have you tried to drive around the block and get up to 20mph at least? Some parameters reset when "normal" driving conditions are detected.
__________________
/gek330i
  #4  
Old 07-19-2003, 04:22 PM
KrisL's Avatar
KrisL KrisL is offline
Ubergeek
Location: San Jose, CA
 
Join Date: Dec 2001
Posts: 15,643
Send a message via AIM to KrisL Send a message via Yahoo to KrisL
Mein Auto: 330i ZHP
Sounds to me...

Sounds to me like something put your car in "limp home" mode. Go see a dealer.
  #5  
Old 07-19-2003, 04:48 PM
AF AF is offline
Here since day one
Location: Long Island, NY
 
Join Date: Dec 2001
Posts: 7,073
Mein Auto: 535ix, GL450, 991S, NSX
I've driven my car since posting this and it drives 100% fine . . . eventually the service engine will shut off . . .
  #6  
Old 07-19-2003, 05:07 PM
AF AF is offline
Here since day one
Location: Long Island, NY
 
Join Date: Dec 2001
Posts: 7,073
Mein Auto: 535ix, GL450, 991S, NSX
Service engine light is now off !!!

It only took 4 cycles of driving in between . . .
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms