Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 07-30-2011, 09:59 PM
Eight Thirty Eight Thirty is offline
nothing.
Location: Rochester, Ny
 
Join Date: Jan 2009
Posts: 13,780
Mein Auto: who knows?
Havent got a clue whats going on

This car im trying to fix.

Aftermarket alarm: Crime stopper cs-2000 dph series IV

Aftermarket radar: 3 band K40

Its EWS2 CONFIRMED. Transponder key and box under the dash says ews2 on it.(the white one)

Its a 1995. build date 6/95.

It has a m50.

The car has a no start issue. lights on the dash all come on. but no cranking.

I just the green wire to the black/yellow wire on the back of the ignition, no crank.

The aftermarket alarm is getting full voltage.

Battery checked in at 12 volts.

Swapped relays (not sure exactly which ones i had to swap for the ignition to work/dont work)

There is 2 green wires that run im guessing to the transponder thing around the ignition. but dont actually connect to anything

Any way to just delete the EWS 100%. but still have it all work

The guy said he does not car how i get the car running. he wants it running and he is going to pay me and give me a full set of brand new winters on rims. (I really need)


How easy can i just disable the aftermarket alarm. take it out 100%. make the car be normal again.


Any help would be helpful
__________________

Last edited by Eight Thirty; 08-01-2011 at 09:05 PM.
Reply With Quote
Advertisement
  #2  
Old 07-30-2011, 10:15 PM
hornhospital's Avatar
hornhospital hornhospital is offline
D'oh, You kids!
Location: In the Grumpy Chair
 
Join Date: Jan 2008
Posts: 15,095
Mein Auto: 1995 318is / 1993 325is
Quote:
Originally Posted by Eight Thirty View Post
There is 2 green wires that run im guessing to the transponder thing around the ignition. but dont actually connect to anything
I'm pretty sure the transponder HAS to be connected for the thing to crank.
__________________
Quotes to live by:
guessing gets expensive...drivinfaster
nothing is more expensive than a cheap BMW...c4harpe13
buying a ratty example (of a BMW) is a parasitic relationship.(and you ain't the mosquito) 7pilot

Ken Kanne, Silverhill, AL, E36 Forum Mod/Craigslist addict/Hoarder of all sorts of stuff
BMW-CCA #441426
1995 318is "Bebe"; 1993 325is "Elvira" 1985 635CSi "Katja" 1984 633CSi "Sylvia"
HAVE I HAD MY MEDS YET?

Reply With Quote
  #3  
Old 07-30-2011, 10:17 PM
Eight Thirty Eight Thirty is offline
nothing.
Location: Rochester, Ny
 
Join Date: Jan 2009
Posts: 13,780
Mein Auto: who knows?
What exatly goes on in the transponder.

I have 2 open green wires. and i have a transponder ring where i can see the little wires that run around the ring. then one wire sticking out.

What do/can i connect the green wires to to make the key be recognized again
__________________
Reply With Quote
  #4  
Old 07-30-2011, 10:18 PM
BMRfanatic's Avatar
BMRfanatic BMRfanatic is offline
Officially Welcomed to the 'Fest
Location: South Shore MA
 
Join Date: Mar 2008
Posts: 4,989
Mein Auto: Bad Luck 46
One wire is sticking out of the ring? Put it back in then you SHOULD be able to start to the car
__________________

-Dino
Reply With Quote
  #5  
Old 07-30-2011, 10:20 PM
Eight Thirty Eight Thirty is offline
nothing.
Location: Rochester, Ny
 
Join Date: Jan 2009
Posts: 13,780
Mein Auto: who knows?
let me draw it....
__________________
Reply With Quote
  #6  
Old 07-30-2011, 10:28 PM
Eight Thirty Eight Thirty is offline
nothing.
Location: Rochester, Ny
 
Join Date: Jan 2009
Posts: 13,780
Mein Auto: who knows?


If there is a way i can "jump" the transponder. let me know.
__________________
Reply With Quote
  #7  
Old 07-30-2011, 10:34 PM
BMRfanatic's Avatar
BMRfanatic BMRfanatic is offline
Officially Welcomed to the 'Fest
Location: South Shore MA
 
Join Date: Mar 2008
Posts: 4,989
Mein Auto: Bad Luck 46
wtf? (not at your drawing, at the transponder and wires)

i would think the green wires would go into the ring

but i have no idea why there are tiny little wires all around it though
__________________

-Dino
Reply With Quote
  #8  
Old 07-30-2011, 10:36 PM
Eight Thirty Eight Thirty is offline
nothing.
Location: Rochester, Ny
 
Join Date: Jan 2009
Posts: 13,780
Mein Auto: who knows?
they are whats inside of the ring. i dont know how the green wires attacth to the ring.

Or if they should in a specific way.... know what im trying to say?
__________________
Reply With Quote
  #9  
Old 07-30-2011, 10:41 PM
BMRfanatic's Avatar
BMRfanatic BMRfanatic is offline
Officially Welcomed to the 'Fest
Location: South Shore MA
 
Join Date: Mar 2008
Posts: 4,989
Mein Auto: Bad Luck 46
i think i understand what your saying...

does the ring look like this?

__________________

-Dino
Reply With Quote
  #10  
Old 07-30-2011, 10:42 PM
Eight Thirty Eight Thirty is offline
nothing.
Location: Rochester, Ny
 
Join Date: Jan 2009
Posts: 13,780
Mein Auto: who knows?
yes

but see how the plug thing comes off the circle? imagine that broken off.
__________________
Reply With Quote
  #11  
Old 07-30-2011, 10:44 PM
BMRfanatic's Avatar
BMRfanatic BMRfanatic is offline
Officially Welcomed to the 'Fest
Location: South Shore MA
 
Join Date: Mar 2008
Posts: 4,989
Mein Auto: Bad Luck 46
that might be the problem.

hold on a sec...
__________________

-Dino

Last edited by BMRfanatic; 07-30-2011 at 10:46 PM.
Reply With Quote
  #12  
Old 07-30-2011, 10:48 PM
BMRfanatic's Avatar
BMRfanatic BMRfanatic is offline
Officially Welcomed to the 'Fest
Location: South Shore MA
 
Join Date: Mar 2008
Posts: 4,989
Mein Auto: Bad Luck 46
from what i read to disable ews

you would "Cut wires 1 and 3 from the EWS harness plug (behind glovebox) and solder them together."

"Wire 1 goes to the starter solenoid, and wire 3 is from the ignition switch in the steering column. Connecting these wires effectively bypasses the system PROVIDED THAT you actually have a ECU that doesn't require a EWS signal to be present"

since its an M50 it would have a 413 Red label and work fine without EWS right?
__________________

-Dino
Reply With Quote
  #14  
Old 07-30-2011, 10:52 PM
BMRfanatic's Avatar
BMRfanatic BMRfanatic is offline
Officially Welcomed to the 'Fest
Location: South Shore MA
 
Join Date: Mar 2008
Posts: 4,989
Mein Auto: Bad Luck 46
lol.....wait didnt cj have to bypass ews when he did his motor swap?

He might know the secret!!
__________________

-Dino
Reply With Quote
  #15  
Old 07-30-2011, 10:53 PM
Eight Thirty Eight Thirty is offline
nothing.
Location: Rochester, Ny
 
Join Date: Jan 2009
Posts: 13,780
Mein Auto: who knows?
get ahold of him!!! idk how.

and if i fix this then i get the money.

If he fixes it... i dont.
__________________
Reply With Quote
  #16  
Old 07-30-2011, 11:01 PM
BMRfanatic's Avatar
BMRfanatic BMRfanatic is offline
Officially Welcomed to the 'Fest
Location: South Shore MA
 
Join Date: Mar 2008
Posts: 4,989
Mein Auto: Bad Luck 46
i know it may sound stupid but....
did you un-arm the alarm and try starting it
__________________

-Dino
Reply With Quote
  #17  
Old 07-30-2011, 11:02 PM
cj.surr's Avatar
cj.surr cj.surr is offline
some kid
Location: Ithaca, NY
 
Join Date: Oct 2010
Posts: 10,480
Mein Auto: whiny 318
Alls I did was cut the EWS cable from the harness connector by the fusebox. I only had to do that because I was using the red label DME (no ews) from my old car.

I really have no clue as far as this goes...
__________________
-CJ

Reply With Quote
  #18  
Old 07-30-2011, 11:05 PM
Eight Thirty Eight Thirty is offline
nothing.
Location: Rochester, Ny
 
Join Date: Jan 2009
Posts: 13,780
Mein Auto: who knows?
http://forums.bimmerforums.com/forum...4&d=1174884627
this picture shows how to eliminate the key from the equation right?

no more transponder needed if i do that^^

and then that will allow the car to start if it cranks because the igniton and fuel system will work?

http://forums.bimmerforums.com/forum...6&d=1174885855
then this one will bypass the part of the EWS thats making the starter not work.

Right?
__________________
Reply With Quote
  #19  
Old 07-30-2011, 11:06 PM
cj.surr's Avatar
cj.surr cj.surr is offline
some kid
Location: Ithaca, NY
 
Join Date: Oct 2010
Posts: 10,480
Mein Auto: whiny 318
^ Bitches won't let you steal the pics
__________________
-CJ

Reply With Quote
  #20  
Old 07-30-2011, 11:09 PM
cj.surr's Avatar
cj.surr cj.surr is offline
some kid
Location: Ithaca, NY
 
Join Date: Oct 2010
Posts: 10,480
Mein Auto: whiny 318
And to bypass the EWS, I believe you need a DME that does not require EWS. Which the car would obviously NOT have, since it was equipped with EWS.
__________________
-CJ

Reply With Quote
  #21  
Old 07-30-2011, 11:09 PM
Eight Thirty Eight Thirty is offline
nothing.
Location: Rochester, Ny
 
Join Date: Jan 2009
Posts: 13,780
Mein Auto: who knows?
**** that they wont... watch me...
__________________
Reply With Quote
  #22  
Old 07-30-2011, 11:14 PM
Eight Thirty Eight Thirty is offline
nothing.
Location: Rochester, Ny
 
Join Date: Jan 2009
Posts: 13,780
Mein Auto: who knows?

this picture shows how to eliminate the key from the equation right?

no more transponder needed if i do that^^

and then that will allow the car to start if it cranks because the igniton and fuel system will work?


then this one will bypass the part of the EWS thats making the starter not work.

Right?
__________________
Reply With Quote
  #23  
Old 07-30-2011, 11:18 PM
cj.surr's Avatar
cj.surr cj.surr is offline
some kid
Location: Ithaca, NY
 
Join Date: Oct 2010
Posts: 10,480
Mein Auto: whiny 318
That seems right... But I'm not sure how the aftermarket alarm fits into all this. Is it connected to the EWS? So you disable the EWS and the alarm gets disabled too?
__________________
-CJ

Reply With Quote
  #24  
Old 07-30-2011, 11:21 PM
Eight Thirty Eight Thirty is offline
nothing.
Location: Rochester, Ny
 
Join Date: Jan 2009
Posts: 13,780
Mein Auto: who knows?
dont care where the alarm fits in..

as long as the car runs/starts he doesnt care either and i get $$ and tires.
__________________
Reply With Quote
  #25  
Old 07-30-2011, 11:22 PM
cj.surr's Avatar
cj.surr cj.surr is offline
some kid
Location: Ithaca, NY
 
Join Date: Oct 2010
Posts: 10,480
Mein Auto: whiny 318
I'm just wondering if the alarm will cause the car to still not run even if you disable the EWS
__________________
-CJ

Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms