Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > Dealer Feedback / Vehicle Problems

Dealer Feedback / Vehicle Problems
Have you had an exceptionally great experience with a particular BMW Center? Have you had a bad experience at your BMW Center? Frustrated by problems or defects with your vehicle? Post your stories or comments here.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-15-2003, 10:54 PM
cruztopless's Avatar
cruztopless cruztopless is offline
take'r easy
Location: El Dorado Hills, Ca
 
Join Date: Sep 2002
Posts: 849
Mein Auto: '03 330i - ED 05.12.03
Unhappy Electrical Problems

First of all, my car was a Euro Delivery. During this time I had no problems whatsoever with the car. 8 weeks later I pick up the car and within a few days problems started to appear. I've had the car now for 3 weeks and I've experienced the following problems -

- 3 times the car wouldn't start. I wait 30 minutes and it will start ... but just barely. This happened a couple times while sitting out in 105 degree weather for 8 hours and it happened once after detailing the interior of the car early one morning and I had all the doors open for 30 to 45 minutes.
- On one trip the left headlight was out. Next time I started the car it was fine.
- Side mirrors stopped working. I tried to change them manually and also tried using the seat memory and it wouldn't move. On the next startup it was fine.
- The battery warning light has come on twice on start up. I'd stop the car and let it rest for a few minutes before restarting it ... fine.
- Rear sunshade was acting up. It would go up a couple of inches then stop. Press the sunshade button again and it would finish extending.
- Front windows rolled down for no reason. Of course this had to happen after a fresh tint job. Thankfully it didn't do anything to the tint.
- Some Car & Key memory options didn't take. This could have been user error.

Any opinions on what could be the culprit? Could it just be that the battery needs replacing? I'm hoping so because I want to get my car back soon.

Thanks.
Reply With Quote
Advertisement
  #2  
Old 08-15-2003, 11:08 PM
doeboy's Avatar
doeboy doeboy is offline
DHP pwns ZHP :p
Location: OC, California
 
Join Date: Sep 2002
Posts: 7,079
Mein Auto: DHP Heehee... :p
Bad DME perhaps?
__________________

'03 330Ci DHP
'06 M3 SMG
"du hast mich gefragt, und ich hab nichts gesagt"
Reply With Quote
  #3  
Old 08-15-2003, 11:51 PM
Terry Kennedy's Avatar
Terry Kennedy Terry Kennedy is offline
There and back again
Location: New York
 
Join Date: Sep 2002
Posts: 2,601
Mein Auto: 2003 325xiT, 2006 Atom
Quote:
Originally Posted by cruztopless
Could it just be that the battery needs replacing?
Battery or General Module (GM). A flaky GM can cause all sorts of problems, including dead batteries. Your dealer should be able to see if it has logged any fault codes. Note - if the GM needs to be replaced, bring *all* your master keys or the one(s) you didn't bring will no longer work for keyless entry. And your car & key memory options will be reset, so bring your worksheet to make sure they reset the options to what you want.
Reply With Quote
  #4  
Old 08-16-2003, 01:16 AM
doeboy's Avatar
doeboy doeboy is offline
DHP pwns ZHP :p
Location: OC, California
 
Join Date: Sep 2002
Posts: 7,079
Mein Auto: DHP Heehee... :p
Yeah... GM... that's what I meant... I dunno why I had DME stuck in my head...
__________________

'03 330Ci DHP
'06 M3 SMG
"du hast mich gefragt, und ich hab nichts gesagt"
Reply With Quote
  #5  
Old 08-16-2003, 10:29 AM
cruztopless's Avatar
cruztopless cruztopless is offline
take'r easy
Location: El Dorado Hills, Ca
 
Join Date: Sep 2002
Posts: 849
Mein Auto: '03 330i - ED 05.12.03
Thanks for the replies! At least I'll feel more knowledgeable when speaking to the SA in an hour or so.

Reply With Quote
  #6  
Old 08-16-2003, 10:51 AM
mquetel's Avatar
mquetel mquetel is offline
iPod and XM enabled
Location: Portland, OR
 
Join Date: Jan 2003
Posts: 1,425
Mein Auto: 330Ci
Based on those symptoms, I think perhaps an exorcism may be in order. Please consult your local priest or minister for details.
Reply With Quote
  #7  
Old 08-16-2003, 01:20 PM
cruztopless's Avatar
cruztopless cruztopless is offline
take'r easy
Location: El Dorado Hills, Ca
 
Join Date: Sep 2002
Posts: 849
Mein Auto: '03 330i - ED 05.12.03


Just got off the phone with SA. States it was the battery's charge was low, or something to that effect, and it is hooked up to a charger now. My concern is that my commute is 45 minutes long and I've also taken the car on a couple of long trips. Shouldn't the battery be fully charged already??? I'm concerned they really aren't fixing the problem and this is just an easy fix. Picking up the car now. I'm hoping it really is solved but I guess I'll find out soon enough. Hopefully not while not over the next couple of days while I'm gone on a getaway with my wife.

Reply With Quote
  #8  
Old 08-16-2003, 01:25 PM
Terry Kennedy's Avatar
Terry Kennedy Terry Kennedy is offline
There and back again
Location: New York
 
Join Date: Sep 2002
Posts: 2,601
Mein Auto: 2003 325xiT, 2006 Atom
Quote:
Originally Posted by cruztopless
Just got off the phone with SA. States it was the battery's charge was low, or something to that effect, and it is hooked up to a charger now. My concern is that my commute is 45 minutes long and I've also taken the car on a couple of long trips. Shouldn't the battery be fully charged already??? I'm concerned they really aren't fixing the problem and this is just an easy fix. Picking up the car now. I'm hoping it really is solved but I guess I'll find out soon enough. Hopefully not while not over the next couple of days while I'm gone on a getaway with my wife.
That could be a bad GM - it is responsible for putting the car in "low power" mode after a 10-15 minute "sleep interval" after shutting off the car. Your dealer should do a "current test" to make sure the power-down current is at 40mA or less (that is the BMW spec).

One sign that the GM is flakey (on a car with an automatic transmission - I don't know what you'd do for a stick) is the shifter gear indicator light (the red bar that shows which of PRNDS you're in) never goes out, even after the car is locked with the key.
Reply With Quote
  #9  
Old 08-16-2003, 04:12 PM
Alex Baumann Alex Baumann is offline
Ex-Dictator
Location: *
 
Join Date: Dec 2001
Posts: 26,112
Mein Auto: Saab
Quote:
Originally Posted by Terry Kennedy
One sign that the GM is flakey (on a car with an automatic transmission - I don't know what you'd do for a stick) is the shifter gear indicator light (the red bar that shows which of PRNDS you're in) never goes out, even after the car is locked with the key.

IIRC, it goes out after 10 or 15 seconds after the door is locked.
__________________
"Effective leadership is not about making speeches or being liked; leadership is defined by results not attributes."
Reply With Quote
  #10  
Old 08-16-2003, 04:39 PM
cruztopless's Avatar
cruztopless cruztopless is offline
take'r easy
Location: El Dorado Hills, Ca
 
Join Date: Sep 2002
Posts: 849
Mein Auto: '03 330i - ED 05.12.03
Quote:
Originally Posted by Terry Kennedy
That could be a bad GM - it is responsible for putting the car in "low power" mode after a 10-15 minute "sleep interval" after shutting off the car. Your dealer should do a "current test" to make sure the power-down current is at 40mA or less (that is the BMW spec).

One sign that the GM is flakey (on a car with an automatic transmission - I don't know what you'd do for a stick) is the shifter gear indicator light (the red bar that shows which of PRNDS you're in) never goes out, even after the car is locked with the key.
Ah ha! I think we have it! If Alex is correct about the light going out in 10 to 15 seconds after the door is locked then we might have something. My indicator light doesn't go out for several minutes (somewhere between 5 to 10 minutes is my guess ... I guess I could time it). My opinion is that the problem has not been fixed. Basically all they did was reprogram the DME. I had my CA reprogram my Car and Key Memory settings because most of them didn't take the first time. Once he was done I tried starting the car ... nothing. Eventually it started after letting it sit for a few minutes. My SA stated it was because the battery was low and I need to drive the car an extended period of time (30 minutes or so) to fully charge the battery.

Here is what is stated on my invoice (word for word) -

3275 BAD LOW DME DID NO KNOW AMPS OF ALT RAN TEST PLAN SAID TO REPROGRAME DME REPROGRAMED DME, CLEARED FAULTS TEST ALTERNATOR AND BATTER OK AT THIS TIME POSSIBLE A/C CONTROL PANEL CAUSING DISCHARGE BULLITIAN ATTACHED TO HARD COPY FOR THIS CURRENTLY NO FIX

Hmmm ... guess I'm going on my trip and will keep my fingers crossed (and maybe stop at my local church on my way out ).
Reply With Quote
  #11  
Old 08-16-2003, 06:01 PM
dlloyd1975's Avatar
dlloyd1975 dlloyd1975 is offline
IRIX Rocks!
Location: St Louis, MO
 
Join Date: Sep 2002
Posts: 742
Send a message via Yahoo to dlloyd1975
Mein Auto: 325iT Schlampenschlepper
Voodoo dolls. Voodoo dolls fix electronics, I have proof.

Good luck on your trip! I hope that all is well. I have to wonder if for some reason the battery discharged during shipping and is no longer holding a charge. How long do you usually drive it? More or less than 30 minutes at a time? If 30 minutes or more, and if your battery charge was low, then it does seem like a bad battery.
__________________
--dlloyd1975



The Shaggin' Wagon
2003 Gray Green 325iT, PP, SP, CW, HK, Sand 'Ette
Reply With Quote
  #12  
Old 08-17-2003, 01:47 AM
cruztopless's Avatar
cruztopless cruztopless is offline
take'r easy
Location: El Dorado Hills, Ca
 
Join Date: Sep 2002
Posts: 849
Mein Auto: '03 330i - ED 05.12.03
Quote:
Originally Posted by dlloyd1975
Voodoo dolls. Voodoo dolls fix electronics, I have proof.

Good luck on your trip! I hope that all is well. I have to wonder if for some reason the battery discharged during shipping and is no longer holding a charge. How long do you usually drive it? More or less than 30 minutes at a time? If 30 minutes or more, and if your battery charge was low, then it does seem like a bad battery.
Thanks!

My commute to work takes 40 minutes and I've also taken several "long" trips ... 1 hour or more.
Reply With Quote
  #13  
Old 08-20-2003, 07:56 PM
cruztopless's Avatar
cruztopless cruztopless is offline
take'r easy
Location: El Dorado Hills, Ca
 
Join Date: Sep 2002
Posts: 849
Mein Auto: '03 330i - ED 05.12.03
I wasn't able to take the car on my weekend getaway. Why? Because it refused to start. After coming back home I took it back to the dealer after jump starting the car. He told me it could be a problem with the IHKA (http://www.bimmerfest.com/forums/showthread.php?t=38498). However, he said he would check the battery first because he couldn't find any record of it actually being tested. After holding my car for a couple of days they find out the problem was with the battery! They did test the IHKA and did not find the problem with my vehicle. Man, all I can say it is nice to have the car back and I'll keep my fingers crossed the problem doesn't resurface.

Let me also say that having a knowledgeable and customer service oriented SA makes a big difference!
Reply With Quote
  #14  
Old 09-03-2008, 08:39 PM
cbees cbees is offline
Registered User
Location: california
 
Join Date: Sep 2008
Posts: 1
Mein Auto: 2005 330i
Car jump started 7 times

I bought a certified 2005 300i from a dealer in Jan 07 and have had to jump start the car seven times in a year and a half!!!!! The dealer has replaced the battery and the final stage blower resistor but the issue is still occuring. What do I need to tell my dealer to do to fix this issue??? I am tired of being stranded in parking garages. This is my last attempt at dealing with them before I hire a lemon law lawyer
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > Dealer Feedback / Vehicle Problems
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms