Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 09-02-2009, 02:15 PM
H2O SKI H2O SKI is offline
Registered User
Location: WA
 
Join Date: Aug 2009
Posts: 6
Mein Auto: 2007 X3si
basic navi question

How do I make the checkered flag go away?

Used the destination guide only once to see if it actually works, now there's a checkered flag at that point which won't go away.

Tried the press "menu" twice in rapid succession as it states in the manual, this did nothing.

help...
Reply With Quote
Ads by Google
  #2  
Old 09-02-2009, 03:03 PM
Tolland Mark Tolland Mark is offline
Officially Welcomed to the 'Fest
Location: Atlanta as of Jan. 2010
 
Join Date: Jan 2002
Posts: 34
Mein Auto: '09 X3
Quote:
Originally Posted by H2O SKI View Post
How do I make the checkered flag go away?

Used the destination guide only once to see if it actually works, now there's a checkered flag at that point which won't go away.

Tried the press "menu" twice in rapid succession as it states in the manual, this did nothing.

help...
Try this:

Activate the nave to the current destination by selecting directions.
Press right button and select information.
Select hide icons.

Hope that works
Reply With Quote
  #3  
Old 09-10-2009, 11:44 AM
H2O SKI H2O SKI is offline
Registered User
Location: WA
 
Join Date: Aug 2009
Posts: 6
Mein Auto: 2007 X3si
Apparently I'm the only one on the planet with this issue.

Update:

Hiding icons did not work.

While at dealer, had them try and figure this out. No less than five different people, including two techs attempted to fix the problem. One even removed the nav cd and reinstalled, that didn't work either.

Their solution is to remove the batter and reset the electronics. Told them I don't want to do that considering the various problems others have posted concerning battery related issues. Also stated I didn't want my transmission to start its recalibration method over again, as I don't have any of the nasty tranny issues associated with the '07 X3, except for the strange way it slows down.

They also say if I enter a new destination it will most likely remove the existing checkered flag and replace it at the new destination. I said, "most likely: Or, it could just keep adding checkered flags all over the place." They agreed this could happen.

So, if any of you have any ideas they would be much appreciated.

In the long run it's not a huge issue as I don't need the nav. Just get tired of seeing that flag every time I turn it on.
Reply With Quote
  #4  
Old 09-10-2009, 03:30 PM
Tolland Mark Tolland Mark is offline
Officially Welcomed to the 'Fest
Location: Atlanta as of Jan. 2010
 
Join Date: Jan 2002
Posts: 34
Mein Auto: '09 X3
I tested mine this past week and confirmed that the flag shows the last destination that was activated and can't be cleared manually.

It doesn't really bother me but a work around would probably be to add to your address book a destination far from you (ie NYC), activate it then terminate the guidance and the flag will show up there and not on your local map. Of course, if you enter a local destination after that, the flag shows up there but at least you can activate the NYC address to keep it out of view in the future.

My 2002 325 with nav didn't have the flag feature but used a dot which was cleared automatically after the destination was reached and the car shut off. Sounds like another programming oversight by BMW.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms