Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E21 (1975 - 1983)

E21 (1975 - 1983)

Reply
 
Thread Tools Display Modes
  #1  
Old 09-14-2009, 01:02 PM
The Dizzel The Dizzel is offline
Registered User
Location: Oakland, CA
 
Join Date: Oct 2007
Posts: 13
Mein Auto: 81 320is
cold running is a no go

Hi all, actually first time i posted on this forum, so here it goes:

I have a 320iS 1981, 5speed. 1.8 liter. The problem is: when cold she barely runs, i have to monkey foot the break and gas while pushing in the clutch to keep her running (idle is 200- and dies out before and after gas pedal is depressed. After she warm up to; N.O.T everything is great! Air/fuel is set to 1.0 w/OS disconected. When O/S is connected A/f drops to approx .6 to .9. When warm she idles very strong at 850rpm. I have install a MSD ingnition which is not a problem.

What can i do, or what is wrong pertaining to basically no run when cold?

any help would be great, ideas, thoughts, comments....anything ......Thanks,

john

Previously I had long tube headers on her and she was PERFECT!. I had to change back to stock cuz i need to sell her
__________________
81 320is
mods: Sterling Coated LT headers, Bilstein sport shocks and struts, Eibach Pro spring kit, AC removed, BAV gauge pod, MSD ingnition, polyurathane busings, Strut/Shock tower brace, rear mounted battery,K&N air filtration, Ansa Free Flow Muffler, Kosei K-1 racing rims
Reply With Quote
Ads by Google
  #2  
Old 09-14-2009, 09:13 PM
The Dizzel The Dizzel is offline
Registered User
Location: Oakland, CA
 
Join Date: Oct 2007
Posts: 13
Mein Auto: 81 320is
Quote:
Originally Posted by The Dizzel View Post
Hi all, actually first time i posted on this forum, so here it goes:

I have a 320iS 1981, 5speed. 1.8 liter. The problem is: when cold she barely runs, i have to monkey foot the break and gas while pushing in the clutch to keep her running (idle is 200- and dies out before and after gas pedal is depressed. After she warm up to; N.O.T everything is great! Air/fuel is set to 1.0 w/OS disconected. When O/S is connected A/f drops to approx .6 to .9. When warm she idles very strong at 850rpm. I have install a MSD ingnition which is not a problem.

What can i do, or what is wrong pertaining to basically no run when cold?

any help would be great, ideas, thoughts, comments....anything ......Thanks,

john

Previously I had long tube headers on her and she was PERFECT!. I had to change back to stock cuz i need to sell her


hi y'all, did some more work on her, it seems that my MSD was faulty, (as it stands now) i will have to wait till the morning for a completly "cold" engine to verify if engine start is proper. Bimmer was off for about 4 hours in 70-65 degree temps and she started up almost as soo as i touched the ingnition, adjsuted co levels, (which were already still withen spec) everything is rocksolid.

we post tomorrow with final results.
__________________
81 320is
mods: Sterling Coated LT headers, Bilstein sport shocks and struts, Eibach Pro spring kit, AC removed, BAV gauge pod, MSD ingnition, polyurathane busings, Strut/Shock tower brace, rear mounted battery,K&N air filtration, Ansa Free Flow Muffler, Kosei K-1 racing rims
Reply With Quote
  #3  
Old 09-15-2009, 07:43 AM
The Dizzel The Dizzel is offline
Registered User
Location: Oakland, CA
 
Join Date: Oct 2007
Posts: 13
Mein Auto: 81 320is
Well not the best, but she starts up now just fine, but idle is very low, almost to the point of stalling, puch the gas a few times some backfire in the intake, ildle drops way down, then back up to maybe 200rpm. That is where it settles down at, untill warm up when everything is perfect.

any ideas on how to increase cold idle speed....once that is fixed everything is perfect.
__________________
81 320is
mods: Sterling Coated LT headers, Bilstein sport shocks and struts, Eibach Pro spring kit, AC removed, BAV gauge pod, MSD ingnition, polyurathane busings, Strut/Shock tower brace, rear mounted battery,K&N air filtration, Ansa Free Flow Muffler, Kosei K-1 racing rims
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E21 (1975 - 1983)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms