Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #76  
Old 02-12-2010, 10:48 AM
mbebjak mbebjak is offline
Registered User
Location: Slovakia
 
Join Date: Nov 2009
Posts: 3
Mein Auto: 530d e60
Price for the parts was 1000 EUR ($1360) and 400 EUR ($540) for the labour. This price includes new oil and filter for the transmission and also the check of transmission. Technician said that there was faulty plate in the torque converter. Transmission was OK.
Reply With Quote
  #77  
Old 02-16-2010, 05:08 PM
cheapa55 cheapa55 is offline
Registered User
Location: Fresno, CA
 
Join Date: Jan 2007
Posts: 81
Mein Auto: 2004 545i
wow, I just discovered this thread as I was searching for the problem I have. Sounds like the same as what you guys are experiencing. however, in addition, when I put it in Reverse when it's cold, the car also judders/stutters. Anyone experience this?

Is the lawyer still going to take on this issue? My 04 545 is out of warranty and I don't have extended. I don't want to spend $4K on a repair either.
Reply With Quote
  #78  
Old 02-18-2010, 01:42 PM
shorttough shorttough is offline
Registered User
Location: Dallas
 
Join Date: Apr 2009
Posts: 11
Mein Auto: 545i
Quote:
Originally Posted by cheapa55 View Post
wow, I just discovered this thread as I was searching for the problem I have. Sounds like the same as what you guys are experiencing. however, in addition, when I put it in Reverse when it's cold, the car also judders/stutters. Anyone experience this?

Is the lawyer still going to take on this issue? My 04 545 is out of warranty and I don't have extended. I don't want to spend $4K on a repair either.

yup.. whenever its cold and if i'm turning slowly towards left or right, it would stutter and u can feel the shake coming from the the engine area on the left side.
Reply With Quote
  #79  
Old 02-18-2010, 03:26 PM
AntDX316 AntDX316 is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Nov 2009
Posts: 1,163
Mein Auto: BMW 5-series
I had transmission surging but only when I take my foot of the gas and apply right after it shifted. I really like the way the car shifts at 2k rpm everytime tho if I'm at 3k I keep up with similar cars but at 4k it's pretty much pulling away because no one really does 4k rpm unless it's a 4 cylinder or 6 trying to keep up cars similar to mine.
Reply With Quote
  #80  
Old 02-19-2010, 04:59 PM
cheapa55 cheapa55 is offline
Registered User
Location: Fresno, CA
 
Join Date: Jan 2007
Posts: 81
Mein Auto: 2004 545i
Quote:
Originally Posted by shorttough View Post
yup.. whenever its cold and if i'm turning slowly towards left or right, it would stutter and u can feel the shake coming from the the engine area on the left side.
Crap! so I do have same transmission issues are everyone else here? not good. didn't want to have to do a $5K repair job.

anyone know the long term problems if we don't repair it?
Reply With Quote
  #81  
Old 02-19-2010, 08:11 PM
minionkid256 minionkid256 is offline
Registered User
Location: Port Republic, MD
 
Join Date: Jan 2010
Posts: 99
Mein Auto: 04, 530i, sport, premium.
i have the same issue with my 04 530. except i have a manual and it happens at 2200 rpm only in second gear. i have a warranty through the small dealership i got the car from. im going to call them in the morning and see what they say. i will mention that i know about the issue with the mechatronics unit.

i will also contact my local bmw dealer and ask if they have had this issue come in. theyre not gonna like a 20 year old kid coming in and giving them **** about this, so im already going to be fighting an uphill battle.

Last edited by minionkid256; 02-19-2010 at 08:15 PM.
Reply With Quote
  #82  
Old 02-20-2010, 04:36 AM
shorttough shorttough is offline
Registered User
Location: Dallas
 
Join Date: Apr 2009
Posts: 11
Mein Auto: 545i
Quote:
Originally Posted by cheapa55 View Post
Crap! so I do have same transmission issues are everyone else here? not good. didn't want to have to do a $5K repair job.

anyone know the long term problems if we don't repair it?

i've checked my power steering fluid, and it was low, thus i went to Napa Parts and got the fluid and filled the fluid reservoir. I've not noticed any stutter.. so far, but will be monitoring it.. it might not be related to the transmission issue.
Reply With Quote
  #83  
Old 02-21-2010, 06:19 AM
Raymond Lee Raymond Lee is offline
Officially Welcomed to the 'Fest
Location: Lake Forest, CA
 
Join Date: Feb 2008
Posts: 245
Send a message via AIM to Raymond Lee
Mein Auto: BMW and MBZ
Wow! 5000 views so far here.
Reply With Quote
  #84  
Old 02-21-2010, 09:09 PM
cheapa55 cheapa55 is offline
Registered User
Location: Fresno, CA
 
Join Date: Jan 2007
Posts: 81
Mein Auto: 2004 545i
Quote:
Originally Posted by shorttough View Post
i've checked my power steering fluid, and it was low, thus i went to Napa Parts and got the fluid and filled the fluid reservoir. I've not noticed any stutter.. so far, but will be monitoring it.. it might not be related to the transmission issue.
Thanks! I'll have to check. btw, how do I check.
Reply With Quote
  #85  
Old 02-21-2010, 09:53 PM
AntDX316 AntDX316 is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Nov 2009
Posts: 1,163
Mein Auto: BMW 5-series
When the DSC engages itself when I stomp the throttle at idle it feels like the transmission exploded then the traction control light starts blinking as shown on my video. Is that normal?

Reply With Quote
  #86  
Old 02-23-2010, 11:52 AM
Reneea Reneea is offline
Registered User
Location: CA
 
Join Date: Feb 2010
Posts: 1
Mein Auto: 545I
Angry 545i Shaking - Increased Emissions

Ok, I have a 545i 2004, and I swear since I bought it....all I have had is problems. Its in the shop right now....first there was an oil leak, then my brake booster broke, now I get coolant too low ALL THE TIME, and now my car just starts shaking....it feels like someone hit my from behind...scared the crap out of me the first time....so when I'm driving 30-40mph and take my foot of the gas there's a bump...like the tranny is going to give out. UGHHHH!!! I HATE THIS CAR! Now.....I got "INCREASED EMISSIONS" warning and "ENGINE LOAD" says to drive moderatly and then to service NOW!!! OMG! WHY! WHY ME! So...the guy just called and said its the "mass flow sensor" is not working and that $400 to fix, then he will go from there...if that doesn't work!

BMW SHOULD RECALL THIS CAR! I see other people are having the same problem and I thought I WAS THE ONLY ONE!
Reply With Quote
  #87  
Old 02-23-2010, 03:09 PM
jagu's Avatar
jagu jagu is offline
Officially Welcomed to the 'Fest
Location: Atlanta
 
Join Date: Nov 2006
Posts: 2,596
Mein Auto: 2013 535i M-Sport
Quote:
Originally Posted by Reneea View Post
Ok, I have a 545i 2004, and I swear since I bought it....all I have had is problems. Its in the shop right now....first there was an oil leak, then my brake booster broke, now I get coolant too low ALL THE TIME, and now my car just starts shaking....it feels like someone hit my from behind...scared the crap out of me the first time....so when I'm driving 30-40mph and take my foot of the gas there's a bump...like the tranny is going to give out. UGHHHH!!! I HATE THIS CAR! Now.....I got "INCREASED EMISSIONS" warning and "ENGINE LOAD" says to drive moderatly and then to service NOW!!! OMG! WHY! WHY ME! So...the guy just called and said its the "mass flow sensor" is not working and that $400 to fix, then he will go from there...if that doesn't work!

BMW SHOULD RECALL THIS CAR! I see other people are having the same problem and I thought I WAS THE ONLY ONE!
Sounds like a car that needs to be sold. That what I would do.
__________________

2013 535i M-Sport, Jet Black/Black Nappa Leather-Premium-Technology-Driver's Assistance-Luxury Seat-Soft Close Doors-Premium Sound-Sport Auto Transmission-35% Ceramic Tint.
Reply With Quote
  #88  
Old 02-24-2010, 11:50 AM
cheapa55 cheapa55 is offline
Registered User
Location: Fresno, CA
 
Join Date: Jan 2007
Posts: 81
Mein Auto: 2004 545i
Quote:
Originally Posted by Reneea View Post
Ok, I have a 545i 2004, and I swear since I bought it....all I have had is problems. Its in the shop right now....first there was an oil leak, then my brake booster broke, now I get coolant too low ALL THE TIME, and now my car just starts shaking....it feels like someone hit my from behind...scared the crap out of me the first time....so when I'm driving 30-40mph and take my foot of the gas there's a bump...like the tranny is going to give out. UGHHHH!!! I HATE THIS CAR! Now.....I got "INCREASED EMISSIONS" warning and "ENGINE LOAD" says to drive moderatly and then to service NOW!!! OMG! WHY! WHY ME! So...the guy just called and said its the "mass flow sensor" is not working and that $400 to fix, then he will go from there...if that doesn't work!

BMW SHOULD RECALL THIS CAR! I see other people are having the same problem and I thought I WAS THE ONLY ONE!
That sucks! My wife has mentioned she felt like someone hit her in the past as well, even to the point where she got out of the car to check. Our brake booster also went out. we have about 70K miles. If this surging problem does cost $5K to fix, we will say goodbye to the car.
Reply With Quote
  #89  
Old 02-24-2010, 06:03 PM
aiwapro aiwapro is offline
Officially Welcomed to the 'Fest
Location: Michigan, United States
 
Join Date: Apr 2006
Posts: 750
Mein Auto: 2013 X5 35d
Quote:
Originally Posted by stjoelax07 View Post
Thanks! Forwarding this on to my SA, hope things go smoothly with this, definitely will let you know..
Did you speak with your SA again yet? I was going to give mine a call next month, and get the car in to be looked at.

I think my trans. pan is cracked, and of course, this issue with the trans. around 40 mph, that others are having. I have a third-party extended warranty, so if BMW picks up the parts cost, the warranty company should have no problem picking up the labor.
Reply With Quote
  #90  
Old 02-24-2010, 06:08 PM
stjoelax07 stjoelax07 is offline
Registered User
Location: South Bend, IN
 
Join Date: Oct 2008
Posts: 51
Mein Auto: 2005 545i Sport
Quote:
Originally Posted by aiwapro View Post
Did you speak with your SA again yet? I was going to give mine a call next month, and get the car in to be looked at.

I think my trans. pan is cracked, and of course, this issue with the trans. around 40 mph, that others are having. I have a third-party extended warranty, so if BMW picks up the parts cost, the warranty company should have no problem picking up the labor.

Spoke with my SA, and his suggestion is to keep calling BMW, and also if it doesnt work to call again, try calling my 3rd party warranty company, because he didn't see BMW budging anytime soon, mainly my issue is the SA's manager, he wont agree to it, because this all happened to me while under factory warranty, and it would be admitting fault on their part that they didnt fix it and nor will they cover it now....This car is really starting to piss me off.
__________________

2006 750i Black Sapphire, Sport Package, PDC, Navigation, Active Steering, Cold Weather Package, Premium Package, Comfort Access, Comfort Seating, Cooled seats, Heated Rear Seats, MTEC Angel Eyes.
2005 545i Titanium Grey, Sport Package, PDC, Navigation, Active Steering, Cold Weather Package, Premium Package, K40 Caliber Built in Radar System
Reply With Quote
  #91  
Old 02-24-2010, 06:10 PM
aiwapro aiwapro is offline
Officially Welcomed to the 'Fest
Location: Michigan, United States
 
Join Date: Apr 2006
Posts: 750
Mein Auto: 2013 X5 35d
Can you go to a different dealership and start from scratch?
Reply With Quote
  #92  
Old 02-25-2010, 06:32 AM
stjoelax07 stjoelax07 is offline
Registered User
Location: South Bend, IN
 
Join Date: Oct 2008
Posts: 51
Mein Auto: 2005 545i Sport
Quote:
Originally Posted by aiwapro View Post
Can you go to a different dealership and start from scratch?
I suppose but how? I have 65k now, not under bmw warranty.... and the local dealer is the one that knew about it under factory warranty, and I guess I could go somewhere else, but the closest dealer is chicago so about 90+ miles away
__________________

2006 750i Black Sapphire, Sport Package, PDC, Navigation, Active Steering, Cold Weather Package, Premium Package, Comfort Access, Comfort Seating, Cooled seats, Heated Rear Seats, MTEC Angel Eyes.
2005 545i Titanium Grey, Sport Package, PDC, Navigation, Active Steering, Cold Weather Package, Premium Package, K40 Caliber Built in Radar System
Reply With Quote
  #93  
Old 02-25-2010, 04:53 PM
shorttough shorttough is offline
Registered User
Location: Dallas
 
Join Date: Apr 2009
Posts: 11
Mein Auto: 545i
I've had the same sudden jolt from the back as if someone hit u abruptly, like 3 months ago. To Be honest, if u've done some MODs if this is the only issue u have then, i'd stick wit it, until it runs 98K+. I'll put the BG 44k once the problem reappears to shine some light into this issue.
Reply With Quote
  #94  
Old 02-25-2010, 04:58 PM
shorttough shorttough is offline
Registered User
Location: Dallas
 
Join Date: Apr 2009
Posts: 11
Mein Auto: 545i
Quote:
Originally Posted by cheapa55 View Post
Thanks! I'll have to check. btw, how do I check.
its on the left side, close to the Fender. You'll find a black jar looking thing, it'll read in fine print "power steering" and u'll see either ATF or CHF11S engraved on it. it'll be too tight to unscrew the top, but it'll eventually come out and depending on what you find, u'll have to get that kind of steering fluid from the dealer. My shuddering disappeared when making turns.

Last edited by shorttough; 02-25-2010 at 05:00 PM.
Reply With Quote
  #95  
Old 02-27-2010, 05:58 AM
spat spat is offline
Registered User
Location: Philadelphia, PA
 
Join Date: Feb 2010
Posts: 74
Mein Auto: 2011 750ix & 2005 645cic
2005 645 also impacted by this?

I have a 2005 645 convertible with the SMG transmission and have a similar issue. THe hesitation followed by surge only seems to happen when the vehicle is cold and shifting from first to second gear. Once warmed up, it completely disappears. I had thought that it was an engine issue, not transmission. Anyone else having similar problems?

I had my trusted independent shop in West Chester, PA (Bimmerworks) Check it out. He found nothing wrong.

Do you guys happen to know if the 645 is also impacted by this issue? We essentially have the same engine / transmission combo as the 545.
Reply With Quote
  #96  
Old 02-27-2010, 04:05 PM
shorttough shorttough is offline
Registered User
Location: Dallas
 
Join Date: Apr 2009
Posts: 11
Mein Auto: 545i
Quote:
Originally Posted by spatras View Post
I have a 2005 645 convertible with the SMG transmission and have a similar issue. THe hesitation followed by surge only seems to happen when the vehicle is cold and shifting from first to second gear. Once warmed up, it completely disappears. I had thought that it was an engine issue, not transmission. Anyone else having similar problems?

I had my trusted independent shop in West Chester, PA (Bimmerworks) Check it out. He found nothing wrong.

Do you guys happen to know if the 645 is also impacted by this issue? We essentially have the same engine / transmission combo as the 545.
i'm in the same boat as u r.. the problem disappeared and it is 59 degrees here in Dallas, TX.
So, it can't b a transmission issue.. more like a injector issue if u ask me!!!
Reply With Quote
  #97  
Old 02-27-2010, 07:11 PM
spat spat is offline
Registered User
Location: Philadelphia, PA
 
Join Date: Feb 2010
Posts: 74
Mein Auto: 2011 750ix & 2005 645cic
Drove my 645 today with the weather at 45 degrees, reasonably warm for February.

Worked flawlessly. Anyone also have the issue only when it is cold outside or is this a full time problem regardless of ambient temp?
Reply With Quote
  #98  
Old 02-27-2010, 07:34 PM
scotte36's Avatar
scotte36 scotte36 is offline
Officially Welcomed to the 'Fest
Location: australia
 
Join Date: Jul 2006
Posts: 847
Mein Auto: 325i
park it out the front of the work shop and fill it with lemons so every customer can see it, they will soon change there tune the pricks.

has been know to work before.
Reply With Quote
  #99  
Old 02-28-2010, 04:29 AM
sparksp sparksp is offline
Registered User
Location: Australia
 
Join Date: Feb 2010
Posts: 1
Mein Auto: 2004 545i
This problem with the transmission has crossed the pacific..... my 2004 545i has been surging at 1000 rpm for the last 6 months.... the Australian BMW people have come up with the same brainless answers but thanks for all the information - I will put it to good use and if there is an Australian solution I will let you know. Like the lemon idea though!
Reply With Quote
  #100  
Old 02-28-2010, 05:11 AM
Ben's 545i Ben's 545i is offline
Registered User
Location: South of Boston, MA
 
Join Date: Feb 2010
Posts: 22
Mein Auto: '04 545i, 01 740il
Update!

Well, you can look at page 3 for the issues I experienced with my transmission. Pretty much had a bad repeating slip/slamming at low rpms between 35-40 mph. I experienced a couple really rough ones (felt like the rear end may lock up) but mostly a light slipping sensation.

So, i've had my new mechatronics unit in for about 2 weeks now. I've put a bunch of miles on it and it seems to have taken care of the issue I was having. It sounds like many others seem to be running into issues very similar to mine. I hope this info helps everyone out. As BMWNA logs more of these issues maybe it will be easier to get repairs goodwilled. The problems seem to be becoming more prominent.
Reply With Quote
Reply

Bookmarks

Tags
advice, bmw 5 series, issues, tranny problems


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms