Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 11-30-2009, 06:15 PM
doakes1 doakes1 is offline
Registered User
Location: Florida
 
Join Date: Nov 2009
Posts: 5
Mein Auto: X-5
Transmission Help...

Recently my pulled into the driveway to run inside for a minute, when she got back in her X-5, it would not move. You can here the transfer case in motion through the gears, foward and reverse, but no motion to the wheels. I'm told that this could be a simply electrical problem.
Reply With Quote
Advertisement
  #2  
Old 12-01-2009, 12:48 AM
Imola 4.6's Avatar
Imola 4.6 Imola 4.6 is offline
Imola 4.6
Location: Glendale, CA
 
Join Date: Nov 2009
Posts: 340
Mein Auto: e34 530i
1 thing that could have happend which i hope it didnt, is that the computer and the gears got out of place. Did you drive it anytime after that? how was it working? this happend to a Benz e500 of a friend of mines...
Reply With Quote
  #3  
Old 12-01-2009, 01:49 PM
doakes1 doakes1 is offline
Registered User
Location: Florida
 
Join Date: Nov 2009
Posts: 5
Mein Auto: X-5
Transmission help

I didn't drive, the vehicle won't even move. It does go into reverse and foward gears. You have to go to neutral and let the trans stop turning before going back into park. Sounds like something in the transfer case.
Reply With Quote
  #4  
Old 12-01-2009, 06:30 PM
Zulu95's Avatar
Zulu95 Zulu95 is offline
Officially Welcomed to the 'Fest
Location: Show Me
 
Join Date: May 2004
Posts: 861
Mein Auto: 2001 X5 3.0L
Broken chain the transfer case? Try a search for this at x5outpost.
Reply With Quote
  #5  
Old 12-01-2009, 07:21 PM
doakes1 doakes1 is offline
Registered User
Location: Florida
 
Join Date: Nov 2009
Posts: 5
Mein Auto: X-5
Thanks I'll have it checked in the morning.
Reply With Quote
  #6  
Old 12-04-2009, 05:16 PM
doakes1 doakes1 is offline
Registered User
Location: Florida
 
Join Date: Nov 2009
Posts: 5
Mein Auto: X-5
The problem ended up being a broken front right shaft. I don't know why the other three didn't allow the vehicle to have power to the wheels.
Reply With Quote
  #7  
Old 12-06-2009, 02:18 AM
Imola 4.6's Avatar
Imola 4.6 Imola 4.6 is offline
Imola 4.6
Location: Glendale, CA
 
Join Date: Nov 2009
Posts: 340
Mein Auto: e34 530i
Quote:
Originally Posted by doakes1 View Post
The problem ended up being a broken front right shaft. I don't know why the other three didn't allow the vehicle to have power to the wheels.
sounds bad. how much for the repair? do you know?
Reply With Quote
  #8  
Old 12-07-2009, 12:25 PM
doakes1 doakes1 is offline
Registered User
Location: Florida
 
Join Date: Nov 2009
Posts: 5
Mein Auto: X-5
Not too bad, $190 for the shaft, $100 Labor...
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms