Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 12-15-2009, 03:13 PM
plowdriver plowdriver is offline
Registered User
Location: Ontario, Canada
 
Join Date: Nov 2009
Posts: 5
Mein Auto: 1995, 525i sedan
525i no start

Hey all.
A little bit of a problem here...
My 95, 525i won't start. Engine oil was 5 litres low after a long trip. I was unaware it was so hard on oil since I just aquired it recently. Does this low oil have anything to do with it not starting?
I already checked for power at the fuel pump. All ok. I checked crank sensor, all good.
What I am asking is, does the low oil sensor shut off fuel or ignition when oil level is too low? and if so, how to reset it.

Thanks Much

Last edited by plowdriver; 12-15-2009 at 03:14 PM. Reason: spelling
Reply With Quote
Advertisement
  #2  
Old 12-15-2009, 03:42 PM
WhoNew WhoNew is offline
New Guy of the Month
Location: Oak Lawn IL
 
Join Date: May 2008
Posts: 187
Mein Auto: 98 528i 96 318iC
SOOOOOO, when you hit the key, the engine turns over, but won't start. Have you checked for fuel at the fuel rail ?? have you tried usuing starting fluid to see if it will start ?? Check for spark ??

FIRST THING TO DO, is put oil in it.
__________________
Reply With Quote
  #3  
Old 12-15-2009, 06:11 PM
Wolf-Strong Wolf-Strong is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Nov 2006
Posts: 103
Mein Auto: 1993 BMW 525iA
So let me get this straight, you essentially drove the car with NO oil in the car!? Didn't your low oil light come on!?

First off, add oil before you do ANYTHING! It holds 6 quarts (5.77 liters). When you try to start the car, does it actually spin, or does it not even do that? If I am being perfectly honest with you, it sounds like the engine is blown. After you add oil, take it to a shop, have them perform a compression check, because what likely happened is either the engine is seized (if it isn't spinning) or it wore through so much due to lack of oil that it isn't holding compression (meaning no start).

You will be DAMNED lucky if it is anything else. Please, just take it to a mechanic and seek help.
Reply With Quote
  #4  
Old 12-15-2009, 06:13 PM
plowdriver plowdriver is offline
Registered User
Location: Ontario, Canada
 
Join Date: Nov 2009
Posts: 5
Mein Auto: 1995, 525i sedan
will do...thanks
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms