Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 12-25-2009, 02:28 PM
Karthigan Karthigan is offline
Officially Welcomed to the 'Fest
Location: Toronto, ON
 
Join Date: Aug 2008
Posts: 141
Mein Auto: 97 BMW 528i - 5SPD Manual
Rear Doors & Windows ; Not Opening / Closing

Hi All!

Merry Christmas.

I ran into a situation with my E39 528i. A strange one.

For some reason, I am unable to open the rear passenger doors, both sides, left and right.
At the same time, both window control buttons, up/down is not working either, the control modules located on the door itself, and the master control on the driver's door.

I tried to open the handle thru inside, however, the "pin" that sticks out, indicating the door is open, is not staying up, everytime I pull the lever, it goes up, but as soon as I left the lever, the pin goes back down. So, I can't open the door at all.

Since I figured almostly unlikely that I would loose the acuators on both doors at the same time (relating to the window opening / closing problem), thus, I conlcuded there is no power being applied to the rear doors at all.

Since the E39's are all powered, whether it is the door lock or window controls.

Now, since I presume it is a power problem, can someone guide in seeing if there is a "fuse" that could have been blown for the rear power distribution to the rear doors, for both the locks and the windows?

Or can it be something else wrong?

Because, the central lock / unlock button beside the manual gearbox, it works only for the front two doors, plus the front two door's windows work file.

Please help.

Last edited by Karthigan; 12-25-2009 at 02:38 PM.
Reply With Quote
Advertisement
  #2  
Old 12-25-2009, 06:59 PM
Tyrone Tyrone is offline
Officially Welcomed to the 'Fest
Location: Orange, CA
 
Join Date: Apr 2003
Posts: 954
Mein Auto: '97 540i
The rear windows/doors are controlled directly by the general module. Because it's happening to both sides simultaneiously I would suspect a fault with the general module. Try pulling Fuses 4, 11, 27, 38 and see if it clears up after restoring power.
Reply With Quote
  #3  
Old 12-25-2009, 07:44 PM
Karthigan Karthigan is offline
Officially Welcomed to the 'Fest
Location: Toronto, ON
 
Join Date: Aug 2008
Posts: 141
Mein Auto: 97 BMW 528i - 5SPD Manual
Thanks!

Thanks for your reply.

I'll definitely check with the fuses.

Now, you mentioned the general module, where is that located? Is it the driver side , window up/down controller box, or is it located somewhere else?
Reply With Quote
  #4  
Old 12-25-2009, 07:57 PM
Tyrone Tyrone is offline
Officially Welcomed to the 'Fest
Location: Orange, CA
 
Join Date: Apr 2003
Posts: 954
Mein Auto: '97 540i
It's the large horizonally situated module at the very bottom, behind the glove box. I wouldn't even bother accessing it unless you were sure the module itself had a permanent fault and needed repair/replacing. This is probably just a hiccup.
Reply With Quote
  #5  
Old 01-01-2010, 06:23 PM
Karthigan Karthigan is offline
Officially Welcomed to the 'Fest
Location: Toronto, ON
 
Join Date: Aug 2008
Posts: 141
Mein Auto: 97 BMW 528i - 5SPD Manual
Thanks for the info.

I am actually have some time in the evening to look into this problem after the busy holiday season.

I noticed more problems, my trunk and my fuel door is not opening either, so no power to trunk and fuel door.

I was running out of gas, I needed to use a pen to pray open softly the fuel door to get some fuel in there. The little pin holding the fuel door went inside the cylinder, i hope it is not broken,

I am going to cycle the battery terminals, disconnect and reconnect, hopefully restoring the "glitch".

If that doesn't work, then I'll try the fuses.

Now, with the power trunk and fuel door, anything else I should check?

Trunk only opens with the key, the button underneath the steering wheel column to open the trunk doesn't work.

Seems my rear end of my car completely lost power!
Reply With Quote
  #6  
Old 01-07-2010, 06:26 AM
Karthigan Karthigan is offline
Officially Welcomed to the 'Fest
Location: Toronto, ON
 
Join Date: Aug 2008
Posts: 141
Mein Auto: 97 BMW 528i - 5SPD Manual
Hey All!

I fixed the problem.

It was a faulty fuse. #27 in the glove compartment. First observing the fuse, it didn't look as blown, but closer examination shows the fuse is blowed, as there is a break in the line plus the fuse leg connector was lose on one side as well.

Now this is a 30A fuse, linked to one of Central Locking System. I don't know what could have caused this, because I do have Viper 5701 (SSR long range remote starter + alarm, triggered with factory alarm as well). I know the Viper is connected to the Central Locking System to get the inputs / outputs for the locking sequence for the alarm, but I doubt that would caused to blow the fuse, as I have been using this for 2+ years now.

Oh well, I am just glad is not something major.

Thanks Tyrone for your help with the PIN outs of the fuses.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms