Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series

6 Series
The BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-13-2014, 04:27 PM
retcav1sg retcav1sg is offline
Registered User
Location: Ooltewah TN
 
Join Date: Jan 2014
Posts: 9
Mein Auto: 2005 645ci
New Purchase, very happy but have a question...

This is a bit long, please bear with meÖJust picked up my new to me 2005 645ci last Friday. Car has 147k miles on it but looks brand new. Honestly, Iíve had many cars and have never seen a used car in this condition. I drove it many times (several cold starts) prior to purchase and it drove perfect. A good friend (who is quite the BMW enthusiast) drove it and was impressed. I put it up on a rack and took down all the plastic covers, no real leaks. There was some seepage but nothing out of line for an engine with this mileage. Hooked up to computer at local indy, no codes. Checked with shop that had done all out of warranty repairs, nothing out of the ordinary was reported. I love the car. Fast forward to today, the shop that did the out of warranty work sent me the repair docs and lo and beholdÖit was in the shop last month. No work was done but a rough idle and RPM fluctuation (which I have not experienced) was diagnosed as being caused by a worn eccentric shaft, motors and levers. They recommended replacement of everything. I called the shop and asked how they missed telling me this prior to my purchase. They had no real excuse other than the guy who gave me the info the first time was different than the owner who sent me the documents. Did I say that I love this car? My question is how can this car ride and drive so well with such a seemingly major issue looming? The indy said it would be a $4000 repair. How long before real symptoms show up? Do I do something now or wait? Second opinion maybe? Any thoughts or advice is appreciated. I do like the car a lot. Iíve had an E38, E53, a couple of MB SLs, 4 Corvettes, etc, etc, and Iíve never like a car this much this fast. Just trying to find out what Iím up against.
Thanks Again
Mike
[IMG][/IMG]_a_
Reply With Quote
Ads by Google
  #2  
Old 01-13-2014, 05:01 PM
HerbP HerbP is online now
Officially Welcomed to the 'Fest
Location: Georgia
 
Join Date: Jul 2009
Posts: 2,345
Mein Auto: 2005 645Ci & 2007 750Li
Sounds like someone unplugged one of the sensors, to put the car in a safe mode. If the car has the valvetronic problems, you might want to ask for another. I would also suggest going to the local BMW dealer, & have them pull the cars history.

Good Luck!
Reply With Quote
  #3  
Old 01-13-2014, 05:22 PM
retcav1sg retcav1sg is offline
Registered User
Location: Ooltewah TN
 
Join Date: Jan 2014
Posts: 9
Mein Auto: 2005 645ci
Ask for another what? Another search I've done mentioned unplugging the sensor, if this was done I'm going to be pissed! If it is in safe mode...am I doing damage by driving it? Wouldn't it throw a code in "safe mode" as there was a disconnected sensor?

Thanks Again
Mike
Reply With Quote
  #4  
Old 01-14-2014, 06:27 AM
FredoinSF FredoinSF is offline
Officially Welcomed to the 'Fest
Location: Bay Area and Reno
 
Join Date: Nov 2009
Posts: 1,240
Mein Auto: 650i 330cic X5d MINI
Great cars, but there are a couple of well documented major issues son the N62 , particularly valve stem seals and coolant pipe leak.

That Indy and seller both sound a little shady. If you have no drivability issues it might have been misdiagnosed. Either drive it and enjoy it until it breaks or get a second opinion from a different independent.


Sent from BimmerApp mobile app
__________________



Reply With Quote
  #5  
Old 01-14-2014, 10:55 AM
retcav1sg retcav1sg is offline
Registered User
Location: Ooltewah TN
 
Join Date: Jan 2014
Posts: 9
Mein Auto: 2005 645ci
Cold start today after not starting for 2 days, no issues, no RPM fluctuations. Drove to a friend's house who has a laptop and proper software found stored misfire cyl 3 and cyl 6. Started the car and checked for current codes, none found. Drove home, car drove like a dream. Needless to say, I've felt no misfires since owning the car. Again, how can a car with a supposed major issue run this well? BTW, we also checked for disconnected or cut "stuff" and found everything was connected and in order. I'm going to drive it and see what happens...weird.

Mike
Reply With Quote
  #6  
Old 01-14-2014, 01:54 PM
Ole Sarge Ole Sarge is offline
Registered User
Location: nj
 
Join Date: Dec 2013
Posts: 10
Mein Auto: 06 650+10 escalade+97 VR4
Check all your fuses as well I just realized last night that behind the glove box fuses were missing about six fuses and two of the huge ones, I swear she seems to drive better just food for thought.
Reply With Quote
  #7  
Old 01-16-2014, 02:51 PM
maybellineo maybellineo is offline
Officially Welcomed to the 'Fest
Location: New Orleans
 
Join Date: Sep 2012
Posts: 106
Mein Auto: 2005 645 Coupe
2005 645 Coupe

I also have a 2005 645 coupe that I bought about 4 years ago from a BMW dealer in Dallas with only 35K miles. I live in New Orleans. It now has 64,000 miles on it. It had an extended warranty for about a year after I purchased it. So of course the warranty runs out & then the trouble began. There is only one BMW dealer her in New Orleans so I went there. The service manager was a good friend & neighbor so I pretty much trusted them to fix the car. I have spent thousands on repairs. The Service Mgr left the dealer so I brought it to an Indy. It is in the shop again for an oil leak on both sides of the car which will cost me $1600. It also had something wrong with coolant leaking , light comes on to add coolant & I was told that my A/C compressor is on it's last leg. The A/C gets cold but not until driving for a while. Last month it needed a new starter & a new battery. My husband is ready to kill me for buying this car. At the time I was employed & could afford it. I only paid $26,000 for it. So now he has to pay for all the repairs until I find a new job. After spending all this money on repairs should I keep this car, or try to sell? Is this car a lemon? Or just things that break down on a 9 year old car? This car looks brand new on the outside, Only the leather steering wheel & the clutch handle in the interior look a little worn but no tears in the leather or dash.

Maybellineo
Reply With Quote
  #8  
Old 01-16-2014, 05:51 PM
roseng's Avatar
roseng roseng is online now
Officially Welcomed to the 'Fest
Location: Calabasas, CA
 
Join Date: Apr 2006
Posts: 1,070
Mein Auto: 2014 528i + 2007 650 Vert
Quote:
Originally Posted by maybellineo View Post
I also have a 2005 645 coupe that I bought about 4 years ago from a BMW dealer in Dallas with only 35K miles. I live in New Orleans. It now has 64,000 miles on it. It had an extended warranty for about a year after I purchased it. So of course the warranty runs out & then the trouble began. There is only one BMW dealer her in New Orleans so I went there. The service manager was a good friend & neighbor so I pretty much trusted them to fix the car. I have spent thousands on repairs. The Service Mgr left the dealer so I brought it to an Indy. It is in the shop again for an oil leak on both sides of the car which will cost me $1600. It also had something wrong with coolant leaking , light comes on to add coolant & I was told that my A/C compressor is on it's last leg. The A/C gets cold but not until driving for a while. Last month it needed a new starter & a new battery. My husband is ready to kill me for buying this car. At the time I was employed & could afford it. I only paid $26,000 for it. So now he has to pay for all the repairs until I find a new job. After spending all this money on repairs should I keep this car, or try to sell? Is this car a lemon? Or just things that break down on a 9 year old car? This car looks brand new on the outside, Only the leather steering wheel & the clutch handle in the interior look a little worn but no tears in the leather or dash.

Maybellineo
Sorry to hear you are having so may issues. You have a combination of a 9 year old and basically first generation $100k car. Sometimes the lower mileage cars have more issues than the high mileage ones. Yes repairs are ver expensive. Despite the fact you paid very little, it is still a $100k car with $100K parts, You could be at the end of the repair saga but there is no telling. The best thing you can get now is a good honest indie. Good luck.
__________________

I Love LA. It lets me ride in the winter with the top down.
07' E64/Black....14' F10/M-Sport White

Last edited by roseng; 01-16-2014 at 05:53 PM.
Reply With Quote
  #9  
Old 01-16-2014, 06:57 PM
retcav1sg retcav1sg is offline
Registered User
Location: Ooltewah TN
 
Join Date: Jan 2014
Posts: 9
Mein Auto: 2005 645ci
I have now reassembled the complete service history, my god, the previous owner spent a ton of money. The car had a 6 year 100000 mile warranty. After it came off of warranty much has been done. Valve cover gaskets, vacuum pump, oil pan, alternator bracket gasket, both front thrust arm bushings, radiator, MAF, crank case vent valves, coolant hose under throttle body, spark plug boots, new headlamp, 4 new michelins (4k miles ago) and...wait for it...THE TRANSMISSION 27k miles ago. All done by the dealership. The car has had 13 oil changes and had the brake fluid flushed 3 times. Bottom line, the original owner took it in for EVERYTHING. I guess the last diagnosis, which I mentioned in my original post, was the straw that broke the camels back. Those symptoms have not reoccurred for me, yet...knock on wood. I guess I should be happy that the car was maintained very well. I'm amazed at the amount of work done. Fingers crossed
Reply With Quote
  #10  
Old 01-17-2014, 09:02 PM
maybellineo maybellineo is offline
Officially Welcomed to the 'Fest
Location: New Orleans
 
Join Date: Sep 2012
Posts: 106
Mein Auto: 2005 645 Coupe
Quote:
Originally Posted by retcav1sg View Post
I have now reassembled the complete service history, my god, the previous owner spent a ton of money. The car had a 6 year 100000 mile warranty. After it came off of warranty much has been done. Valve cover gaskets, vacuum pump, oil pan, alternator bracket gasket, both front thrust arm bushings, radiator, MAF, crank case vent valves, coolant hose under throttle body, spark plug boots, new headlamp, 4 new michelins (4k miles ago) and...wait for it...THE TRANSMISSION 27k miles ago. All done by the dealership. The car has had 13 oil changes and had the brake fluid flushed 3 times. Bottom line, the original owner took it in for EVERYTHING. I guess the last diagnosis, which I mentioned in my original post, was the straw that broke the camels back. Those symptoms have not reoccurred for me, yet...knock on wood. I guess I should be happy that the car was maintained very well. I'm amazed at the amount of work done. Fingers crossed
Sounds like my car. Right after the warranty ended that's when the trouble started. When I picked up my car tonight from the Indy shop after the oil leak repairs the airbag & seatbelt
light came on & stayed on. & I also got the tire flat warning when they are not flat. I read on this forum that the airbag & seatbelt had a recall. Can anyone confirm that. I got a recall letter from BMW for my 2002 330 I gave my daughter, but I didn't get one for my 05 645.

Maybellineo
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms