Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 01-16-2010, 05:59 PM
jerzey jerzey is offline
Registered User
Location: tx
 
Join Date: Jan 2010
Posts: 54
Mein Auto: 2000 528i/90 300ZX TT
a low noise beep when coming to a stop???

any one else have that... ill be going 50 or so and right before i come to stop, coming down to 10 mph or so. ill hear a very low beep , more like eeeeeeeee for mybe a secornd. hard to describe. lol what is that!!!!!


i pay attention to every thing!!!! some times i hate that i do that! the littlest things get to me lol.
Reply With Quote
Advertisement
  #2  
Old 01-17-2010, 01:32 AM
jerzey jerzey is offline
Registered User
Location: tx
 
Join Date: Jan 2010
Posts: 54
Mein Auto: 2000 528i/90 300ZX TT
no one?
Reply With Quote
  #3  
Old 01-17-2010, 03:03 AM
mnepitjr's Avatar
mnepitjr mnepitjr is offline
Officially Welcomed to the 'Fest
Location: North Alabama
 
Join Date: Sep 2008
Posts: 304
Mein Auto: 2002 525 2000 M5
Are you sure your not just hearing the brakes? Or another possibility. This old lady came in when I worked for GM. She said she kept hearing jingle bells when she hit bumps. We all thought she was crazy until I drove it. Turned out she had left some jingle bells under her seat she had forgot to get out.
Reply With Quote
  #4  
Old 01-17-2010, 08:26 AM
jerzey jerzey is offline
Registered User
Location: tx
 
Join Date: Jan 2010
Posts: 54
Mein Auto: 2000 528i/90 300ZX TT
Lol yea I'm positive. It sound like when he abs cones on but just not. As long .....
Reply With Quote
  #5  
Old 01-17-2010, 02:18 PM
bmw_n00b13's Avatar
bmw_n00b13 bmw_n00b13 is offline
Freude am Fahren
Location: Cambridge, ON
 
Join Date: Feb 2008
Posts: 6,372
Mein Auto: 99 528iA
I noticed a beep this summer when I was driving with the windows down, I could only guess it was my brakes squeaking for a second when the pressure/speed were just right to produce a sound I could hear. I haven't had any problems with my brakes at all (except that they don't work when they're rusty after sitting for 5 days ).
__________________
'99 528i ('98/12 build). 174,000km BY29428/Royalrot
Breaking My Wallet since 2009
Mods: Stoptech SS brake hose, 280piece toolkit resting on trunk floor, Beisan VANOS seals
'99 540i (grandfather's)

Reply With Quote
  #6  
Old 01-17-2010, 02:20 PM
jerzey jerzey is offline
Registered User
Location: tx
 
Join Date: Jan 2010
Posts: 54
Mein Auto: 2000 528i/90 300ZX TT
No this is every time its a electrical beep ..... Gosh hard o explain .
Reply With Quote
  #7  
Old 01-17-2010, 03:40 PM
David.W David.W is offline
Registered User
Location: San Diego
 
Join Date: Sep 2005
Posts: 30
Mein Auto: 01 325i, 01 540i, 00 911
I think it is your brakes. Mine does the same thing.
Reply With Quote
  #8  
Old 01-17-2010, 03:58 PM
nyclad's Avatar
nyclad nyclad is offline
Officially Welcomed to the 'Fest
Location: Orange County, CA
 
Join Date: Dec 2007
Posts: 477
Mein Auto: 2002 530i Sport
Quote:
Originally Posted by jerzey View Post
No this is every time its a electrical beep ..... Gosh hard o explain .
Any way to record it and post it?
Reply With Quote
  #9  
Old 01-17-2010, 04:04 PM
Neversaynever Neversaynever is offline
Officially Welcomed to the 'Fest
Location: Massachusetts
 
Join Date: May 2007
Posts: 510
Mein Auto: 2002 525i
Do you have an auto tranny? Could be a tranny torque converter sound as it shifts down.
__________________
CL
2002 525i 164k
1988 911 Cabrio
1986 911 Coupe (track car)
Greater Boston, MA
Reply With Quote
  #10  
Old 01-17-2010, 07:01 PM
BillP BillP is offline
Officially Welcomed to the 'Fest
Location: Northern California
 
Join Date: Jan 2002
Posts: 1,564
Mein Auto: Cars
I have what may be the same sound, but I notice it when I accelerate the first time after starting the car above maybe 5-10mph. It is almost certainly not mechanical. The level is low so I never worried too much about it.


Bill
__________________
'00 540iA/Sport, Anthracite/Black - Euro Delivery in Spring 2000
'06 Honda S2000, Black/Black (my go-kart) - GONE
'03 Z4 3.0 6-speed/Sport, Sterling Gray/Black - GONE
'71 2002 Green/Black - GONE
Reply With Quote
  #11  
Old 01-17-2010, 07:38 PM
camoore camoore is offline
Registered User
Location: san antonio, tx
 
Join Date: Jan 2010
Posts: 49
Mein Auto: 2002 540iA
i get the same thing as what BillP claims. it's weird, but i just ignore it.
Although, my curiosity is high.
Reply With Quote
  #12  
Old 01-17-2010, 08:01 PM
mrpumpk1n mrpumpk1n is offline
Officially Welcomed to the 'Fest
Location: new york city
 
Join Date: Apr 2009
Posts: 721
Mein Auto: 540i 1997
are you sure your cluster isnt beeping due to like low oil pressure?...
Reply With Quote
  #13  
Old 01-17-2010, 11:36 PM
jerzey jerzey is offline
Registered User
Location: tx
 
Join Date: Jan 2010
Posts: 54
Mein Auto: 2000 528i/90 300ZX TT
Quote:
Originally Posted by nyclad View Post
Any way to record it and post it?
its way to low to hear it...lol sounds lie a Teee...
Reply With Quote
  #14  
Old 01-17-2010, 11:36 PM
jerzey jerzey is offline
Registered User
Location: tx
 
Join Date: Jan 2010
Posts: 54
Mein Auto: 2000 528i/90 300ZX TT
Quote:
Originally Posted by mrpumpk1n View Post
are you sure your cluster isnt beeping due to like low oil pressure?...
yea im sure
Reply With Quote
  #15  
Old 01-17-2010, 11:37 PM
jerzey jerzey is offline
Registered User
Location: tx
 
Join Date: Jan 2010
Posts: 54
Mein Auto: 2000 528i/90 300ZX TT
Quote:
Originally Posted by Neversaynever View Post
Do you have an auto tranny? Could be a tranny torque converter sound as it shifts down.
a beep from the converter ?
Reply With Quote
  #16  
Old 01-18-2010, 12:01 AM
RRsE39's Avatar
RRsE39 RRsE39 is offline
-------------------------
Location: Houston
 
Join Date: Feb 2009
Posts: 1,643
Mein Auto: 2001 530iA Sport
They are watching you!!!!!
__________________
Reply With Quote
  #17  
Old 01-18-2010, 08:59 AM
Neversaynever Neversaynever is offline
Officially Welcomed to the 'Fest
Location: Massachusetts
 
Join Date: May 2007
Posts: 510
Mein Auto: 2002 525i
Right. My tranny makes a beeping sound like a backhoe backing up when up shifting. CN90 and others think this may be a tranny fliud problem or failing tranny which causes the tranny torque converter to "beep".
__________________
CL
2002 525i 164k
1988 911 Cabrio
1986 911 Coupe (track car)
Greater Boston, MA
Reply With Quote
  #18  
Old 01-18-2010, 01:19 PM
BMW1983 BMW1983 is offline
Officially Welcomed to the 'Fest
Location: Manchester, NH
 
Join Date: Jan 2006
Posts: 164
Send a message via AIM to BMW1983
Mein Auto: 2000 528i
Jerzey, I get the same thing. I notice everything as well. It almost sounds like a small actuator or motor whiring sound as you decelerate and come to a stop. I assumed it had something to do with the climate control and air flow through the cabin. It did it on my 1998 540i6 and now on my 2000 528i. Sounds normal to me.
__________________
2000 528i
Reply With Quote
  #19  
Old 01-18-2010, 09:20 PM
jerzey jerzey is offline
Registered User
Location: tx
 
Join Date: Jan 2010
Posts: 54
Mein Auto: 2000 528i/90 300ZX TT
Quote:
Originally Posted by BMW1983 View Post
Jerzey, I get the same thing. I notice everything as well. It almost sounds like a small actuator or motor whiring sound as you decelerate and come to a stop. I assumed it had something to do with the climate control and air flow through the cabin. It did it on my 1998 540i6 and now on my 2000 528i. Sounds normal to me.
yup thats the closest description! sounds just like that.. i guess ill stop worrying about it
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms