Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series

7 Series / 8 Series
The BMW 7 series and 8 Series Forum

 
 
Thread Tools Display Modes
  #1  
Old 01-26-2010, 05:55 PM
jaugustavo jaugustavo is offline
Registered User
Location: Seattle
 
Join Date: Mar 2006
Posts: 86
Mein Auto: 2000 740iL
Question about battery voltage and coolant temp

Just want to make sure my 740 is running right. Currently my battery voltage is at 13.5v when running and my coolant fluctuates between 100c - 106c when it's fully warmed up. Are these numbers about par with everyone else..?

Thanks.

James
__________________



o/______\o
(Oo=00=oO)
[]=*****=[]

2000 BMW 740iL - Silver


Advertisement
  #2  
Old 01-26-2010, 11:58 PM
Beemaboy Beemaboy is offline
Officially Welcomed to the 'Fest
Location: South Africa
 
Join Date: Jun 2006
Posts: 272
Mein Auto: 320I, 525I and 740I
My 1998 740I

Voltage tends to move from around 13.8 to 14.2 so I would say you voltage may be verging on being too low.
Mt temps go anywhere from 98C to 114C, so I think you are safe with those readings...
__________________
1987 E30 320I M20 Manual
1995 E34 525I M50TU Auto
1998 E38 740I M62 Steptronic
  #3  
Old 01-27-2010, 01:06 PM
jaugustavo jaugustavo is offline
Registered User
Location: Seattle
 
Join Date: Mar 2006
Posts: 86
Mein Auto: 2000 740iL
So my voltage may be low on battery..but I just replaced that damn thing about two months ago. What could be an underlying problem with low battery voltage?
__________________



o/______\o
(Oo=00=oO)
[]=*****=[]

2000 BMW 740iL - Silver


  #4  
Old 01-29-2010, 12:13 AM
Beemaboy Beemaboy is offline
Officially Welcomed to the 'Fest
Location: South Africa
 
Join Date: Jun 2006
Posts: 272
Mein Auto: 320I, 525I and 740I
It may not be the battery, but rather the alternator. If you are getting a low charge rate, it is either the diodes or the regulator that is on its way out (both part of the alternator)...
__________________
1987 E30 320I M20 Manual
1995 E34 525I M50TU Auto
1998 E38 740I M62 Steptronic
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms