Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 09-30-2016, 08:34 AM
LadyStang2k LadyStang2k is offline
Registered User
Location: NJ
 
Join Date: Feb 2016
Posts: 6
Mein Auto: 2005 x3.0i
2005 X3.0i Starting issues

Every other day (the past week or so) I'll try to start the car. Won't make a sound. All dash lights come on (as normal). I turn in the off position and the restart and it starts.

The battery is about 2 years old. Everything is stock. Nothing additional. Once in a while my cell phone charger is left in, but that's about it. Today it took 6 tries and then it started.

Someone suggested battery, I'm thinking it's ok. I would think if it was alternator, a code would pop up, no codes.

lamp light came on for a few days (on dash). Saw tail light out. The out of the blue, it went off and the tail light is fine.

Once in a while, my dash lights will go out while exterior lights are on. They come back on in a few seconds.

Any ideas???
Reply With Quote
Advertisement
  #2  
Old 09-30-2016, 10:15 AM
acoste's Avatar
acoste acoste is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Nov 2011
Posts: 3,136
Mein Auto: 2010 550i MT
My first step would be measuring the enable signal on the starter see if the problem is before the starter or after.
__________________
2010 BMW 550i MT
2003 BMW 325i @195k and counting
1998 BMW 528i MT @ 231k //sold
1997 Saab 9000 //sold
Reply With Quote
  #3  
Old 09-30-2016, 10:44 AM
LadyStang2k LadyStang2k is offline
Registered User
Location: NJ
 
Join Date: Feb 2016
Posts: 6
Mein Auto: 2005 x3.0i
Just had my shop mechanic at the work check. Definitely starter.
Reply With Quote
  #4  
Old 09-30-2016, 12:42 PM
BMWaufKS BMWaufKS is offline
Officially Welcomed to the 'Fest
Location: N.E. KS
 
Join Date: Jan 2016
Posts: 661
Mein Auto: 2008 X3
Have them replace your two ground straps too -- the little one on the exhaust system near the rear, and the bigger one between the frame and the engine block just inside of the right front tire. Even if they look fine, replace them.
__________________
-------------------------------
Since 1/2016, restoring a
2008 BMW X3 M-Sport
Modifications:
All stock except dashcam

Since 3/2017, also restoring a
2008 BMW X3 base-model
Modifications:
Dashcam, cargo cover
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms