Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 07-19-2013, 08:27 AM
hrodzruiz hrodzruiz is online now
Registered User
Location: arizona
 
Join Date: Jul 2013
Posts: 5
Mein Auto: x3 E83
4x4 indicator

Hi to everyone. A newbie here. I have a 2007 x3 3.0si sport. And let me tell you the way it move is awesome. Me problem is that a couple times now my 4x4 indicator has turn on when I take a curve? And my front left wheel make a weird sound. What exactly means?

Sent from my SCH-I605 using BimmerApp mobile app
Reply With Quote
Ads by Google
  #2  
Old 07-19-2013, 10:56 AM
bimmerKor bimmerKor is offline
Registered User
Location: cupertino,CA
 
Join Date: Jun 2013
Posts: 13
Mein Auto: 2007 bmw x3
i have the same car, i got these weird sound + 4x4 indicator when i turn a winding road with rather high speed.
i thought it is due to slip and and triggering to deliver power to front wheel. or on the way to go with your situation presumably ?
Reply With Quote
  #3  
Old 07-19-2013, 11:07 AM
hrodzruiz hrodzruiz is online now
Registered User
Location: arizona
 
Join Date: Jul 2013
Posts: 5
Mein Auto: x3 E83
Re: 4x4 indicator

Is something that I should worry about?

Sent from my SCH-I605 using BimmerApp mobile app
Reply With Quote
  #4  
Old 07-19-2013, 03:06 PM
usaret usaret is offline
Officially Welcomed to the 'Fest
Location: All Over
 
Join Date: Feb 2012
Posts: 918
Mein Auto: A Gamma Goat
Mine did the exact same thing curve after curve when we were running "The Dragon". I'm pretty sure its stability control kicking in.




Last edited by usaret; 07-19-2013 at 03:08 PM.
Reply With Quote
  #5  
Old 07-19-2013, 03:10 PM
usaret usaret is offline
Officially Welcomed to the 'Fest
Location: All Over
 
Join Date: Feb 2012
Posts: 918
Mein Auto: A Gamma Goat
Reply With Quote
  #6  
Old 07-19-2013, 03:45 PM
Supercourse Supercourse is offline
Officially Welcomed to the 'Fest
Location: British Columbia, Canada
 
Join Date: Feb 2008
Posts: 2,990
Mein Auto: 2004 X3 2.5i
If there is some loose gravel or debris on that curve, then yes, you would expect the 4x4 light to flash and hear a noise from the wheel(s) receiving added power or braking intervention.

If there is no sign of loose gravel or debris, then the first suspect would be tires reaching the end of their useful tread life, or uneven tread wear.
Reply With Quote
  #7  
Old 07-19-2013, 04:30 PM
hrodzruiz hrodzruiz is online now
Registered User
Location: arizona
 
Join Date: Jul 2013
Posts: 5
Mein Auto: x3 E83
Re: 4x4 indicator

The tires are practically new. But is loose gravel because is always the same corner.

Sent from my SCH-I605 using BimmerApp mobile app
Reply With Quote
  #8  
Old 07-19-2013, 04:48 PM
Supercourse Supercourse is offline
Officially Welcomed to the 'Fest
Location: British Columbia, Canada
 
Join Date: Feb 2008
Posts: 2,990
Mein Auto: 2004 X3 2.5i
If it only started happening when you got the new tires installed, it could be the release compound on them that can take a few hundred miles to wear off.

Before that happens, new tires don't seem to grip too well. Varies by tire, or plant in which they are made, and the process by which they get released from the mould.
Reply With Quote
  #9  
Old 07-20-2013, 07:22 AM
Grabby544 Grabby544 is offline
Account closed at users request
Location: Wichita Falls, TX
 
Join Date: May 2013
Posts: 267
Mein Auto: 2009 X3
Re: 4x4 indicator

Mine does it when going to fast over railroad crossings. Probably just stability control kicking in.

Sent from my ADR6350 using BimmerApp mobile app
Reply With Quote
  #10  
Old 08-03-2013, 09:15 AM
EdawrdS EdawrdS is offline
Registered User
Location: Atlanta, USA
 
Join Date: Jul 2013
Posts: 1
Mein Auto: '05 X3 2.5i
I have had my 05 X3 for about 3 weeks now and have noticed the same thing. It has happened maybe 4 times. Mostly when travelling at around 50mph on curving highway interchanges. The road was clean. It doesnt seem like a situation where DSC would need to activate. Maybe this is just normal for these cars in this situation. Seems like i shouldnt get a warning light if that's the case though.
Reply With Quote
  #11  
Old 08-06-2013, 06:00 PM
udmx3 udmx3 is offline
Marginal at best!
Location: Edmonds, Wa
 
Join Date: Aug 2013
Posts: 23
Mein Auto: 2008 X3 M-sport
Its just sensing a little wheel slip, the light flashes when its helping you.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms