Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 10-07-2010, 10:48 PM
rochab77 rochab77 is offline
Registered User
Location: shreveport, la
 
Join Date: Aug 2010
Posts: 16
Mein Auto: 95 525i, 86 745i, 87 325e
Trans slip/trans program update...

I took the car
to a very reputable shop recommended by the BMW dealer. He checked the trans and engine computer and only found one code for an o2 sensor. That morning I had unplugged the TCU to see which one I had and it didn't go into trans program on the way because I drove it very carefully. Would the TCU clear the codes after being disconnected for a few minutes? The mechanic said it went into trans program mode when he started it and when it was idling. It has never done this to me and It never did after the visit. He suggested checking the A/M switch. Did that and it was very clean in there. I ordered another one and a shift indicator. hope one of these fixes the problem. I refuse to believe the trans is bad because if it was why does it slip in third but not slip in third when in trans program limp mode. there is no slippage at all when in limp mode. Also, this seems wierd but In limp mode you should only have 3rd gear right? well if I put the gear selector in 2nd or 1st i get 2nd gear, which isn't near as bad as starting and being stuck in 3rd. I can start off in 2nd and then upshift to 3rd or D to get 3rd gear. I am baffled.
Reply With Quote
Ads by Google
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms