Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 04-20-2010, 05:47 AM
ROCKYTOP2's Avatar
ROCKYTOP2 ROCKYTOP2 is offline
Officially Welcomed to the 'Fest
Location: Chattanooga, TN
 
Join Date: Jun 2009
Posts: 396
Mein Auto: 2007 550i
MUTE wont turn off

Help me out guys... Twice in the last 10 days I hav muted radio and then turned off car. When I came back and started up radio is still muted and will not unmute. All other functions of the computer work. Switches functions changes cd's, etc... I can even turn car off and on and still the same.
BUT if I get out and set alarm and then restart it works. WTF is this about? Very irritating.
__________________
07' 550i
Burgundy interior, nav, mint!


Reply With Quote
Ads by Google
  #2  
Old 05-10-2010, 10:31 PM
NoQuarter's Avatar
NoQuarter NoQuarter is offline
Drink E85 & inject Meth
Location: Indiana
 
Join Date: May 2010
Posts: 839
Mein Auto: 2008 535xi
Hey - My first post!

Mine did this too. 3:00 am in the morning on a road trip and i couldn't un-mute my radio. after and hour or so I stopped at a rest stop to reboot the car and it still woudnlt work. noticed later in the morning after a couple more stops is was working again.

Something else mine was doing was in some instances taking a long time to give me access to the radio controls (iDrive) after I started the car and drove away.

Told my SA and he didn't have any ideas - they did a battery disconnect reset thingy. Hasn't happend again.

Jim
Reply With Quote
  #3  
Old 05-11-2010, 06:06 AM
ROCKYTOP2's Avatar
ROCKYTOP2 ROCKYTOP2 is offline
Officially Welcomed to the 'Fest
Location: Chattanooga, TN
 
Join Date: Jun 2009
Posts: 396
Mein Auto: 2007 550i
I have had both problems (long delay almost daily) mute frozen has happened twice... Both before and after the new battery install...
__________________
07' 550i
Burgundy interior, nav, mint!


Reply With Quote
  #4  
Old 05-11-2010, 06:45 AM
PimoX3 PimoX3 is offline
Officially Welcomed to the 'Fest
Location: Calgary, AB
 
Join Date: Jun 2006
Posts: 434
Mein Auto: 2008 550 m-sport, 2006 X3
Do you both have Logic7 or not? Just asking as there is an old service bulletin that applies to vehicles with nav but not L7...

SIB 65 10 05
"SITUATION: The customer states that the audio system loses all sound output; there is crackling from the speakers; or the audio system resets (Central Information Display blanks out briefly). The mute symbol cannot be turned on or off by pressing the rotary knob. Audio may be restored after the vehicle enters sleep mode."

Unfortunately, it appears the solution to the issue is a potential replacement of the CCC under warranty... so hopefully you're still under warranty.
_________________________
2008 550i M-sport (now with SAT+paddles!)
2006 X3 2.5i
Reply With Quote
  #5  
Old 05-11-2010, 01:28 PM
NoQuarter's Avatar
NoQuarter NoQuarter is offline
Drink E85 & inject Meth
Location: Indiana
 
Join Date: May 2010
Posts: 839
Mein Auto: 2008 535xi
I have Navigation system and whatever that radio is. I don't know what L7 is so I probably don't have that one. Looks like I have something to look into for the problem - thanks for the info!

Jim
Reply With Quote
  #6  
Old 05-12-2010, 05:27 AM
ROCKYTOP2's Avatar
ROCKYTOP2 ROCKYTOP2 is offline
Officially Welcomed to the 'Fest
Location: Chattanooga, TN
 
Join Date: Jun 2009
Posts: 396
Mein Auto: 2007 550i
[QUOTE=PimoX3;5174550]Do you both have Logic7 or not? Just asking as there is an old service bulletin that applies to vehicles with nav but not L7...

I do have the L7 w NAV
__________________
07' 550i
Burgundy interior, nav, mint!


Reply With Quote
  #7  
Old 05-12-2010, 06:14 AM
Jack Stefano Jack Stefano is offline
Registered User
Location: Lexington, KY
 
Join Date: May 2009
Posts: 69
Mein Auto: 2006 550i
Quote:
Originally Posted by ROCKYTOP2 View Post
Help me out guys... Twice in the last 10 days I hav muted radio and then turned off car. When I came back and started up radio is still muted and will not unmute. All other functions of the computer work. Switches functions changes cd's, etc... I can even turn car off and on and still the same.
BUT if I get out and set alarm and then restart it works. WTF is this about? Very irritating.
Marry it, and you'll never have this problem again.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms