Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)

E63 / E64 6 Series (2003 - 2013)
The E63/E64 BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-24-2010, 03:08 PM
krischapel krischapel is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Apr 2010
Posts: 114
Mein Auto: 2012 640i Alpine White
Xenon light help needed asap

O bought new lights from e92 lighting and everything worked fine when i installed them and then the very next night when i went to use them the left one was not as bright. And i got the light error warning inside the car. The past two days i have been trying to fix it and today i think i figured it out. I pulled the light out and saw part of it was burned off and i looked inside the battery the two gold prongs inside the battery lookes like it caused it. Does anyone know what i should do? E92 i would love some help since this is your product. Thanks.
Attached Thumbnails
Click image for larger version

Name:	DSC00125.jpg
Views:	66
Size:	172.5 KB
ID:	227505   Click image for larger version

Name:	DSC00126.jpg
Views:	62
Size:	151.0 KB
ID:	227506   Click image for larger version

Name:	DSC00127.jpg
Views:	61
Size:	95.7 KB
ID:	227507  
__________________
2012 640i Alpine White, M Sport, LED Headlights, Premium Sound, Ceramic Controls, HUD, Lane Departure, Contour Seats, Blind Spot
Reply With Quote
Advertisement
  #2  
Old 04-27-2010, 04:42 PM
Solution Six Solution Six is offline
Officially Welcomed to the 'Fest
Location: Sioux Falls, SD
 
Join Date: Mar 2010
Posts: 208
Mein Auto: 645Ci
The part you are looking at there is the ignitor for the hid ballast which is the current regulator for the HIDs. I'm surprised that the bulbs would cause this unless they were the wrong part or installed so that they were shorting out? Looks like they shorted for some reason but I'm not familiar with the bulb requirements or types on the 6ers so I can't be of any help there...
__________________
2010 S5
2004 645ci - SOLD

Last edited by Solution Six; 04-30-2010 at 12:58 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms