Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 06-07-2010, 11:07 PM
BahiaMarGuy BahiaMarGuy is offline
Registered User
Location: Huntington Beach, CA
 
Join Date: Jun 2010
Posts: 1
Mein Auto: 2000 BMW 740iL
Exclamation 00 740iL - DICE HD Kit

I bought my 7-Series a year ago, and it had the DICE HD Radio/Ipod Kit installed, as well as an additional AUX cable added. It took me awhile to figure out how it all worked, but I finally got it, and am used to it.

However, recently my car battery died. I'd attempted to start the car, which, because of the low battery, caused the dash, radio, and equipment to click on and off rapidly whenever I tried turning the key... I didn't do this long, and then pulled my battery charger out, and got it charged back up. Now that's all said and done, the DICE HD Kit won't operate. I turn the radio system on, select "Mode," select "Disc 5 or 6" as I've always done before, and after a few moments, the words "DICE HD" would display on the screen... I could then select another "Disc #" and begin operating the Ipod or AUX device. Now, no matter what I do, or what buttons I push, it says "DICE Aux:1" on the screen... It won't play my integrated Ipod, OR any device I connect to the AUX jack!

Please help!! What can I do??
Reply With Quote
Ads by Google
  #2  
Old 06-08-2010, 09:02 AM
tom @ eas's Avatar
tom @ eas tom @ eas is offline
european auto source
Location: SoCal, CA
 
Join Date: May 2004
Posts: 5,850
Mein Auto: BMW
Quote:
Originally Posted by BahiaMarGuy View Post
I bought my 7-Series a year ago, and it had the DICE HD Radio/Ipod Kit installed, as well as an additional AUX cable added. It took me awhile to figure out how it all worked, but I finally got it, and am used to it.

However, recently my car battery died. I'd attempted to start the car, which, because of the low battery, caused the dash, radio, and equipment to click on and off rapidly whenever I tried turning the key... I didn't do this long, and then pulled my battery charger out, and got it charged back up. Now that's all said and done, the DICE HD Kit won't operate. I turn the radio system on, select "Mode," select "Disc 5 or 6" as I've always done before, and after a few moments, the words "DICE HD" would display on the screen... I could then select another "Disc #" and begin operating the Ipod or AUX device. Now, no matter what I do, or what buttons I push, it says "DICE Aux:1" on the screen... It won't play my integrated Ipod, OR any device I connect to the AUX jack!

Please help!! What can I do??
You are in AUX mode, press the following key commands:

CD5
<< arrow once to return to TRACK1
CD1 to return to song selection mode.
__________________
Tom G. | european auto source (eas)
email: tom@europeanautosource.com web: www.europeanautosource.com tel 866.669.0705 ca: 714.369.8524 x22

GET DAILY UPDATES ON OUR BLOG FACEBOOK YOUTUBE FLICKR INSTAGRAM
Reply With Quote
  #3  
Old 06-08-2010, 10:51 PM
CodyItaliano's Avatar
CodyItaliano CodyItaliano is offline
Officially Welcomed to the 'Fest
Location: Corpus Christi, TX
 
Join Date: Feb 2009
Posts: 628
Mein Auto: 2001 740i
got any pictures? i've wondered how those really look installed on an E38.
__________________

*Der E38*
manufactured: 7/01
color: anthrecite metallic
wheels: style 89 E66, 19X9F 19X10R
ext. lighting: 8000k D2S & LED plate light
*want to get sport rear diff*
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 03:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms