Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #26  
Old 06-22-2012, 02:10 PM
georgejm georgejm is offline
Officially Welcomed to the 'Fest
Location: Louisiana
 
Join Date: Apr 2010
Posts: 616
Mein Auto: BMW X5 35d
I picked up my X5 Tuesday and today I linked it to my garage door. These were my steps:

Press and hold the two outside buttons until there was a rapid flash.

Hold garage door remote at base of rearview mirror and press button on remote and desired button on mirror. Hold both until rapid flash

Stood on my running board to press the "learn" button on the back of garage door unit (it will flash).

Sat back in the driver's seat-pushed the programed button on the mirror and wala, it opened.

Thank you very much.
__________________
2012 X5 35d AW/Black Dark Burl
ZAP ZAV ZCW ZPP ZPS ZRC ZTP HUD AD BMW Apps
Spare Tire-Comfort Access-Running Boards-Roof Rails-335 Wheels-Auto High Beams-Smart Phone Int.
Mods : Clear Bra-Radar Hard-wired
So far so good-made on Wednesday

Last edited by georgejm; 06-22-2012 at 02:11 PM.
Reply With Quote
  #27  
Old 06-22-2012, 02:28 PM
calif11 calif11 is offline
Registered User
Location: chicago
 
Join Date: Jan 2010
Posts: 58
Mein Auto: x5
Unfortunately, I can't get rapid flashing in the first step, regardless of where I hold the remote and whether I press the remote continuously or in intervals. Same as OP's issue.
Reply With Quote
  #28  
Old 06-22-2012, 02:42 PM
chiefneil's Avatar
chiefneil chiefneil is offline
Officially Welcomed to the 'Fest
Location: Phoenix
 
Join Date: May 2011
Posts: 998
Mein Auto: 2014 335i, 2002 330i
Quote:
Originally Posted by calif11 View Post
Unfortunately, I can't get rapid flashing in the first step, regardless of where I hold the remote and whether I press the remote continuously or in intervals. Same as OP's issue.
Try it with the engine running.
Reply With Quote
  #29  
Old 06-22-2012, 02:45 PM
georgejm georgejm is offline
Officially Welcomed to the 'Fest
Location: Louisiana
 
Join Date: Apr 2010
Posts: 616
Mein Auto: BMW X5 35d
Quote:
Originally Posted by calif11 View Post
Unfortunately, I can't get rapid flashing in the first step, regardless of where I hold the remote and whether I press the remote continuously or in intervals. Same as OP's issue.
First step or second step?
__________________
2012 X5 35d AW/Black Dark Burl
ZAP ZAV ZCW ZPP ZPS ZRC ZTP HUD AD BMW Apps
Spare Tire-Comfort Access-Running Boards-Roof Rails-335 Wheels-Auto High Beams-Smart Phone Int.
Mods : Clear Bra-Radar Hard-wired
So far so good-made on Wednesday
Reply With Quote
  #30  
Old 06-24-2012, 02:55 PM
calif11 calif11 is offline
Registered User
Location: chicago
 
Join Date: Jan 2010
Posts: 58
Mein Auto: x5
Engine was running, first step - get rapid flashing - does not happen.

This has something to do with the particular garage door system in our building. I could link a friend's remote device (different garage system) to my car.
Reply With Quote
  #31  
Old 06-24-2012, 03:18 PM
chiefneil's Avatar
chiefneil chiefneil is offline
Officially Welcomed to the 'Fest
Location: Phoenix
 
Join Date: May 2011
Posts: 998
Mein Auto: 2014 335i, 2002 330i
Quote:
Originally Posted by calif11 View Post
Engine was running, first step - get rapid flashing - does not happen.

This has something to do with the particular garage door system in our building. I could link a friend's remote device (different garage system) to my car.
If you're unable to reset the Homelink's memory in the very first step, I'm not sure how that points to an issue with your remote device.

Regardless, if you're able to program a button with your friend's remote, then try again with your remote but this time try touching the remote to the mirror during the learning step. That worked for me after many attempts with just holding the remote close.
Reply With Quote
  #32  
Old 06-24-2012, 03:46 PM
calif11 calif11 is offline
Registered User
Location: chicago
 
Join Date: Jan 2010
Posts: 58
Mein Auto: x5
Thanks for replying. I can clear memory (buttons 1, 3 together), that's fine. I can't get learning, I guess it's step 2, sorry for confusion. I've already tried touching the mirror, also different angles, distances, etc. Nothing works. It must be either incompatibility of the garage system with homelink, or the remote's battery is weak (although it works fine opening garage door).
Reply With Quote
Reply

Bookmarks

Tags
e70


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms