Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-29-2010, 06:28 AM
Jamze132 Jamze132 is offline
Officially Welcomed to the 'Fest
Location: Germany
 
Join Date: Mar 2010
Posts: 100
Mein Auto: 2014 228i
iPod Touch (32gb)

So yesterday I purchase a new iPod Touch and hook it up using the BMW iPod cable in the arm rest and I get the message

"Charging is not supported with this accessory!"

Everything else works as before using my old iPod, but it just won't charge. Anyone have any info or fixes?

Thanks!
Reply With Quote
Advertisement
  #2  
Old 08-29-2010, 11:45 AM
Onnastick Onnastick is offline
Registered User
Location: NC
 
Join Date: Jul 2010
Posts: 21
Mein Auto: 2011 X5 35i Premium
Jamze, had a similar problem in my wife's 2009 Infiniti G37. Interestingly, my OLD ipods (like 2008 or earlier) worked like a champ. But a newer ipod nano and my iPhone 3GS had the same problem as you. I ended up having to purchase one of these to solve the problem, and they all work fine now... I just leave it in the car:
http://www.ilounge.com/index.php/rev...r-ipod-iphone/

P.S. In my new 2011 X5, I don't have the same problem, so BMW must have changed the charging mechanism used in the console.
Reply With Quote
  #3  
Old 08-29-2010, 07:18 PM
Marshotel Marshotel is offline
Officially Welcomed to the 'Fest
Location: Smithtown, NY
 
Join Date: Sep 2009
Posts: 423
Mein Auto: 14 X1 xdrive28i
Quote:
Originally Posted by Jamze132 View Post
So yesterday I purchase a new iPod Touch and hook it up using the BMW iPod cable in the arm rest and I get the message

"Charging is not supported with this accessory!"

Everything else works as before using my old iPod, but it just won't charge. Anyone have any info or fixes?

Thanks!
Good luck! my ipod saga just ended after 9 months. I have a 2010 and had the same problem from day 1 when the car was delivered in November. Service advisors were all to happy to blame it on Apple without even really trying to fix it. After several visits I finally decided to write a letter to the owner of the dealership. My main point to him was that this issue was identified before i ordered my car and that I should have been told that it didn't work with all ipods before I ordered it. Well, one day after the letter the issue was fixed. It has something to do with the USB cable. All of tge cables have the same part number but some of them work with the ipod touch and others don't. After trying several different cables the finally found one that works. That was Friday and all is well so far. Don't let them BS you......it is not a problem with Apple. If it was mine wouldn't be working right now.
__________________
I'll keep my guns, freedom and money.......You can keep the "change"
Reply With Quote
  #4  
Old 08-31-2010, 11:19 AM
Jamze132 Jamze132 is offline
Officially Welcomed to the 'Fest
Location: Germany
 
Join Date: Mar 2010
Posts: 100
Mein Auto: 2014 228i
Quote:
Originally Posted by Marshotel View Post
Good luck! my ipod saga just ended after 9 months. I have a 2010 and had the same problem from day 1 when the car was delivered in November. Service advisors were all to happy to blame it on Apple without even really trying to fix it. After several visits I finally decided to write a letter to the owner of the dealership. My main point to him was that this issue was identified before i ordered my car and that I should have been told that it didn't work with all ipods before I ordered it. Well, one day after the letter the issue was fixed. It has something to do with the USB cable. All of tge cables have the same part number but some of them work with the ipod touch and others don't. After trying several different cables the finally found one that works. That was Friday and all is well so far. Don't let them BS you......it is not a problem with Apple. If it was mine wouldn't be working right now.
Thanks alot! I'll look into it.

For anyone else with this problem, I think I found s work-around. As long as both the vehicle and iPod are on when I plug it in, it seems to work like its supposed and charge the iPod.
Reply With Quote
  #5  
Old 09-01-2010, 07:52 PM
Beemersn Beemersn is offline
Officially Welcomed to the 'Fest
Location: Portland, Oregon
 
Join Date: Dec 2005
Posts: 300
Mein Auto: X5M
Send me your mailing address, I will give you a IPOD connection plug for free. I used it in my 2006 530 and this car is gone. All my current cars don't need this one.
__________________
2011 Z4 - Space Gray/Black

2011 X35D, Alpine white, Tobacco brown, all options except 3rd row

2008 ///M5 Alpine White

2008 335 Convertible, Monaco Blue (gone 2011)

2007 Z-4 Roadster - Alpine White, Black top (gone 2011)

2006 530 Black black (gone in 2009)
Reply With Quote
  #6  
Old 09-01-2010, 10:34 PM
Jamze132 Jamze132 is offline
Officially Welcomed to the 'Fest
Location: Germany
 
Join Date: Mar 2010
Posts: 100
Mein Auto: 2014 228i
Quote:
Originally Posted by Beemersn View Post
Send me your mailing address, I will give you a IPOD connection plug for free. I used it in my 2006 530 and this car is gone. All my current cars don't need this one.
Thanks! PM on the way.
Reply With Quote
  #7  
Old 09-03-2010, 11:04 PM
Beemersn Beemersn is offline
Officially Welcomed to the 'Fest
Location: Portland, Oregon
 
Join Date: Dec 2005
Posts: 300
Mein Auto: X5M
I put it in the mail today.
__________________
2011 Z4 - Space Gray/Black

2011 X35D, Alpine white, Tobacco brown, all options except 3rd row

2008 ///M5 Alpine White

2008 335 Convertible, Monaco Blue (gone 2011)

2007 Z-4 Roadster - Alpine White, Black top (gone 2011)

2006 530 Black black (gone in 2009)
Reply With Quote
  #8  
Old 09-05-2010, 12:22 AM
Jamze132 Jamze132 is offline
Officially Welcomed to the 'Fest
Location: Germany
 
Join Date: Mar 2010
Posts: 100
Mein Auto: 2014 228i
Quote:
Originally Posted by Beemersn View Post
I put it in the mail today.
Thanks!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms