Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 09-21-2010, 05:59 PM
johnnyc2002 johnnyc2002 is offline
Registered User
Location: ny
 
Join Date: Sep 2010
Posts: 4
Mein Auto: 550i
cant use my ipod on my '11 550

just got my '11 550 and can't figure out how to get my ipod to play back properly on it. . . have the OEM ipone/ipod adapter. the play back just isnt right, vocals super low, instrumentals hollow.
is it an equalizer problem? or tone?
i checked and the owners manual said 528bit is too much data for it to handle but i'm only playing back 128bit.
any ideas? anyone else have this problem?
Reply With Quote
Ads by Google
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms