Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #26  
Old 01-22-2012, 01:08 PM
joyism5's Avatar
joyism5 joyism5 is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jan 2011
Posts: 1,270
Mein Auto: '99 740IL, K75RT
Quote:
Originally Posted by bumpin247 View Post
I am looking for the fuel relay.
watch the video at the 1:12 sec. mark

__________________
JOY = BMW
Reply With Quote
  #27  
Old 01-22-2012, 01:50 PM
bumpin247 bumpin247 is offline
Registered User
Location: germany
 
Join Date: Jan 2012
Posts: 5
Mein Auto: 728i
Thanks

I really appreciate the video. Its a big help.
Reply With Quote
  #28  
Old 01-22-2012, 11:41 PM
rmarquis4u rmarquis4u is offline
Registered User
Location: Texas
 
Join Date: Jan 2012
Posts: 4
Mein Auto: Texas
Crank

I had the same issue with my 95 I checked the relay 1st, then fuel pump and it was the crank sensor that fixed it. Really easy to change.
Good luck
Rich
Reply With Quote
  #29  
Old 01-23-2012, 04:41 AM
ou18 ou18 is offline
Playing Mechanic At Home
Location: Boca Raton FL
 
Join Date: Sep 2010
Posts: 804
Send a message via AIM to ou18 Send a message via Yahoo to ou18
Mein Auto: 1997 740 IL
My apologies, I read thru your thread quickly on my phone. and Missed that you said it WILL crank, but wont start...
__________________

1997 Black 740IL (w\ badass Phone in console)
Reply With Quote
  #30  
Old 04-23-2012, 06:52 PM
Cornelio0905 Cornelio0905 is offline
Registered User
Location: Chico, CA
 
Join Date: Apr 2012
Posts: 14
Mein Auto: 740i
Unhappy 98 740i Crank but No Start

I am new to this forum and new to owning a BMW... I have been following this thread and having similar issues. I have attempted to look into all the suggestions on the threads but the car still cranks with no start... Here is what we did
-Charged the Battery
-Tested the Fuel Pump
-Changed out the Fuel Pump Relay
-Tested 17,57 fuses
-Sprayed Starter Fluid in Air Intake

Before all this we had to change out the Temperature Sensor

What else can it be? What else should we check?

We also plugged in the OBD Scanner and NO codes showed up

Our only vehicle so I am really bummed out right now...

Candice
Reply With Quote
  #31  
Old 04-24-2012, 02:29 AM
bumpin247 bumpin247 is offline
Registered User
Location: germany
 
Join Date: Jan 2012
Posts: 5
Mein Auto: 728i
crank sensor

I would check the crank sensor. There have also been rumors that is the gas gauge is below quarter of a tank it wont start either. My starter is new so thats how i knew it wasnt that, but you should check that also. If you had to change out the tempature, the worst case scenerio is that the car overheated and one of the chambers is flooded with water. That means you would have to change the heads. I hope for your sake not. That gets really exspensive.

Last edited by bumpin247; 04-24-2012 at 02:31 AM.
Reply With Quote
  #32  
Old 04-25-2012, 05:18 PM
Cornelio0905 Cornelio0905 is offline
Registered User
Location: Chico, CA
 
Join Date: Apr 2012
Posts: 14
Mein Auto: 740i
Thank you for heads up. The heads are goood, changed out sensor after obd. Scanner reading. .. no overheating of vehicle... going to order the cam sensor but where is it located? Also thinking of changing out crankshaft sensor would make a difference?
Reply With Quote
  #33  
Old 04-25-2012, 05:19 PM
Cornelio0905 Cornelio0905 is offline
Registered User
Location: Chico, CA
 
Join Date: Apr 2012
Posts: 14
Mein Auto: 740i
Thank you for heads up. The heads are goood, changed out sensor after obd. Scanner reading. .. no overheating of vehicle... going to order the cranks sensor but where is it located? Also thinking of changing out cam sensor would make a difference?
Reply With Quote
  #34  
Old 05-11-2014, 06:22 AM
Clints 740il Clints 740il is offline
Registered User
Location: Indiana
 
Join Date: May 2014
Posts: 1
Mein Auto: 95' Black 740il
Hey so ive been reading this forum.. I know its a little old, but ive came across the same problem with my 740il.
I have no power to the fuel pump as of right now, and i replaced my relay and fuses accordingly...
What happened is i was driving down the road and my car starting acting sluggish..like it was lurching a little bit, so i pulled off the highway on to a county road and within a mile my car just shutoff in the middle of the road going about 50 mph. i slowly came to a stop.. and tried the crank the car over. it cranks over just fine but i didnt have a fire.
Ive had trouble with my crank sensor before and its been replaced last year. so i immediately ordered a new sensor thinking that was the problem...
well it took BMW 3 days to get it in and when i got the sensor it was too long... it would hit the crank wheel.... so in desperation and a little bit of stupidity ( My Dealership has a no return policy on electrical componets) i grinded down the end of the crank sensor... i know... big no no. BUT i i got it in and the car would crank but no start. so i checked spark.
It has spark from the plugs.
Next thing i checked was fuel.
i took off the fuel line from the filter to see if i could get fuel to come out. when i turned the key on i had no fuel pressure or fuel come out. next thing i did was tear out the pump. and i have no power going to the pump. i had some one listen and hear no whurring. i took a multi meter and had no power to the plug. but i took the pump and did a bench test and the pump worked fine. I then went to the parts store.. Ordered a new relay. a new inline filter and a new pump. but i am yet to put it together until i get power to the pump.
so im at this
1. Is it true that ive got to have the engine cranking over to have power reach the pump?
2. does the crank sensor control the fuel pump? i mean i have spark. so you would think the sensor is fine other than me grinding a good 1/2 inch off.
Any hep would be greatly appreciated!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms