Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 11-29-2009, 11:34 PM
hsimms103 hsimms103 is offline
Registered User
Location: dallas
 
Join Date: Nov 2009
Posts: 7
Mein Auto: BMW 740I
Unhappy 1997 740i won't start

I have a 1997 BMW 740I I drove the car to work it ran fine, I came home to reset for about three hours started the car it ran fine again stopped at the store got out not 10 minutes later the car won't start it turns over it sound like it trying to start but won't kick in I check the fuses
couldn't figure it out, had the car towed to the house. does any one have any ideas.
Reply With Quote
Ads by Google
  #2  
Old 11-30-2009, 04:54 PM
Payback's Avatar
Payback Payback is offline
Officially Welcomed to the 'Fest
Location: Sykesville, MD
 
Join Date: Jan 2009
Posts: 143
Mein Auto: 97' 740iL
Fuel Filter....??? Fuel Pump....??? Crank Position Sensor....???
Reply With Quote
  #3  
Old 11-30-2009, 09:01 PM
randyman randyman is offline
Registered User
Location: ft worth texas
 
Join Date: Nov 2009
Posts: 6
Mein Auto: 750il
Smile

check for spark by pulling any plug wire, put a known good plug in the boot, ground the side of the plug against a good ground with a clamp, turn out the lights and crank it for a few seconds while you watch the tip of the plug. If youre getting a good spark then ignition syst is probably ok. then look for fuel problem. then update us. be thinking about getting the fault code from somewhere. it can save a lot of time.

Last edited by randyman; 11-30-2009 at 09:04 PM.
Reply With Quote
  #4  
Old 12-01-2009, 04:51 PM
E92-Lighting's Avatar
E92-Lighting E92-Lighting is offline
info@e92-lighting.com
Location: Walnut CA
 
Join Date: Sep 2008
Posts: 4,572
Send a message via AIM to E92-Lighting Send a message via MSN to E92-Lighting Send a message via Yahoo to E92-Lighting Send a message via Skype™ to E92-Lighting
Mein Auto: 335i
it could be your fuel pump or fuel filter
__________________
Reply With Quote
  #5  
Old 12-01-2009, 06:02 PM
hsimms103 hsimms103 is offline
Registered User
Location: dallas
 
Join Date: Nov 2009
Posts: 7
Mein Auto: BMW 740I
Thanks everyone new direction

(The crank sensor has been change) Still did not start So I was checking the fuel lines I removed one line from the fuel rail No pressure So then I check the fuel filter took that off and I noticed there was no pressure there ether I turned on the car and cranks the engine I should have seen so gas coming from the line but only a few drops. I thee is a noise when you turn on the car I thinks thats the front pump. Is there any way to check the fuel pump without taking it out and how many fuel relay are there and were are they located. I checked the fuse 17 and 57 they looked good. my next step is to check the relay if I can find them. Still working
Reply With Quote
  #6  
Old 12-02-2009, 04:58 AM
Payback's Avatar
Payback Payback is offline
Officially Welcomed to the 'Fest
Location: Sykesville, MD
 
Join Date: Jan 2009
Posts: 143
Mein Auto: 97' 740iL
Well I do know that the fuel pump is located under the rear passenger seat on the right side. Its accessable thru a panel secured by two or four bolts. The seat is easy to remove. Grab the front bottom edge of the seat in the middle of the left /right seats and lift-pull.

Last edited by Payback; 12-02-2009 at 08:35 PM.
Reply With Quote
  #7  
Old 12-02-2009, 11:44 AM
stlbmw stlbmw is offline
stlbmw
Location: Missouri
 
Join Date: Dec 2008
Posts: 225
Mein Auto: 2002 745Li/1999 528i
Quote:
Originally Posted by hsimms103 View Post
(The crank sensor has been change) Still did not start So I was checking the fuel lines I removed one line from the fuel rail No pressure So then I check the fuel filter took that off and I noticed there was no pressure there ether I turned on the car and cranks the engine I should have seen so gas coming from the line but only a few drops. I thee is a noise when you turn on the car I thinks thats the front pump. Is there any way to check the fuel pump without taking it out and how many fuel relay are there and were are they located. I checked the fuse 17 and 57 they looked good. my next step is to check the relay if I can find them. Still working
Is there a normal voltage that must be present at the fuel pump ? Sounds as if there is no fuel reachng the injectors. The relays may check out good, but the fuel pump itself
may still be the culprit.
Let us know !

stlbmw
__________________


2002 745Li

1999 528i
Reply With Quote
  #8  
Old 12-02-2009, 06:40 PM
hsimms103 hsimms103 is offline
Registered User
Location: dallas
 
Join Date: Nov 2009
Posts: 7
Mein Auto: BMW 740I
Ok Guy's

Going out to check it in the morning let you know what I find
Reply With Quote
  #9  
Old 12-04-2009, 10:28 AM
hsimms103 hsimms103 is offline
Registered User
Location: dallas
 
Join Date: Nov 2009
Posts: 7
Mein Auto: BMW 740I
Smile Bmw 740 won:t Start

Hey Guy's we fix it. It was the fuel pump I checked all he fuses and relays and they checked out good so I pulled the fuel pump out and did the old fashion check with a power source attacked the leads nothing. I pulled the pump out of its cradle following the instructions posted the only thing I had to do different. I held the pump firm and struck the bottum of the pump to get it out of the craddle I didn't Kill it I just tapped it one time and it came right outl

Then I when to my part place and bought a new one everything was already put together all I had to do is put the hose back on it was I paid about 140.00 including the fuel filter I,m up and rolling again. Thanks Guys
Reply With Quote
  #10  
Old 12-05-2009, 04:13 PM
Payback's Avatar
Payback Payback is offline
Officially Welcomed to the 'Fest
Location: Sykesville, MD
 
Join Date: Jan 2009
Posts: 143
Mein Auto: 97' 740iL
Congrats!!! It feels good to fix one of these!!! And your friends probably look at you crazy, when you say you fixed it yourself.
Reply With Quote
  #11  
Old 09-30-2010, 10:49 AM
greenebmw greenebmw is offline
Registered User
Location: Arizona
 
Join Date: Sep 2010
Posts: 13
Mein Auto: 97 740i
I have a similar problem took it to the shop it wasn't turning over the DX on it found nothing then I told them to keep it over night and try it in the AM. They did and said its the fuel pump and filter. I changed them both and the way she went. next morning same problem. I am at a loss can any one help?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 10:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms