Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > General BMW

General BMW
Use this forum to talk about general BMW news/stories and to chat with fellow enthusiasts about the direction that BMW is going in for their cars and/or motorcycles!

Reply
 
Thread Tools Display Modes
  #1  
Old 12-24-2003, 11:50 AM
Andy's Avatar
Andy Andy is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jul 2003
Posts: 1,586
Mein Auto: E30, M3, 540i
Battery / Engine Problem... PLEASE HELP!!

I took my car into the dealer a few days ago to get the "excessive battery drain" issue resolved caused by the Climate Control system. I did this because I noticed that the battery light was coming on quite frequently and had been for two weeks before I took the car in for service.

I picked my car up the other day and the dealer said they "fixed" the problem. However, I noticed that the battery light has come on twice since they "fixed" it. I figured that the battery was probably still low and that eventually the alternator would charge it back up.

Well, this afternoon (12/24 @ 2pm), I get in my car to leave work and suddenly the car is running REALLY rough, almost like it's not running on all cylinders, or kind'a like the exhaust is clogged or something. The car was vibrating quite a lot. The battery light came on along with the "Service Engine Soon" light.

I got out of the car checked the exhaust... it was fine. Checked the gas tank door... it was fine (just in case someone tampered with it and put something in there that they shouldn't). I was able to drive the car home, but the car had no power what so ever. As long as I kept the RPMs around 2500 it wasn't too bad, but as soon as I got the RPMs up the engine sounded sick and started vibrating and there was a noticeable loss in power.

Could this be caused by a low battery or something else? This is the first time the car has ever acted up like this so I have no idea. The only thing I can think of is the battery.

I tried to call the dealer but they are closed. Should I go buy a new battery and see if that solves the problem? Would the dealer later reimburse me for this? What kind of battery should I buy?

PLEASE HELP!!!
__________________
- 1987 BMW 325is
- 2002 BMW M3
- 2003 BMW 540i Sport

Last edited by Andy; 12-24-2003 at 11:52 AM.
Reply With Quote
Ads by Google
  #2  
Old 12-24-2003, 12:00 PM
rumratt's Avatar
rumratt rumratt is offline
blah
Location: East Coast
 
Join Date: Feb 2003
Posts: 2,258
Mein Auto: 03 330i
Holy crap, Andy. I'm having the same problem today.

http://www.bimmerfest.com/forums/showthread.php?t=48758

It might be totally unrelated to the battery. Did you try shutting it off, letting it rest, and restarting.

I think I'm going to let mine sit in the garage for a week and a half until my appointment on 1/2.
Reply With Quote
  #3  
Old 12-24-2003, 12:11 PM
Andy's Avatar
Andy Andy is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jul 2003
Posts: 1,586
Mein Auto: E30, M3, 540i
Quote:
Originally Posted by rumatt
Holy crap, Andy. I'm having the same problem today.

http://www.bimmerfest.com/forums/showthread.php?t=48758

It might be totally unrelated to the battery. Did you try shutting it off, letting it rest, and restarting.

I think I'm going to let mine sit in the garage for a week and a half until my appointment on 1/2.

That sounds like EXACTLY what happened to me this afternoon. I let the car sit in the garage for about 15 - 20 minutes, started it again and same thing... running REALLY rough with the "Check Engine" light on. The battery light did not come one this time so maybe it doesn't have anything to do with the battery.

I'm really worried about this and it's making me sick worrying about it... MERRY CHRISTMAS TO ME!!



EDIT : I just read the post by AF330i and his DSC and break light came on for him... this did not happen to me. Wonder if it's the same thing?
__________________
- 1987 BMW 325is
- 2002 BMW M3
- 2003 BMW 540i Sport

Last edited by Andy; 12-24-2003 at 12:16 PM.
Reply With Quote
  #4  
Old 12-24-2003, 12:41 PM
Nick325xiT 5spd's Avatar
Nick325xiT 5spd Nick325xiT 5spd is offline
Registered User
Location: Bethesda, MD
 
Join Date: Dec 2001
Posts: 10,861
Send a message via ICQ to Nick325xiT 5spd Send a message via AIM to Nick325xiT 5spd Send a message via Yahoo to Nick325xiT 5spd
Mein Auto: M3 & 323i/999 KP
Might be a cam position sensor.
__________________
2006 GMC Sierra 2500HD 4WD Duramax LBZ/Allison 6-speed
2002 BMW M3 Alpinweiß/Black
1999 323i KP/GTS2 Alpinweiß
1990 325is Brilliantrot/Tan
1989 325is S50B30US Alpinweiß/Black
1989 M3 Alpinweiß/Black S50B32 (321hp, ITBs)


Reply With Quote
  #5  
Old 12-24-2003, 12:51 PM
Andy's Avatar
Andy Andy is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jul 2003
Posts: 1,586
Mein Auto: E30, M3, 540i
After reading in to ruMatts problem, it sounds like the same thing happened to Dr. Phil too. It was the coil... what is a coil anyway?

Here's the thread...
http://www.bimmerfest.com/forums/sho...ses+light+coil

I can't be certain that it's the coil, but sounds exactly how my car is acting. Hopefully the dealer can fit me in right away. Although I hate to hear that others had this same issue, it is slightly more comforting knowing I'm not the only one and that the issue has been diagnosed.

Thanks Matt and Dr. Phil for the posts.
__________________
- 1987 BMW 325is
- 2002 BMW M3
- 2003 BMW 540i Sport
Reply With Quote
  #6  
Old 12-24-2003, 01:20 PM
HW's Avatar
HW HW is online now
lurking
Location: was from vancouver, canada
 
Join Date: Dec 2001
Posts: 18,066
Mein Auto: 323ci, manual
Quote:
Originally Posted by Andy
It was the coil... what is a coil anyway?
ignition coil? i'm guessing that it's a coil of wire/inductor used to create the high voltage needed to create the spark.
__________________
2010 Acura TSX manual
Reply With Quote
  #7  
Old 12-24-2003, 03:40 PM
AEC AEC is offline
Officially Welcomed to the 'Fest
Location: MN
 
Join Date: Jan 2003
Posts: 185
Mein Auto: 2014 X5 xDrive 35i
I wonder if BMW got these coils from the same supplier that sold all the faulty ones to Volkswagen. VW (and Audi) got a ton of bad press from failures of the coilpacks in their 1.8 liter turbo engines.
Reply With Quote
  #8  
Old 12-24-2003, 03:55 PM
Raffi's Avatar
Raffi Raffi is offline
Hi
Location: L.A.
 
Join Date: May 2002
Posts: 4,483
Mein Auto: Frankenstein monster
Quote:
Originally Posted by Andy
Should I go buy a new battery and see if that solves the problem? Would the dealer later reimburse me for this? What kind of battery should I buy?

PLEASE HELP!!!
Have the car towed on a flatbed to the dealer on Friday. You most likely won't get your money back if you get a new battery, and you may make things worse. I know it sucks not to have the car, but I'd wait for the dealer to try and fix it.

Good luck, and Merry Christmas anyway.
__________________
'01 330ci
Reply With Quote
  #9  
Old 12-24-2003, 09:34 PM
rumratt's Avatar
rumratt rumratt is offline
blah
Location: East Coast
 
Join Date: Feb 2003
Posts: 2,258
Mein Auto: 03 330i
Any word on what you're going to do? Is yours still running rough? I'm thinking of waiting until my Jan 2nd appointment rather than having it towed. I might not be home until this weekend, so if I tow it, they wouldn't even look at it until Mon/Tue earliest. If I wait until Friday then I'll get a loaner car and I'll be able to write a comparative review!

I find it pretty ironic that we both experienced the same problem on the same day. Was it raining in Ohio? Maybe that triggered it? Either way, Christmas came a day early for both of us.

My family is mostly made up of Honda/Subaru owners, and man am I taking a beating over this one. Of course, it's hard to put up much of an argument when in 5 months of owning my BMW, I've already had more problems (two) than I had in 10 years of my Honda Accord.

Last edited by rumatt; 12-24-2003 at 09:42 PM.
Reply With Quote
  #10  
Old 12-25-2003, 08:45 AM
Andy's Avatar
Andy Andy is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jul 2003
Posts: 1,586
Mein Auto: E30, M3, 540i
Quote:
Originally Posted by rumatt
Any word on what you're going to do? Is yours still running rough? I'm thinking of waiting until my Jan 2nd appointment rather than having it towed. I might not be home until this weekend, so if I tow it, they wouldn't even look at it until Mon/Tue earliest. If I wait until Friday then I'll get a loaner car and I'll be able to write a comparative review!

I find it pretty ironic that we both experienced the same problem on the same day. Was it raining in Ohio? Maybe that triggered it? Either way, Christmas came a day early for both of us.

My family is mostly made up of Honda/Subaru owners, and man am I taking a beating over this one. Of course, it's hard to put up much of an argument when in 5 months of owning my BMW, I've already had more problems (two) than I had in 10 years of my Honda Accord.

I got up this morning and started the car, but same thing... still running REALLY rough. Yes, I too find it very ironic that we both experienced the same problem on the same day. For some reason I didn't see your post about this until you brought it to my attention after I noticed the problem with my own car. It wasn't raining, but it was very cold. It was the oddest thing because I went into work at 10 am and the car ran perfectly fine. Parked in the downtown parking garage and then left at 2 pm. The car only sat there for 4 hours, I have no idea what could have triggered it.

I plan to call the dealer in the morning (Friday), first to check and see if they are open and secondly to see if they could possibly fit me in that day. I absolutely hate being without my car, even though they give out loaners, I just hate not having my own car (too attached to it I guess).

If they tell me I have to leave the car with them for a few days, I'm half tempted to just buy the OEM coils from them and install them myself. That probably won't go over with my dealer too well, but that's how bad I do not want to be without the car. I don't even know where the coil is located so I must be a little Has anyone replaced/installed this before?

Are the new OEM coils better/different then the ones in my 2003 330i or are they the same thing? If they are the same and if there are problems with them, is it possible to go with an aftermarket coil? Who would make these?
__________________
- 1987 BMW 325is
- 2002 BMW M3
- 2003 BMW 540i Sport
Reply With Quote
  #11  
Old 12-25-2003, 09:47 AM
Woody Woody is offline
Officially Welcomed to the 'Fest
Location: Irvine, Orange County, CA
 
Join Date: Apr 2002
Posts: 309
Mein Auto: 2004 X3 2.5
Hi Andy,

Don't spend money on coils or try to do it yourself. If that doesn't fix it then the dealer may not assist you with a warranty repair if they see that someone has been in the engine compartment.

The battery light won't come on if the battery itself is bad-it comes on if the altenator isn't charging the battery & things like that. Batteries don't give you any notice/warnings when they are going to go out.

Something you could try that is simple & may help would be to disconnect both negative & positive battery cables (negative first & don't let it touch any metal & then the positive) for about 30 mins. & then reconnect & start. Try it & see. ???
__________________
Woody



BMW CCA Member

Last edited by Woody; 12-25-2003 at 09:52 AM.
Reply With Quote
  #12  
Old 12-25-2003, 01:09 PM
Andy's Avatar
Andy Andy is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jul 2003
Posts: 1,586
Mein Auto: E30, M3, 540i
Quote:
Originally Posted by Woody
Hi Andy,

Don't spend money on coils or try to do it yourself. If that doesn't fix it then the dealer may not assist you with a warranty repair if they see that someone has been in the engine compartment.

The battery light won't come on if the battery itself is bad-it comes on if the altenator isn't charging the battery & things like that. Batteries don't give you any notice/warnings when they are going to go out.

Something you could try that is simple & may help would be to disconnect both negative & positive battery cables (negative first & don't let it touch any metal & then the positive) for about 30 mins. & then reconnect & start. Try it & see. ???
Woody,

Great advise!! I'll give the battery disconnect thing a try and see what happens... can't hurt I guess.

Also, I didn't think about the alternator going bad, but that makes since. I'll have my dealer take a look at both issues tomorrow (hopefully). I can't help but wonder if one issue is related to the other.

Thanks,
Andy
__________________
- 1987 BMW 325is
- 2002 BMW M3
- 2003 BMW 540i Sport
Reply With Quote
  #13  
Old 12-25-2003, 08:43 PM
rumratt's Avatar
rumratt rumratt is offline
blah
Location: East Coast
 
Join Date: Feb 2003
Posts: 2,258
Mein Auto: 03 330i
Quote:
Originally Posted by Andy
I absolutely hate being without my car,
I hear you. I'm pretty cranky right now. I just want to get it fixed, and NOW.

I didn't buy this car for its reliability, and if there are a few blips along the way I can deal with it. But that doesn't mean I can't be cranky during the time that my car is out of commission.

Let me know what response you get tomorrow when you call. I'll do the same. I'm considering having it towed also: (http://bimmerfest.com/forums/showthread.php?t=48836)
Reply With Quote
  #14  
Old 12-25-2003, 10:16 PM
wrwicky wrwicky is offline
Officially Welcomed to the 'Fest
Location: Close to Sears Point
 
Join Date: Jan 2003
Posts: 402
Send a message via Yahoo to wrwicky
Mein Auto: Max Von Zhipper
Okay Everybody,
Let's all take a deep breath, and take things a little slower.

1. The coil is a coil of wire that steps up the system voltage to the tens of thousands of volts required for clean ignition.

2. Bad coils are easy for your dealer to diagnose and replace. They're hard to spot without using a diagnostic gizmo because the coil will often only fail under load. Cam sensors, bad wires, wires that are loose, fouled plugs are all esy for your dealer to diagnose. All of which will cause the same symptoms.

3. Andy, the IHKA software probably smoked your battery and the dealer should happily replace it. Once a battery has been truly hammered it will never fully recover.

4. Your bad battery can cause the car to run like doody with symptoms like a bad coil, plugs or wires.

5. DONT just start replacing random parts. Your dealer has a logic tree in that fancy electronic service manual that will make sure the battery is healthy before he even messes with the coils (or plugs, or wires, or sensors). There is zero chance the dealer will reimburse you for your own hard work and the parts they owe you to make things right, but will cheerfully supply you with diagnostics plus the correct parts and labor if you can hang in there and let them do their job under warranty.

6. Stop driving your car now. You've got free roadside assistance and a free loaner that might be a cool car (come on 540sp!) Running with your engine misfiring can destroy your cat, beat up your bearings, foul a plug or two, cause deposits in the affected cyclinders, and lord knows how that unburned fuel will mess with the engine management when that unburned fuel is sensed and the engine trys to lean the mixture to compensate.

Sorry about the hassles you and Rumatt are experiencing but these type of problems are very easy to fix if the car is symptomatic when the dealer has it.

Good Luck, let the dealer show you how good they can be. This is a real chance for them to earn some loyalty.
__________________
2003 330i ZHP Mystic blue, Alcantara, Silver Cube
I'm already pulled over!
Reply With Quote
  #15  
Old 12-26-2003, 07:07 AM
rumratt's Avatar
rumratt rumratt is offline
blah
Location: East Coast
 
Join Date: Feb 2003
Posts: 2,258
Mein Auto: 03 330i
Hey wrwicky. Thanks for the detailed post.

I found another dealer that is closer to my house that will take my car and try to get to it either today or tomorrow. I'm going to take the car to them and see how it goes. They won't give me a loaner because none are available until next week.

Thanks everyone.
Reply With Quote
  #16  
Old 12-26-2003, 07:55 AM
Dr. Phil's Avatar
Dr. Phil Dr. Phil is offline
The Original Dr. Phil
Location: PA
 
Join Date: Dec 2001
Posts: 10,975
Send a message via AIM to Dr. Phil
Mein Auto: 2012 135 coupe
Quote:
Originally Posted by Andy
Woody,

Great advise!! I'll give the battery disconnect thing a try and see what happens... can't hurt I guess.

Also, I didn't think about the alternator going bad, but that makes since. I'll have my dealer take a look at both issues tomorrow (hopefully). I can't help but wonder if one issue is related to the other.

Thanks,
Andy
The disconnect will not help. Follow the advice, flatbed it to dealer, have them diagnosis it and get your new coil. In all likelihood you have the exact same issue I had with my car
__________________
2012 135 Coupe Alpine/Black; M Sport, Premium 2, 7 sp/dual clutch, HK, Sirius, Apps, Nav, Heated Seats
Reply With Quote
  #17  
Old 12-26-2003, 09:49 AM
rumratt's Avatar
rumratt rumratt is offline
blah
Location: East Coast
 
Join Date: Feb 2003
Posts: 2,258
Mein Auto: 03 330i
Quote:
Originally Posted by Dr. Phil
The disconnect will not help. Follow the advice, flatbed it to dealer, have them diagnosis it and get your new coil. In all likelihood you have the exact same issue I had with my car
I drove mine to the dealer today. They said that hopefully it will be ready tomorrow depending on what they find. I'm keeping my fingers crossed.

They're also going to fix battery draining problem (climate control issue). I showed him the printout of the service bulletin that I got from the fest, and he already knew what it was and had it on the paperwork to be fixed. I was impressed.
Reply With Quote
  #18  
Old 12-26-2003, 11:00 AM
Andy's Avatar
Andy Andy is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jul 2003
Posts: 1,586
Mein Auto: E30, M3, 540i
Quote:
Originally Posted by rumatt
I drove mine to the dealer today. They said that hopefully it will be ready tomorrow depending on what they find. I'm keeping my fingers crossed.

They're also going to fix battery draining problem (climate control issue). I showed him the printout of the service bulletin that I got from the fest, and he already knew what it was and had it on the paperwork to be fixed. I was impressed.
I had my car flat bedded to the dealership this morning. There are two BMW Dealers here in Columbus, Kelly BMW which is where I bought my car and everyone there knows me, which is only 5 miles down the road. And Midwestern BMW which is on the other side of Columbus, about 20 miles away.

I called Kelly BMW this morning and the service manager told me to bring it on in, "But, are you able to fix the problem today so I can pick it up later this afternoon?", I asked. He said, "Maybe, but it most likely will not be until Monday". I told him I didn't want to leave my car there all weekend and would let him know. I then called MAG (Midwestern BMW), they told me to bring it on in. I asked if they would be able to take care of it today so I could pick the car up later today. They said yes as long as they had the parts. So I had the car flat bedded to MAG and I followed in my wife's Explorer. I wrapped up the paperwork with MAG about an hour ago and just got home. I am soooo praying that they can fix it and that I'll be able to pick it up before they close (4 pm). I plan to have a friend drop me off there around 3 pm.

I'll let you guys know. Thanks a bunch for your help.

Andy
__________________
- 1987 BMW 325is
- 2002 BMW M3
- 2003 BMW 540i Sport
Reply With Quote
  #19  
Old 12-26-2003, 11:03 AM
rumratt's Avatar
rumratt rumratt is offline
blah
Location: East Coast
 
Join Date: Feb 2003
Posts: 2,258
Mein Auto: 03 330i
Quote:
Originally Posted by Andy
I am soooo praying that they can fix it and that I'll be able to pick it up before they close (4 pm).
It makes me feel better to know that there are people out there even more obsessed than I am.

I was really hoping to get mine back today. I even thought about waiting there while they worked on it in the hopes that it would make them bump me up on the priority list but then I took some prozac and realized that would be a pointless thing to do.

I hope you get it back today, but in the worst case, won't they work on it tomorrow? That's when I'm execting mine.

Last edited by rumatt; 12-26-2003 at 11:08 AM.
Reply With Quote
  #20  
Old 12-26-2003, 02:28 PM
Andy's Avatar
Andy Andy is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jul 2003
Posts: 1,586
Mein Auto: E30, M3, 540i
Quote:
Originally Posted by rumatt
It makes me feel better to know that there are people out there even more obsessed than I am.

I was really hoping to get mine back today. I even thought about waiting there while they worked on it in the hopes that it would make them bump me up on the priority list but then I took some prozac and realized that would be a pointless thing to do.

I hope you get it back today, but in the worst case, won't they work on it tomorrow? That's when I'm execting mine.
Well I got my car back today... Yep, you guessed it, it was the ignition coil. Also, the service guy told me that the reason the battery light was coming on is because the other dealer didn't charge the battery back up like they were suppose to. The car runs great and the battery light has not come back on.

The reason I wanted the dealer to fix it today is because the service dept is closed on Saturdays and Sundays. I had the day off today and really wanted to try and get it fixed so I wouldn't have to take time off work... but mainly it was my OCD and lack of patients. Prozac?! You mean they have medication for stuff like this? I'll have two pleeeazzze.

Matt, I really hope you get your car back soon. Trust me, I know exactly how it feels. But not to worry, you'll have it back soon and it'll be running good as new!!

Thanks for the support guys!!

Andy
__________________
- 1987 BMW 325is
- 2002 BMW M3
- 2003 BMW 540i Sport

Last edited by Andy; 12-26-2003 at 02:32 PM.
Reply With Quote
  #21  
Old 12-26-2003, 07:42 PM
rumratt's Avatar
rumratt rumratt is offline
blah
Location: East Coast
 
Join Date: Feb 2003
Posts: 2,258
Mein Auto: 03 330i
Quote:
Originally Posted by Andy
Well I got my car back today...
Great! I'll have a drink to celebrate.

I hope mine goes as painlessly.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > General BMW
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms