Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 12-27-2008, 09:30 PM
teri60wat teri60wat is offline
Registered User
Location: washington
 
Join Date: Aug 2008
Posts: 2
Mein Auto: 89 525i
Radiator hose burst

Parked my 89 535i (sexy) in garage due to cold weather...start it up a week later..ten minutes later- whoosh ..look back steam rolling out from under hood... quickly turn it off ... anti freeze pools under front of car... look under hood to find hose burst .. so I will replace hose, fill her back up with anti freeze .. sounds too simple what else do I need to know???? What happened???
Reply With Quote
Ads by Google
  #2  
Old 12-27-2008, 11:31 PM
bjorni520i bjorni520i is offline
Registered User
Location: norway
 
Join Date: Dec 2008
Posts: 1
Mein Auto: Bmw 92 520iA 24v
it happends on ALL 5 series if you dont check the cable from time to time, happend to me too but in the summer, for me it whas the clamp that splitted the hose so i bought a new one, and i put som rubber sealant under the clamp, had no problems after that
Reply With Quote
  #3  
Old 12-27-2008, 11:38 PM
ashton540's Avatar
ashton540 ashton540 is offline
Officially Welcomed to the 'Fest
Location: Morgantown, WV
 
Join Date: Feb 2008
Posts: 995
Mein Auto: 2007 328i
This happened to me a couple weeks ago in my e39 540. I replaced it filled it back up and my car was still over heating and losing coolant. I check it out and it ended up being the may expansion tank had cracked as well. Im not sure if this was just a coincedence or not but replace the expansion tank as well and things have gone well since.
__________________
Blue 2007 BMW 328i
Green 1997 BMW 540i (Sold)
Black 1993 BMW 325i (Sold)
Gold 1993 BMW 525i (Sold)
PSALM 86:12
Reply With Quote
  #4  
Old 12-29-2008, 08:52 AM
ross1's Avatar
ross1 ross1 is offline
Officially Welcomed to the 'Fest
Location: Chicago, IL. USA
 
Join Date: Jun 2007
Posts: 1,153
Mein Auto: Pretty much had 'em all
Could have just been an old hose. At the least inspect the others to avoid a repeat.
Other cause could be overheating due to; Frozen coolant not allowing circulation, low coolant level, head gasket failure, engine tuning issues, restricted exhaust.
Once back together watch the temp gauge and coolant level closely. Your engine does not suffer overheating well.
I see you are new to the forum and perhaps BMWs also. A little searching about cooling systems and overheating might save you a lot of headaches.
__________________
Take my advice, I'm not using it.
Reply With Quote
  #5  
Old 12-30-2008, 07:43 PM
EyeDoc1 EyeDoc1 is offline
EyeDoc1
Location: Vancouver, WA
 
Join Date: Aug 2008
Posts: 143
Send a message via AIM to EyeDoc1
Mein Auto: 91 525i & 94 325is
Hose replacement...

Seems the upper hoses are slightly more prone to failure than lower hoses. Generally that's good, since uppers are usually easier to change than lower. If you get overheating, you'll need to bleed the system. This is usually fairly easy, and while I'm no expert, the screw is usually on the top of the radiator, drivers side, and it's usually marked in German...I can't recall it exactly..."Entluft" something or other. While filling the radiator/overflow opening, I've opened that plastic screw slightly with a mondo Phillips screwdriver and heard air escaping. Hope this was right, but no overheating was noted.

Hope this helps as well.

Regards,

Christen
Reply With Quote
  #6  
Old 10-10-2010, 01:08 PM
goon2 goon2 is offline
Registered User
Location: chicago
 
Join Date: Dec 2005
Posts: 3
Mein Auto: 99 540i blk/blk
i had same prob
Reply With Quote
  #7  
Old 10-10-2010, 01:26 PM
robertobaggio20 robertobaggio20 is offline
Banned
Location: earth
 
Join Date: Oct 2009
Posts: 3,403
Mein Auto: car
Quote:
Originally Posted by teri60wat View Post
Parked my 89 535i (sexy) in garage due to cold weather...start it up a week later..ten minutes later- whoosh ..look back steam rolling out from under hood... quickly turn it off ... anti freeze pools under front of car... look under hood to find hose burst .. so I will replace hose, fill her back up with anti freeze .. sounds too simple what else do I need to know???? What happened???
I had this happen exactly 2 weeks ago. Major pia. My suggestion is to change ALL coolant hoses in your car, as well as the radiator tank cap and bleed screw. All of this is cheap but some coolant hoses may not be easily accessible, so I suggest you purchase the hoses anyway and change them out as soon as some other major repair or servicing becomes due.

Another thing, see if you can replace the hoses with steel braided coolant hoses. Ebay has them in abundance. They are far less prone to breakage. Good luck and let us know how it goes.
Reply With Quote
  #8  
Old 10-10-2010, 01:29 PM
robertobaggio20 robertobaggio20 is offline
Banned
Location: earth
 
Join Date: Oct 2009
Posts: 3,403
Mein Auto: car
Remember to bleed your car twice. First, when you first replace the coolant you lost. The second will be two days later, after you've driven the car in that time, in the morning when the car is cold....unscrew both the bleed screw and tank cap, fill up with water till it runs out of the bleed screw purging tons of bubbles along the way, start the engine, keep pouring in water until no more bubbles come out of the bleed screw, replace bleed screw, fill up water in the expansion tank until it overflow, replace tank cap, don't worry about compression the coolant....
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms