Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-12-2010, 07:52 AM
ahmadj ahmadj is offline
Registered User
Location: Los Angeles
 
Join Date: Nov 2008
Posts: 18
Mein Auto: 04 745li
Bass problem 2004 745li not amp related!!

Ok, so at one point I noticed that I had a crackling noise coming from my driver door speaker, I purchased a new speaker and installed it. Problem was still there. So I did some research and found out that the ask unit was bad, so I purchased a new ASK unit. Installed it and the noise was gone.

Then about 3 months later I noticed my bass was missing, I wasn't feeling the bass. So I did some research and figured out the logic 7 amp was bad. Luckily since I own a bodyshop a totalled 750 came along, I switched amps, and I still dont have bass, logic 7 works fine, but not the bass I used to have.

There's bass, but I don't feel the woofers vibrating in the seats. I am lost. What is wrong with my bass??

Thanks Guys
Reply With Quote
Advertisement
  #2  
Old 10-12-2010, 07:57 AM
csmeance's Avatar
csmeance csmeance is offline
Officially Welcomed to the 'Fest
Location: Daytona Beach
 
Join Date: Dec 2007
Posts: 4,284
Mein Auto: 760Li
the ask from the 745 is different from the 750, did you recode the new one? Also the amp on the 750 may be different due to a different ask system.
Reply With Quote
  #3  
Old 10-14-2010, 10:08 AM
ahmadj ahmadj is offline
Registered User
Location: Los Angeles
 
Join Date: Nov 2008
Posts: 18
Mein Auto: 04 745li
the ask was from a 745 but the new amp was from a 750. could that be the problem?
Reply With Quote
  #4  
Old 10-14-2010, 12:20 PM
MakaveliFaison's Avatar
MakaveliFaison MakaveliFaison is offline
Officially Welcomed to the 'Fest
Location: Tampa, fl
 
Join Date: Nov 2009
Posts: 1,845
Mein Auto: Bmw E64/5, Maserati GT
There is an option in inpa to enable loud speakers or disable them. If a code was thrown you have to clear the code and then enable them. If you don't believe me ill take a pic when I get off of work. Go to e65 in inpa then communications system. And then top Hugo amp to clear codes. Then go to e65 then communication systems the ask to enable loud speakers.
__________________

650i sport hud ac schnitzer eibach resognator delete m6 quads akebonos
Reply With Quote
  #5  
Old 10-14-2010, 01:32 PM
joej85 joej85 is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Sep 2008
Posts: 156
Mein Auto: 2004 745Li, 1989 735i
No bass could also be battery/alternator/power module related. The power module will shut down the bass if it thinks the battery power is low.
Reply With Quote
  #6  
Old 10-14-2010, 01:56 PM
irokdastar383 irokdastar383 is offline
Account Under Review
Location: brooklyn
 
Join Date: Dec 2009
Posts: 2,262
Mein Auto: 745li
the amp from the 750 might not work with 745 . check the part numbers i think its diffrent.
Reply With Quote
  #7  
Old 10-15-2010, 10:53 PM
ahmadj ahmadj is offline
Registered User
Location: Los Angeles
 
Join Date: Nov 2008
Posts: 18
Mein Auto: 04 745li
Quote:
Originally Posted by MakaveliFaison View Post
There is an option in inpa to enable loud speakers or disable them. If a code was thrown you have to clear the code and then enable them. If you don't believe me ill take a pic when I get off of work. Go to e65 in inpa then communications system. And then top Hugo amp to clear codes. Then go to e65 then communication systems the ask to enable loud speakers.

ok I am lost, I don't understand anything of what you just said

Last edited by ahmadj; 10-15-2010 at 10:54 PM.
Reply With Quote
  #8  
Old 10-20-2010, 07:54 PM
ahmadj ahmadj is offline
Registered User
Location: Los Angeles
 
Join Date: Nov 2008
Posts: 18
Mein Auto: 04 745li
Quote:
Originally Posted by ahmadj View Post
Ok, so at one point I noticed that I had a crackling noise coming from my driver door speaker, I purchased a new speaker and installed it. Problem was still there. So I did some research and found out that the ask unit was bad, so I purchased a new ASK unit. Installed it and the noise was gone.

Then about 3 months later I noticed my bass was missing, I wasn't feeling the bass. So I did some research and figured out the logic 7 amp was bad. Luckily since I own a bodyshop a totalled 750 came along, I switched amps, and I still dont have bass, logic 7 works fine, but not the bass I used to have.

There's bass, but I don't feel the woofers vibrating in the seats. I am lost. What is wrong with my bass??

Thanks Guys
I am lost, help guys
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms