Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-06-2010, 05:44 PM
07X3platinum's Avatar
07X3platinum 07X3platinum is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Dec 2006
Posts: 356
Mein Auto: 2012 E550 Sedan
Are these symptoms of a Power Failure/Battery Problem?

2010 528i, Auto, No Comfort Access

I drove the car 40 miles and made a stop.

Drove another 10 miles and stopped.

Locked it with my key fob remote and heard the usual "chirp."

Within 5 minutes I tried to unlock the door using my key fob remote and nothing happened.

I tried all 3 buttons on my key fob and the car did not respond to any of them.

Luckily I knew about the hidden key inside the fob, so I used that to open the driver's door.

The car started right up, but the car's settings were all gone/reset.

The clock was still showing the correct time, but my radio presets were gone and my Daytime Running Light settings were reset along with the Triple-turn signal function.

I drove 30 miles home and locked the car with my key fob and heard the "chirp."

Just as a test, I pressed the unlock button on my key fob and it worked! I locked it again and head the chirp. I'll check tomorrow to see if my radio presets and car settings are back.

Is this a symptom of a Battery Problem/Power Failure? Or do you think it's just a weird glitch?
__________________
1999 Z3 Coupe
2007 X3
2010 528i
2011 328i Convert
2012 E550 4Matic
Reply With Quote
Ads by Google
  #2  
Old 11-07-2010, 11:13 AM
07X3platinum's Avatar
07X3platinum 07X3platinum is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Dec 2006
Posts: 356
Mein Auto: 2012 E550 Sedan
Update

UPDATE:

Everything seems to be back to normal. The key fob worked this morning and I was able to unlock the door and when I started the car all of my settings and radio presets were back.

I guess the car didn't recognize my settings last night because I wasn't able to use the key fob to unlock the door.

I'm not sure why the key fob stopped working last night. Maybe it was because I was in downtown Chicago and there was radio interference. Or maybe it was just a random glitch.


.
__________________
1999 Z3 Coupe
2007 X3
2010 528i
2011 328i Convert
2012 E550 4Matic
Reply With Quote
Reply

Bookmarks

Tags
battery, presets, reset, unlock


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms