Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 11-11-2010, 05:57 PM
str8hii str8hii is offline
Registered User
Location: atlanta
 
Join Date: Nov 2010
Posts: 1
Mein Auto: x5
transimission problem with x5 3.0i

hello everybody, i need some help i just want to give it a try here before i get ripped of by bmw dealer or somebody else.

i am having transsimision isue and i'm getting code " po733 gear 3 ratio incorrect "
it could be an easy fix i just dont have idea whats the most common problem.

this is pretty much whats going on with my car , when i just start the car and while its cold it will start and everything seems normal when i put it in drive after 1/4 mile i seem to lose the power and car seems like its bearly moving and my indicator lamp comes on (!) after i make the stop and turn off the car and start it back on after couple minutes lamp goes off and everything seems normal after car is heated to normal temperature it doesnt act strange and everything seems to be normal . my description might be bad since english is not my 1st language but help is much needed.
Reply With Quote
Ads by Google
  #2  
Old 11-12-2010, 10:48 AM
hal88 hal88 is offline
Registered User
Location: san diego
 
Join Date: Nov 2010
Posts: 9
Mein Auto: 328ci x5 4.4
It could be that the tranny needs a software update, I think only the dealer has the capability to do this.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms