Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)

E28 (1982 - 1988)

Reply
 
Thread Tools Display Modes
  #1  
Old 11-26-2010, 12:09 PM
datmarc datmarc is offline
Registered User
Location: Phoenix, Az
 
Join Date: Nov 2010
Posts: 4
Mein Auto: 1983 BMW 533i
Question 83 533i wont hold charge or run

car died on the road twice. thought it was the battery cause it had gone dead. fully recharged the battery and it started up n took off just fine then broke down a few miles down the road.. battery is drawing 3.5amp even when the car is off and with nothing connected to the battery. central locking system wont work, windows wont work and car only turns over but wont run for long. please help
Reply With Quote
Ads by Google
  #2  
Old 11-26-2010, 04:05 PM
drivinfaster's Avatar
drivinfaster drivinfaster is offline
bimmerfest Supporting Member
Location: in the sticks you piney
 
Join Date: Nov 2007
Posts: 10,586
Mein Auto: rescued bmw's
what's the battery voltage when runing?? it sounds like your altrnator is giving you trouble.


df
__________________
Reply With Quote
  #3  
Old 11-26-2010, 05:41 PM
datmarc datmarc is offline
Registered User
Location: Phoenix, Az
 
Join Date: Nov 2010
Posts: 4
Mein Auto: 1983 BMW 533i
it reads 13.6 when running and 13.7 when running with amp. took the alternator to autozone and had it tested said it was close to going out so im replacing it tonight hoping it works
Reply With Quote
  #4  
Old 11-27-2010, 08:09 AM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,920
Mein Auto: 2000 323i, 1988 528e
Quote:
Originally Posted by datmarc View Post
it reads 13.6 when running and 13.7 when running with amp. took the alternator to autozone and had it tested said it was close to going out so im replacing it tonight hoping it works
I would look very carefully at all the electrical connections; battery cables and terminals, chassis to engine ground, etc. And I'd buy a used OEM alternator before an Autozone product any day. You could get one here on the Fest. Your problems may not yet be over. Keep us informed.
Reply With Quote
  #5  
Old 11-27-2010, 08:23 AM
datmarc datmarc is offline
Registered User
Location: Phoenix, Az
 
Join Date: Nov 2010
Posts: 4
Mein Auto: 1983 BMW 533i
changed the alternator and the battery stopped dieing on me..
but the car still wont run. think it might be the fuel pump cause i could hear it running before and now at times i cant so im gonna look into that as well as replace the battery terminals today cause the terminals are original.
Reply With Quote
  #6  
Old 11-27-2010, 09:13 AM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,920
Mein Auto: 2000 323i, 1988 528e
Quote:
Originally Posted by datmarc View Post
changed the alternator and the battery stopped dieing on me..
but the car still wont run. think it might be the fuel pump cause i could hear it running before and now at times i cant so im gonna look into that as well as replace the battery terminals today cause the terminals are original.
There's two pumps, one in the tank and one under the car. The fuel pump relay is the same as the horn relay. Try switching them before you replace anything.
Reply With Quote
  #7  
Old 11-27-2010, 09:33 AM
datmarc datmarc is offline
Registered User
Location: Phoenix, Az
 
Join Date: Nov 2010
Posts: 4
Mein Auto: 1983 BMW 533i
ill give that a try today. hopefully it works. thanks for the help
Reply With Quote
  #8  
Old 12-02-2010, 12:50 PM
clinicalbill clinicalbill is offline
Registered User
Location: saugerties, N.Y.
 
Join Date: Jul 2010
Posts: 6
Mein Auto: 1984 533i
533i

I have an 84 533i, just went out to start it and battery was dead too (new battery). Jumped it and went down the road only to have it die. jumped again drove it home and it died again same thing; started choking,then died (some slight idle surging when it was running). I have had electrical issues before, but I have ripped 90% of her apart and redone the wiring, the only problem is once in a while left direction blinks fast- all bulbs work, I chaulked it up to some corrosion on the bulb insert contact plate. Keep me informed ,I'll try the alternator also.
Reply With Quote
  #9  
Old 12-02-2010, 01:16 PM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,920
Mein Auto: 2000 323i, 1988 528e
Quote:
Originally Posted by clinicalbill View Post
I have an 84 533i, just went out to start it and battery was dead too (new battery). Jumped it and went down the road only to have it die. jumped again drove it home and it died again same thing; started choking,then died (some slight idle surging when it was running). I have had electrical issues before, but I have ripped 90% of her apart and redone the wiring, the only problem is once in a while left direction blinks fast- all bulbs work, I chaulked it up to some corrosion on the bulb insert contact plate. Keep me informed ,I'll try the alternator also.
A guy on Mye28.com had a similar problem and it was a bad wire going to the alternator. The corrosion wasn't visible under the rubber insulation. You might want to use a voltmeter to check.
Reply With Quote
  #10  
Old 12-27-2010, 11:55 AM
clinicalbill clinicalbill is offline
Registered User
Location: saugerties, N.Y.
 
Join Date: Jul 2010
Posts: 6
Mein Auto: 1984 533i
Catso, thanks for the info. After checking the voltage and resistance on the wires I ended up putting in a remanufactured alt.( autohaus az) and replacing the alt and battery wiring, only to find out it was an intermittent battery bulb. Yes, I did check the bulb prior the any work but found out on the second day when the battery wasn't charging ( I smacked the dash and it came on). So now after reconditioning a used fuel tank( thanks to the folks @ King Prussia Motors), installing it, fighting for 5 hours to get the differential main bolt out, installing a new mount and bolt (courtesy of Collin @ So Hampton Import Auto), I need to do the front and rear brakes and emergency brake along with the rubber brake hoses.Did I mention both tie rod assemblies and the idler arm or idler bushing, any suggestions or tips on the idler project? I do not have a press.Also I picked up some snow tires W/rims from an E34 look like they fit my e28 without any spacers or ajustments am I correct? Thank you in advance
Reply With Quote
  #11  
Old 12-27-2010, 11:56 AM
clinicalbill clinicalbill is offline
Registered User
Location: saugerties, N.Y.
 
Join Date: Jul 2010
Posts: 6
Mein Auto: 1984 533i
I did not "smack" the dash, I merely gave it a technical tap. I would never smack her.
Reply With Quote
  #12  
Old 12-27-2010, 12:38 PM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,920
Mein Auto: 2000 323i, 1988 528e
Quote:
Originally Posted by clinicalbill View Post
Catso, thanks for the info. After checking the voltage and resistance on the wires I ended up putting in a remanufactured alt.( autohaus az) and replacing the alt and battery wiring, only to find out it was an intermittent battery bulb. Yes, I did check the bulb prior the any work but found out on the second day when the battery wasn't charging ( I smacked the dash and it came on). So now after reconditioning a used fuel tank( thanks to the folks @ King Prussia Motors), installing it, fighting for 5 hours to get the differential main bolt out, installing a new mount and bolt (courtesy of Collin @ So Hampton Import Auto), I need to do the front and rear brakes and emergency brake along with the rubber brake hoses.Did I mention both tie rod assemblies and the idler arm or idler bushing, any suggestions or tips on the idler project? I do not have a press.Also I picked up some snow tires W/rims from an E34 look like they fit my e28 without any spacers or ajustments am I correct? Thank you in advance
The idler arm project has been recently discussed om Mye28.com and removing the center link-relay rod along with the idler arm seems to be your best bet, especially if the tie rods ends are disconnected. You can then separate the two much more easily in a vise, etc. Speaking of smacking, I was recently replacing my control arms which required considerable smacking of a pickle fork. In the ensuing frenzy one of the trans lines to the radiator developed a pinhole leak. Make sure you do your smacking most judiciously....
Reply With Quote
  #13  
Old 12-27-2010, 12:46 PM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,920
Mein Auto: 2000 323i, 1988 528e
Quote:
Originally Posted by clinicalbill View Post
Catso, thanks for the info. After checking the voltage and resistance on the wires I ended up putting in a remanufactured alt.( autohaus az) and replacing the alt and battery wiring, only to find out it was an intermittent battery bulb. Yes, I did check the bulb prior the any work but found out on the second day when the battery wasn't charging ( I smacked the dash and it came on). So now after reconditioning a used fuel tank( thanks to the folks @ King Prussia Motors), installing it, fighting for 5 hours to get the differential main bolt out, installing a new mount and bolt (courtesy of Collin @ So Hampton Import Auto), I need to do the front and rear brakes and emergency brake along with the rubber brake hoses.Did I mention both tie rod assemblies and the idler arm or idler bushing, any suggestions or tips on the idler project? I do not have a press.Also I picked up some snow tires W/rims from an E34 look like they fit my e28 without any spacers or ajustments am I correct? Thank you in advance
Oh yeah, the E34 rims probably fit. There's a link to a chart that lists compatible wheel and tire combinations on Mye28.com. I may have it somewhere if you can't find it. I actually bought a real nice set of E34 rims on Craigslist about a year ago for $60. I still haven't used them though.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 12:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms