Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-18-2011, 11:08 PM
bmw74me bmw74me is offline
Officially Welcomed to the 'Fest
Location: orange county
 
Join Date: Dec 2008
Posts: 362
Mein Auto: 750i
Question check engine.. system to lean at idle..help

what up guys i had check engine light came on today so i checked it with inpa and here are the results ..any one knows what could be the problem the car seems to not idle right. while on red light i would say +-75 rpm.

--------------------------------------------------------------------------------------------------------
E R R O R M E M O R Y Date: 18.01.2011 22:31:55 ECU: ME9E65_6 JobStatus: OKAY Variant: ME9E65_6
RESULT: 4 error in error memory

278A CDKTUM - Ambient temperature
Error counter: 1 Logistic counter: 40
Mileage 230976 km Engine temperature (tmot) 100.50 degrees C Intake air temperature (tans) 36.00 degrees C Ambient temperature (tumg) 30.00 Grd C Supply voltage (ub) 12.15 V
Implausible signal or value Test conditions fulfilled Error present now and already stored Error would not cause a warning lamp to light up diagnose active

-------------------------------------------------------------
27D5 CDKLLR - failure within the idle-speed control
Error counter: 3 Logistic counter: 39
1. Umweltsatz Mileage 230976 km Engine speed (nmot) 840.00 /min rel. air filling (rl) 12.00 % Supply voltage (ub) 14.04 V Angel DK or DK at stop (wdkba) 1.57 % DK
2. Umweltsatz Mileage 231000 km Engine speed (nmot) 760.00 /min rel. air filling (rl) 12.00 % Supply voltage (ub) 13.94 V Angel DK or DK at stop (wdkba) 1.18 % DK
3. Umweltsatz Mileage 231024 km Engine speed (nmot) 880.00 /min rel. air filling (rl) 12.00 % Supply voltage (ub) 13.94 V Angel DK or DK at stop (wdkba) 1.57 % DK
Signal or value above threshold Test conditions fulfilled Error not occurred yet Error would cause a warning lamp to light up diagnose active

-------------------------------------------------------------
272C CDKRKAT - LR-Adaption add. per time
P2187 System Too Lean at Idle (Bank 1)
Error counter: 1 Logistic counter: 40
Mileage 230992 km Engine speed (nmot) 1680.00 /min rel. air filling (rl) 35.25 % gas level (tfst) 5.00 l Regulator factor bank1 (fr_u) 1.02 -
Signal or value above threshold Test conditions fulfilled Error present now and already stored Error would cause a warning lamp to light up MIL on
-------------------------------------------------------------
272D CDKRKAT2 - LR-Adaption add. per time (Bank2)
P2189 System Too Lean at Idle (Bank 2)
Error counter: 1 Logistic counter: 40
Mileage 230992 km Engine speed (nmot) 1680.00 /min rel. air filling (rl) 39.75 % gas level (tfst) 5.00 l Regulator factor bank2 (fr2_u) 0.98 -
Signal or value above threshold Test conditions fulfilled Error present now and already stored Error would cause a warning lamp to light up MIL on
=======================================


thanks guys
Reply With Quote
Ads by Google
  #2  
Old 01-19-2011, 08:36 AM
bmw74me bmw74me is offline
Officially Welcomed to the 'Fest
Location: orange county
 
Join Date: Dec 2008
Posts: 362
Mein Auto: 750i
Anyone !!!
Reply With Quote
  #3  
Old 01-19-2011, 10:50 AM
Baijern motor w Baijern motor w is offline
Registered User
Location: Finland
 
Join Date: Aug 2010
Posts: 31
Mein Auto: E65
Quote:
Originally Posted by bmw74me View Post
Anyone !!!
It look like you have air leak.
Reply With Quote
  #4  
Old 01-19-2011, 12:16 PM
Mr.///Matt's Avatar
Mr.///Matt Mr.///Matt is offline
Wrencher
Location: Sun Valley, Ca.
 
Join Date: Mar 2008
Posts: 438
Mein Auto: 97 ///M3, 89' is, 87 vert
hey guys ive also got an idle problem as well. the car idles at 900 sometimes then suddenly drops and picks back up to 900. its a 2004 745i, the code im getting from GT1 is 27d5 idle speed faulty (p0507), 27b8 differtial pressue sensor (intake manifold), last but not least 2783 Hot Film mass air flow.

i have smoked tested the car and found no leaks.
__________________
e30 325is 65k miles...
e30 327i vert.... hehehe weekend whore
E36 ///M3- UUC exhaust, Custom CAI, AA clutch, JB race Flywheel, and a 3.38 lsd diff...
Reply With Quote
  #5  
Old 01-19-2011, 12:50 PM
Keif Keif is online now
Master Tinkerer
Location: Houston, TX
 
Join Date: Mar 2008
Posts: 2,201
Mein Auto: 2007 Alpina B7
Maybe try bmw_tech for this one.
__________________
 
Black 2007 Alpina B7
Tension strut bushings
 
White 2007 Alpina B7
Supercharger clutch/bearings, replaced exhaust valve/pulled head, sunroof seal, 6000K angel eyes
 
Black 2002 BMW 745Li (sold)
KW v3's, blue angel eyes, 8000K headlights & HID fogs, rebuilt alternator & mounting bracket gasket, sunroof seal, CCVs, plugs, sway bar bushings, timing & valve cover gaskets, valve stem seals, guibo joint, mechatronic sealing sleeve, trans fluid, sanded headlights...
Reply With Quote
  #6  
Old 01-19-2011, 04:26 PM
us_sailor79 us_sailor79 is offline
Freedom isnt free!
Location: New York City
 
Join Date: Aug 2010
Posts: 90
Mein Auto: 745i
Quote:
Originally Posted by bmw74me View Post
Anyone !!!
+1, air leak.. i've had a similar problem with same indications.
Reply With Quote
  #7  
Old 01-19-2011, 05:06 PM
bmw74me bmw74me is offline
Officially Welcomed to the 'Fest
Location: orange county
 
Join Date: Dec 2008
Posts: 362
Mein Auto: 750i
Ya thanks guys alredy got it figured out and fixed ..simple bitch
Reply With Quote
  #8  
Old 01-20-2011, 01:43 PM
kjruben kjruben is offline
Officially Welcomed to the 'Fest
Location: SD, CA
 
Join Date: Apr 2009
Posts: 210
Mein Auto: BMW 760Li V12
BMW74me, how about letting us know what was the problem and what solved the issue?
__________________
Reply With Quote
  #9  
Old 01-20-2011, 06:24 PM
bmw74me bmw74me is offline
Officially Welcomed to the 'Fest
Location: orange county
 
Join Date: Dec 2008
Posts: 362
Mein Auto: 750i
Quote:
Originally Posted by kjruben View Post
BMW74me, how about letting us know what was the problem and what solved the issue?
Sure
After the check engine came on, checked it with inpa reset it to see if it will come back, and sure enough after 1 day it cam back , I looked online and they all point at air leak some where , the hint was to look for hissing noise and sure enough it was coming from Part 13
http://realoem.com/bmw/showparts.do?...58&hg=11&fg=15

Took it out and sure enough there was a cut inside the rubber ..changed it and the car was good to go idle is perfect ...hope that helps
Part cost $23

Last edited by bmw74me; 01-20-2011 at 06:26 PM.
Reply With Quote
  #10  
Old 01-20-2011, 08:10 PM
kjruben kjruben is offline
Officially Welcomed to the 'Fest
Location: SD, CA
 
Join Date: Apr 2009
Posts: 210
Mein Auto: BMW 760Li V12
Thanks for the update... I'm sure this will help a couple of us out here...
__________________
Reply With Quote
  #11  
Old 02-22-2011, 10:07 AM
mrringtone mrringtone is offline
Officially Welcomed to the 'Fest
Location: Houston Texas
 
Join Date: Dec 2008
Posts: 215
Mein Auto: 2007 Alpina B7
The same thing just happened to me. But mines is from bank 1 and 2. I will check tonight. If that's the issue I owe you a huge favor!!!
Reply With Quote
  #12  
Old 03-10-2012, 11:57 AM
bal2ifal bal2ifal is offline
Registered User
Location: So Cal
 
Join Date: Oct 2009
Posts: 37
Mein Auto: Black on Black 745i
Quote:
Originally Posted by Mr.///Matt View Post
hey guys ive also got an idle problem as well. the car idles at 900 sometimes then suddenly drops and picks back up to 900. its a 2004 745i, the code im getting from GT1 is 27d5 idle speed faulty (p0507), 27b8 differtial pressue sensor (intake manifold), last but not least 2783 Hot Film mass air flow.

i have smoked tested the car and found no leaks.
I had the same exact problem. Checked the parts that bmw74me recommended and sure enough they were bad. Replaced both sides.

BOOM, problem solved! Thanks!
Reply With Quote
  #13  
Old 03-10-2013, 11:55 AM
Kalil147 Kalil147 is offline
Officially Welcomed to the 'Fest
Location: Miami
 
Join Date: Aug 2011
Posts: 160
Mein Auto: BMW 545i
Hi
I am having the same exact issue. P0507. Rough idle at times, but then car stabilizes itself and drives fine. I erase the code, one week later check engine comes back on.
I checked the Crankcase valve and cleaned it. I checked it thoroughly, no cracks or cuts. I checked for vacuum leaks and nothing. What else can cause this issue?
Reply With Quote
  #14  
Old 03-11-2013, 05:38 PM
SS102310 SS102310 is offline
Registered User
Location: Oakland
 
Join Date: Dec 2012
Posts: 26
Mein Auto: 2006 750LI
Is this easy to fix and install? I have same problem. How long did it take u guys?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms