Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 01-24-2011, 08:11 PM
tunafish tunafish is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Dec 2009
Posts: 149
Mein Auto: 11 535i
Unhappy Transmission trouble...again

Some of you may recall my ED saga in July. I had just picked up by 535i (F10) at the Welt and was driving to Dresden. After 125 miles, the transmission began downshifting in a jerky fashion whenever I decelerated. Shortly thereafter, a big "Transmission failure" warning came on, the car went into "limp home" mode (which is really awful) and the display told me to proceed cautiously to the dealer, which I did. The Dresden dealer kept the car a few days, said he replaced the "computer", and the car has been fine for nearly 5 months (and 5K miles)...until last week.

I began to notice that on occasion, the car would downshift roughly. Not every time, and I couldn't really predict when this would happen. By downshift roughly, I mean that it seemed to downshift 2 or 3 gears all at once, causing a fairly loud noise and the causing the passengers to lurch forward. It has been doing this, once or twice a day, for several days, until on my drive home tonight, it did it again, but this time the "Transmission failure" warning came on, the car went into "limp home", and I cautiously drove it to the dealer.

By the time we finished the paperwork, the car had reset itself, and the CA couldn't detect that any code had been generated (the tech probably will). I also discovered that the service records from Germany did not get transferred to the US, so they don't really know what was done in Dresden.

My question to the forum is whether anyone else has had a problem like this, or is my problem unique.
Reply With Quote
Ads by Google
  #2  
Old 01-25-2011, 04:51 AM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,092
Mein Auto: 2007 MDX
Quote:
Originally Posted by tunafish View Post
Some of you may recall my ED saga in July. I had just picked up by 535i (F10) at the Welt and was driving to Dresden. After 125 miles, the transmission began downshifting in a jerky fashion whenever I decelerated. Shortly thereafter, a big "Transmission failure" warning came on, the car went into "limp home" mode (which is really awful) and the display told me to proceed cautiously to the dealer, which I did. The Dresden dealer kept the car a few days, said he replaced the "computer", and the car has been fine for nearly 5 months (and 5K miles)...until last week.

I began to notice that on occasion, the car would downshift roughly. Not every time, and I couldn't really predict when this would happen. By downshift roughly, I mean that it seemed to downshift 2 or 3 gears all at once, causing a fairly loud noise and the causing the passengers to lurch forward. It has been doing this, once or twice a day, for several days, until on my drive home tonight, it did it again, but this time the "Transmission failure" warning came on, the car went into "limp home", and I cautiously drove it to the dealer.

By the time we finished the paperwork, the car had reset itself, and the CA couldn't detect that any code had been generated (the tech probably will). I also discovered that the service records from Germany did not get transferred to the US, so they don't really know what was done in Dresden.

My question to the forum is whether anyone else has had a problem like this, or is my problem unique.
Do a search, I saw a post for someone who had a rough downshift issue and had something mechanical in their transmission replaced.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #3  
Old 01-25-2011, 04:58 AM
tunafish tunafish is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Dec 2009
Posts: 149
Mein Auto: 11 535i
Quote:
Originally Posted by Needsdecaf View Post
Do a search, I saw a post for someone who had a rough downshift issue and had something mechanical in their transmission replaced.
I did a search and saw a rough downshift problem, but the consensus was it could have been due to the adaptive property of the transmission. I haven't been able to find a mechanical issue on the fest so far.
Reply With Quote
  #4  
Old 01-25-2011, 05:33 AM
bfv bfv is offline
Officially Welcomed to the 'Fest
Location: Underground
 
Join Date: Sep 2010
Posts: 697
Mein Auto: Rickshaw
Replace transmission.
Reply With Quote
  #5  
Old 01-25-2011, 05:35 AM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,092
Mein Auto: 2007 MDX
Quote:
Originally Posted by tunafish View Post
I did a search and saw a rough downshift problem, but the consensus was it could have been due to the adaptive property of the transmission. I haven't been able to find a mechanical issue on the fest so far.
Yeah, i searched for you and couldn't find it either. It was obscure, now that I remember. I was searching for the pulling to the right problem, and someone had posted that transmission fix as an "example work order" as they were asking for the steering fix work order with codes on it. IIRC, it may have been on the "other site" as well.

I believe I had a copy saved to my desktop at home, I will look tonight.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #6  
Old 01-25-2011, 05:36 AM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,092
Mein Auto: 2007 MDX
Quote:
Originally Posted by bfv View Post
Replace transmission.
Sure, just waltz into the BMW repair center and say "I want a new transmission". I'm sure they'll be happy to pony up for about a $10k part and repair.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #7  
Old 01-25-2011, 03:44 PM
tunafish tunafish is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Dec 2009
Posts: 149
Mein Auto: 11 535i
Update: Dealer found at least 8 codes associated with tranny, but the pattern was described as so strange they thought the problem must be in the software. So, for now, they are downloading new software and will check out the car tomorrow.

Why my car (and only my car, from what I can tell) should have a problem with "software" seems illogical. I guess I'll have to let the dealer explore the cheap fixes before we get to the cause of the problem...
Reply With Quote
  #8  
Old 01-27-2011, 11:10 AM
tunafish tunafish is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Dec 2009
Posts: 149
Mein Auto: 11 535i
Update II: Dealer updated software. After 20 miles, everything is OK, but time will tell...
Reply With Quote
  #9  
Old 01-27-2011, 11:19 AM
Sandlapper Sandlapper is offline
Sandlapper
Location: South Carolina
 
Join Date: Dec 2008
Posts: 156
Mein Auto: '13 650GC, '14 M6 coupe
software bug

Hope the new download will fix your problem. i think it likely that it will because I've not seen or experienced any other problems like this on the new F10. If it were a mechanical problem, I think more people would have experienced a similar fate. Best of luck.
Reply With Quote
  #10  
Old 01-27-2011, 01:19 PM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,092
Mein Auto: 2007 MDX
With my volvo, the AW-55 transmission had rough 2-3 shifting issues that were solved completely by software. Pretty much all of the first run of R's with this transmission had this issue until I think the middle of '04 production.

Take hope in the fact that it has happened before!
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #11  
Old 02-13-2011, 08:27 AM
saintinthecity saintinthecity is offline
Registered User
Location: New Jersey, USA
 
Join Date: Dec 2007
Posts: 19
Mein Auto: 2006 535xi
Same exact problem

I just experienced the same exact problem and my dealer said it was a software issue. He even said they researched it and it was only 1 out of 4 reported across the country thus far.

I am going to ask for a new car. This 1 out of 4 make me real nervous. I have 3,500 miles.
Reply With Quote
  #12  
Old 02-13-2011, 08:41 AM
tunafish tunafish is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Dec 2009
Posts: 149
Mein Auto: 11 535i
trannny update

So far, so good. I haven't had any problems since the software upgrade 2 weeks ago...of course, a couple of months elapsed between the first failure and the second.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms