Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X6 E71 / E72 (2008 - current)

X6 E71 / E72 (2008 - current)
The newest sport activity vehicle from BMW is a crossover-coupe style and is expected to appear sometime in 2008!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-30-2011, 07:30 AM
gleek gleek is offline
Registered User
Location: Colorado
 
Join Date: Jan 2008
Posts: 43
Mein Auto: 2008 550i
2011 BMW X6 V8 (4.4l TT) loss of power / shifting issue

I have a new 2011 X6 with the V8 and the new 8 speed transmission. Occasionally, under heavy acceleration, the car feels like it cannot find the next gear (not sure, but probably between 2-3 or 3-4 gear) at aroudn 4k rpm. This is pretty disconcerting as it could cause a problem merging or avoiding traffic and I feel it is a safety issue. The car violently lurches as it feels like it is trying to find the next gear.

I took this to my dealer and they could not find any faults and BMW doesn't feel there is a problem. Have any of you found this problem?

Thanks!
Reply With Quote
Ads by Google
  #2  
Old 01-30-2011, 03:05 PM
2011-X6-50i 2011-X6-50i is offline
Registered User
Location: Charleston, SC
 
Join Date: Jan 2011
Posts: 7
Mein Auto: 2011 X6 50i
has this been in both sport and regular modes?
Reply With Quote
  #3  
Old 01-30-2011, 04:26 PM
gleek gleek is offline
Registered User
Location: Colorado
 
Join Date: Jan 2008
Posts: 43
Mein Auto: 2008 550i
Quote:
Originally Posted by 2011-X6-50i View Post
has this been in both sport and regular modes?

Yes, but a lot more prevalent in regular Drive mode.
Reply With Quote
  #4  
Old 02-01-2011, 02:36 PM
SamuelP650i SamuelP650i is offline
Banned
Location: Brooklyn Heights, NYC
 
Join Date: Aug 2009
Posts: 86
Mein Auto: 2009 650i
Quote:
Originally Posted by gleek View Post
I have a new 2011 X6 with the V8 and the new 8 speed transmission. Occasionally, under heavy acceleration, the car feels like it cannot find the next gear (not sure, but probably between 2-3 or 3-4 gear) at aroudn 4k rpm. This is pretty disconcerting as it could cause a problem merging or avoiding traffic and I feel it is a safety issue. The car violently lurches as it feels like it is trying to find the next gear.

I took this to my dealer and they could not find any faults and BMW doesn't feel there is a problem. Have any of you found this problem?

Thanks!
This sounds like a similar problem that was observed on the 2008 M3 DCT ....they fixed it eventually....when enough people complain they will fix it
Reply With Quote
  #5  
Old 02-02-2011, 03:13 AM
Evlengr's Avatar
Evlengr Evlengr is offline
Ukemi - that's how I roll
Location: MD
 
Join Date: Feb 2007
Posts: 4,252
Mein Auto: 2013 Audi S4 2010 MT MCS
Quote:
Originally Posted by gleek View Post
I have a new 2011 X6 with the V8 and the new 8 speed transmission. Occasionally, under heavy acceleration, the car feels like it cannot find the next gear (not sure, but probably between 2-3 or 3-4 gear) at aroudn 4k rpm. This is pretty disconcerting as it could cause a problem merging or avoiding traffic and I feel it is a safety issue. The car violently lurches as it feels like it is trying to find the next gear.

I took this to my dealer and they could not find any faults and BMW doesn't feel there is a problem. Have any of you found this problem?

Thanks!
This was the exact same problem that the 2007+ X3 AT suffered. It has never been fixed, and BMW still continues to "sweep" it under the carpet. Go look at the thousands of posts on the X3 page. I finally got a TA and swapped for an MT.

They denied it as well and used every excuse in the book to rebuke it.

I was almost killed entering a roundabout when it hesitated with a very large Landscaping wood chipper truck heading my way.

It also is more prevalent during cold starts or weather. If this is a new BMW start documenting this right away and bring it in immediately for service. This way if it reoccurs for than 4 times you can lemon law it and get a TA.



Good Luck. I hope I am wrong.
__________________
2013 S4 Loaded (and NO RFT's) Awesome is an understatement
2008 MT X3 RIP you were a faithful sidekick and will be missed.
2007 AT X3 RIPOS
2005 GC
2000 Jeep Cherokee
1997 Twin Turbo RX-7
1984 GTI Wolfsburg Edition Neuspeed and more

Last edited by Evlengr; 02-02-2011 at 03:14 AM.
Reply With Quote
  #6  
Old 04-11-2011, 12:32 PM
tyresmoker tyresmoker is offline
Officially Welcomed to the 'Fest
Location: Connecticut
 
Join Date: Mar 2011
Posts: 152
Mein Auto: 2011 X3 (wifes car)
Gleek- did you ever get this resolved? I am experiencing the EXACT same problem on my wifes X3 we picked up last Thursday. If you did, what was the cause? Thanks.
Reply With Quote
  #7  
Old 04-21-2011, 05:56 PM
rainman50 rainman50 is offline
Registered User
Location: michigan
 
Join Date: Feb 2006
Posts: 22
Mein Auto: 2000 540iA sport
This very interesting since it seems like a very similar problem that The 7 speed Infiniti vehicles have. I have driven the 5 speed and it was fine but any of the 7 speeds were a concern to me in finding the proper gear. I would not buy them. I don't know why they have to go to so many gears. I realize probably for fuel economy but there got to be other ways.

Dave
Reply With Quote
  #8  
Old 06-10-2011, 04:21 PM
jhoffing jhoffing is offline
Registered User
Location: California
 
Join Date: Jun 2011
Posts: 6
Mein Auto: 2011 X3
Quote:
Originally Posted by tyresmoker View Post
Gleek- did you ever get this resolved? I am experiencing the EXACT same problem on my wifes X3 we picked up last Thursday. If you did, what was the cause? Thanks.
Tyresmoker- I have a 2011 X3 35i, and am having terrible shifting problems with it. Could you give me more details of the problems you are having?
Reply With Quote
  #9  
Old 06-11-2011, 04:12 AM
tyresmoker tyresmoker is offline
Officially Welcomed to the 'Fest
Location: Connecticut
 
Join Date: Mar 2011
Posts: 152
Mein Auto: 2011 X3 (wifes car)
When the car was delivered to us, the info center in the middle of the guage cluster defaulted to "battery percentage charge" and would not display the normal info. I learned that this was a telltale that the car was still in transport mode- which retards high speed shifting and normal shifting of the transmission as well. Brought to dealer and told them what they forgot to do, they fixed it and it has been fine since.
__________________
Tyresmoker
'11 X3 2.8 MS/Mojave
'11 Jeep GC Overland Summit 5.7L
'08 Super Duty Power Stroke (retired)
'07 MB ML CDI (retired)
'04 Toyota Solara convertible (retired)
'03 Range Rover HSE (fired)
Reply With Quote
  #10  
Old 07-03-2011, 06:46 AM
veejayy veejayy is offline
Registered User
Location: East coast
 
Join Date: Jul 2011
Posts: 1
Mein Auto: RX-8
Quote:
Originally Posted by gleek View Post
I have a new 2011 X6 with the V8 and the new 8 speed transmission. Occasionally, under heavy acceleration, the car feels like it cannot find the next gear (not sure, but probably between 2-3 or 3-4 gear) at aroudn 4k rpm. This is pretty disconcerting as it could cause a problem merging or avoiding traffic and I feel it is a safety issue. The car violently lurches as it feels like it is trying to find the next gear.

I took this to my dealer and they could not find any faults and BMW doesn't feel there is a problem. Have any of you found this problem?

Thanks!
Yesterday I tested X5 50 sport and fx35 and fx50. The x5 was a 2011 demo with 3K+ miles and the fxs were new. All were tested within 1.5 hours.

ALL astounded me with the not so fun tranny when left in regular (non-sport mode). The damn tranny is dying to get to the highest gear possible even in city traffic. When you enter a highway you have to slam the pedal to get to downshift. The hunting is off putting at first.

But would that stop me from buying? Absolutely not- In sport mode the problem vanished at least for me (or you can manually shift).

I am not saying this is "normal" and you may actually have a problem but rather I am just commenting on a similar experience that may or may not have the same etiology as your stated issue.
Reply With Quote
  #11  
Old 08-17-2011, 01:49 PM
jhoffing jhoffing is offline
Registered User
Location: California
 
Join Date: Jun 2011
Posts: 6
Mein Auto: 2011 X3
Hi All,
Haven't been around in a while...been on vacation. Still no resolution on my car problems, but I do have a new one! A few days ago I went out to start my car, and it seemed to be idling funny...rpm's up and down crazily. I sat for a minute to see what it would do, then a message came on the screen that said: Drive moderately, maximum drive train output not available. Anyone heard of this problem? Haven't taken it in yet...hope they find some codes so they will stop calling me a paranoid liar!!!
Reply With Quote
  #12  
Old 10-19-2012, 08:17 AM
ltbmwdriver ltbmwdriver is offline
Registered User
Location: San Francisco
 
Join Date: Oct 2012
Posts: 1
Mein Auto: 2011 X6 M
I have 2011 X6 M. While driving on the freeway, after reducing the speed and then trying to accelerate, the car stopped shifting, started slowing down and eventually came to complete stop. In order to resolve the problem I had to turn off the engine, give it a few minutes and then restart it again. This happened to me on two occasions and both times I was getting some warning message about transmission. This is really scary because second time it happened to my daughter, who's 18 years old, she got stuck in the speediest (left) lane of the freeway 280 South on the way to Palo Alto. Fortunately she knew what to do to resolve the problem; luckily she was with me when it happened to me first time. I'm taking my car to the BMW Service in SF and keep you posted with the progress.

Last edited by ltbmwdriver; 10-19-2012 at 08:22 AM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X6 E71 / E72 (2008 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms