Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > Car Navigation, Audio & Electronics sponsored by BimmerTech

Car Navigation, Audio & Electronics sponsored by BimmerTech
BMW navigation, audio upgrades, XM Radio, Sirius, Bluetooth, and Radar Detector discussions here!

Sponsored by BimmerTech

Reply
 
Thread Tools Display Modes
  #1  
Old 02-02-2004, 10:25 PM
Chendol's Avatar
Chendol Chendol is offline
Live fast, drive fast
Location: San Jose, CA
 
Join Date: Jul 2003
Posts: 114
Mein Auto: 2001 540iM
RDS radio question for Bay Area people

I notice recently that when I have RDS on and tune in to 101.3, I don't any text on the screen at all, not even the station number. It shows initially when I first switch to the station but then it completely disappears.

This seems to affect 101.3 only and I don't have this problem with the other stations at all, e.g. RDS ones or not. 103.7 displays all the RDS info perfectly.

Anyone else have the same problem?
Reply With Quote
Advertisement
  #2  
Old 02-03-2004, 08:43 AM
LmtdSlip's Avatar
LmtdSlip LmtdSlip is offline
Do the interns get Glocks
Location: The Sunshine City
 
Join Date: May 2003
Posts: 9,309
Send a message via AIM to LmtdSlip
Mein Auto: 325iC
ohhhh THAT bay area.....
__________________


Photobucket
Reply With Quote
  #3  
Old 02-03-2004, 06:21 PM
Spectre's Avatar
Spectre Spectre is offline
In Driving Heaven
Location: Mountain View, CA, USA
 
Join Date: Aug 2002
Posts: 2,767
Mein Auto: 330i
I just tried it on my car. It immediately read: "101.3" "Train" "Drops of" "Jupiter" "Train" "Drops of" "Jupiter" "101.3" "Train" "Drops of" "Jupiter". Then it went blank. Perhaps 101.3 doesn't continuously transmit RDS data? Or it is received intermittently?
__________________
-Peter

"Never attribute to malice that which can be adequately explained by stupidity."

Mystic Blue 330i, SP, PP, Nav, Heated Seats, Step -- ED July 10, 2003
Reply With Quote
  #4  
Old 02-03-2004, 10:19 PM
Chendol's Avatar
Chendol Chendol is offline
Live fast, drive fast
Location: San Jose, CA
 
Join Date: Jul 2003
Posts: 114
Mein Auto: 2001 540iM
I tried it again today and also got intermittent song and artist data then goes blank again. At least now I know it's not my radio that's the problem .

Thanks Spectre for trying it out.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > Car Navigation, Audio & Electronics sponsored by BimmerTech
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms